Recent Activity

Activity stream for all registered members at VuPlus Community.

  1. Afat45 replied to the thread Kingofsat Latest Frequensy News.

    2014-10-22 Amos 3, 4°W (11h46)New frequency forFEM3: 11303.50MHz, pol.H (DVB-S SR:13333 FEC:3/4 SID:3 PID:300/301Pro 4: 11303.50MHz, pol.H...

    Oct 23, 2014 at 7:47 AM
  2. ciccio17 liked Eragon's post in the thread digital key DVDT2.

    Secondo LinuxTv: TerraTec Cinergy T2 ✔ Yes, in kernel since 2.6.12 0ccd:0038 USB2.0 Zarlink MT352 Aka. "Cinergy T²" (T-square)....

    Oct 23, 2014 at 3:29 AM
  3. muhammedd liked a911's post in the thread VU+Solo2 freezing at start/boot.

    Sure U know....I was just teasing U my friend...;)!

    Oct 23, 2014 at 2:46 AM
  4. zava replied to the thread ObiWan Our new VIP member.

    e bravo il grande vecchio del sat :)

    Oct 23, 2014 at 1:05 AM
  5. tyro posted a new thread.

    can not generate passphrase

    when i try to connect to my hidden wifi with Vu usb dongle I have this msg "can not generate passphrase" Length my password "30" encrypt...

    Forum: Black Hole General

    Oct 23, 2014 at 12:48 AM
  6. Mick12334 replied to the thread Duo2 Thinks its Data.

    Do you remember the satellite, and frequency, or what the feed was showing?

    Oct 23, 2014 at 12:26 AM
  7. Contact99 replied to the thread Duo2 Thinks its Data.

    Yes the feed was HD DVB S2 8PSK. No the "H" in this case is not the Polarity the Polarity was in Vertical but when the duo2 bought this up...

    Oct 23, 2014 at 12:12 AM
  8. Eragon replied to the thread Duo2 Duo2 vs. Solo2.

    Really sorry, it's Italian... BTW by now this forum section...

    Oct 23, 2014 at 12:07 AM
  9. andreausa replied to the thread rimuovere setting.

    Li ho installati tramite la black hole

    Oct 22, 2014 at 11:51 PM
  10. jwlalek replied to the thread Duo2 Duo2 vs. Solo2.

    What language is it? I'm sorry but I don't understand!

    Oct 22, 2014 at 11:08 PM
  11. supergan replied to the thread Black Hole Vu+ Solo2 2.1.1.

    good version image to do well in vu+solo2

    Oct 22, 2014 at 10:59 PM
  12. komodo replied to the thread http server.

    I don't know what is your problem but i have all ok :-) Starting Lighttpd Web Server: lighttpd. root@vusolo2:~# /etc/init.d/lighttpd...

    Oct 22, 2014 at 10:28 PM
  13. freak000 replied to the thread http server.

    yes got now other problems, but it works need to check the system: Restarting Lighttpd Web Server: no /usr/sbin/lighttpd found; none killed...

    Oct 22, 2014 at 10:23 PM
  14. Ombra Blu replied to the thread Interfaccia di Rete rotta ?.

    grazie grazie grazie grazie .. domattina lo faccio!! Inviato dal mio GT-I9100 utilizzando Tapatalk

    Oct 22, 2014 at 9:41 PM
Loading...