Joining Bits Shop
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Aiuto non riesco più a flashare il solo4k

Discussion in 'Vu+ Solo4K Immagini Black Hole' started by Jerrino, Aug 9, 2017.

  1. Jerrino

    Jerrino Vu+ Newbie

    Messages:
    39
    Ragazzi aiuto, non riesco più a flashare il mio decoder. Utilizzo sempre la solita procedura, la solita chiavetta, ma ahimè il decoder resta fermo con sul display la scritta "flashing image". Lo lascio così per 15 minuti poi lo stacco.. Uso chiavette buone (Verbatim, più di una), ma sospettando che potessero avere problemi ho provato ad usarne un'altra, una Lexar da 8 Gb che in più ha anche un LED per vederne il funzionamento. Con questa ho notato che, dopo i due "continuing.." che compaiono sul display, durante i quali il LED si accende, non appena appare il messaggio "Flashing image", il LED resta acceso 1 secondo dopodichè si spegne per non riaccendersi più. Ho provato molte immagini (BH, ATV, PKT, VTI) ma con nessuna ho avuto risultato positivo. Cosa posso fare?

    Grazie per l'attenzione
     
  2. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    1,320
    Diamo per certo che, avendo effettuato l'operazione più volte in passato, hai provveduto a staccare tutti i dispositivi dalle porte USB.
    Dopodiché io proverei anche le porte USB posteriori, visto che mi pare di aver utilizzato anche quelle una volta, per mia curiosità.
     
  3. Jerrino

    Jerrino Vu+ Newbie

    Messages:
    39
    Si, ovvio.. Ho anche pensato che fosse colpa del PC quindi ho fatto la chiavetta anche su un altro computer ma nulla... Tutto bloccato
     
  4. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    1,320
    Quindi hai provato anche le USB posteriori?
    E, per caso, hai qualche immagine installata in multiboot sull'hdd interno? In quel caso estrailo, per sicurezza.
    Insomma, scollega tutto, NAS e tastiere esterne compresi.
     
  5. insanity

    insanity Vip

    Messages:
    2,555
    immagine 'giusta' ?
    stacca l'hdd interno !!
     
  6. Jerrino

    Jerrino Vu+ Newbie

    Messages:
    39
    Immagine giusta, ovvio. Farò la prova di staccare l'HDD. Nel frattempo mi è successa una cosa moooolto curiosa. Fino ad ora il decoder non partiva più, rimaneva la schermata nera, poi ho fatto un esperimento: ho formattato la chiavetta in exFAT invece che in fat32. Ovviamente al boot non l'ha riconosciuta, ma anzichè bloccarsi, mi è ripartito il decoder con la vecchia immagine!!!!
     
  7. isteric2005

    isteric2005 Moderator

    Messages:
    485
    puoi dirmi che immagine hai ora e cosa vorresti installare...
     
  8. insanity

    insanity Vip

    Messages:
    2,555
    formatta la chiavetta in FAT
    http://www.vuplus-community.net/board/threads/tutorial-flash-vu-tramite-penna-usb.25231/
     
  9. Jerrino

    Jerrino Vu+ Newbie

    Messages:
    39
    Ho la OpenATV, ho provato a flashare la PKT, poi la BlackHole, poi la NFR, poi la VTI, poi l'originale, infine la Vix
     
  10. Jerrino

    Jerrino Vu+ Newbie

    Messages:
    39
  11. insanity

    insanity Vip

    Messages:
    2,555
    Rileggi quanto ti ho scritto sopra prima di rispondere a vanvera.
     

Share This Page