Joining Bits Shop
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Albatros Plugin

Discussion in 'Vu+ Plugins, Tools, Settings & Skins' started by Pyromon, Jun 14, 2015.

  1. Luis942

    Luis942 Vu+ Newbie

    Messages:
    1
    Auf meiner Solo4k mit VTI kann ich Albatros leider nicht installieren.
    Das Problem ist das ich livestreamer_1.12.1-r0_all.ipk nicht installieren lässt. Ebenso livestreamersrv.
    Das Problem wurde hier schon von anderen usern gemeldet, aber bislang kam keine Reaktion. Warum?
     
  2. urbyy

    urbyy Vu+ Newbie

    Messages:
    1
    einfach beides gleichzeitig installieren:

    opkg install livestreamer_1.12.1-r0_all.ipk livestreamersrv_0.3-r0_all.ipk

    dann sollte es klappen ;-)
     
  3. kalkan99

    kalkan99 Vu+ User

    Messages:
    65
    06.02.2016 : Albatros 3.9

    - New skin - many thanks to Kraven !!!
    - spox.com live sports added (sport live events)
    - infoua.biz added (various live channels)
    - kodilive.eu added
    - teleboy fixed
    - wagasworld : fixed hoster ssh101
    - showsports fixed regex for 24/7 channels and schedule
    - orflive fixed
    - stadium-live fixed
    - anime-junkies fixed
    - ndatv added ( you need user/password)
    - web.tv added livechannels
    - telewizjada.net fixed
    - kika.de fixed
    - streamlive.to fixed
    - filmon added
    - onlinetvler.com added
    - streamingHD fixed
     

    Attached Files:

    Mischa335i and adam1890 like this.
  4. Mischa335i

    Mischa335i Vu+ Newbie

    Messages:
    1
    hallo
    also ich habe alles auf meiner vu+ installieren können finde aber niergendwo das albatros plugin zum starten?

    Ist da was schief gelaufen?

    Grüße
     
  5. Jato73

    Jato73 Vu+ Newbie

    Messages:
    2
    Ich habe von der 3.5 auf 3.9 geupdatet. Seitdm schmiert meine Vu+duo² immer ab, wenn ich das Plugin starte. Würde gerne das Crashlog beifügen, aber ich weiß nicht wie das geht.
     
  6. Jato73

    Jato73 Vu+ Newbie

    Messages:
    2
    So, hier das Crashlog. Habe gesehen, dass es scheinbar ein Skin-Problem gibt. Nach dem Crash nimmt er den Default-Skin vom VTI (Atile-HD). doch auch damit klappt es nicht.
     

    Attached Files:

  7. kalkan99

    kalkan99 Vu+ User

    Messages:
    65
    29.02.2016 : Albatros 4.0

    - thaisports added ( sports)
    - watchgames.se added ( sports)
    - hdfree.tv added ( sports)
    - glchina added ( chinese live streams)
    - scandinavian added ( live streams)
    - tvnanet.biz added ( brasialian sports and some live streams)
    - weebtv added ( polish live streams)
    - tugoleada.com added ( sports)
    - sportstreams.co added ( sports)
    - showsports.tv fixed
    - streamlive.to fixed
    - hoster hdcast fixed
    - farfesh fixed
    - alqudseyes fixed
    - jagobd fixed
    - cricfree fixed
    - bein24 fixed (sports)
    - bratu-marinian.ro fixed ( sports)
    - ourmatch fixed ( sports)
    - wsssports fixed (sports)
     

    Attached Files:

    Zebra1948 likes this.
  8. mccann007

    mccann007 Vu+ User

    Messages:
    101
    @Pyromon

    Code:
    Installing livestreamer (1.12.1-r0) on root.                                  
    Collected errors:                                                             
    * opkg_download_pkg: Package livestreamer is not available from any configured
    src.                                                                          
    * opkg_install_pkg: Failed to download livestreamer. Perhaps you need to run '
    pkg update'?                                                                  
    * opkg_install_cmd: Cannot install package livestreamer.                     
    root@vusolo2:~# opkg install livestreamersrv                                  
    Installing livestreamersrv (0.3-r0) on root.                                  
    Collected errors:                                                             
    * opkg_download_pkg: Package livestreamersrv is not available from any configu
    ed src.                                                                       
    * opkg_install_pkg: Failed to download livestreamersrv. Perhaps you need to ru
    'opkg update'?                                                               
    * opkg_install_cmd: Cannot install package livestreamersrv.                   
     
    adam1890 likes this.
  9. Zico73

    Zico73 Vu+ Newbie

    Messages:
    1
    Hallo!
    Habe VUUltimo mit aktuellem VTI Image und kann leider Albatros auch nicht installieren. Habe die selben Probleme mit livestreamer etc. wie die vorhergehenden User bereits beschrieben haben. Auch mit OPKG geht es nicht.
    Kann jemand helfen?
    Hat es jemand mit VTI Image installieren können?
     
  10. Edgar1

    Edgar1 Vu+ Newbie

    Messages:
    2
    Nachdem ich vergeblich versucht hatte, das Albatros Plugin über DCC zu installieren, habe ich es mit Filezilla in den tmp-Ordner geschoben. Dananch ließ sioch das Plugin mit der VU+ Duo2 problemlos installieren.
     
  11. Onkel_Jo

    Onkel_Jo Vu+ Newbie

    Messages:
    1
    Vuduo2 VTI 11.0.1
    Es lassen sich keine Abhängigkeiten Installieren! (Manuell im TMP Ordner)
    Bitte um Hilfe!
     
  12. Edgar1

    Edgar1 Vu+ Newbie

    Messages:
    2
    Die ipk-Datei über DCC opder Filezilla in den tmp-Ordner schieben und dann mit VTi-Erweiterung istallieren.
    Nach meinen Beobachtungen öffnen sich zwar eine große Anzahl an Internetstreams, aber sie frieren allle nach einigen Sekunden ein. Wahrscheinlich liegt es daran, dass Albatros von VTi nicht unterstützt wird.
     
  13. PhilippMorris

    PhilippMorris Vu+ Newbie

    Messages:
    4
    bei meiner Vu+ zero finde ich nicht die livestreamer_1.12.1-r0_all.ipk livestreamersrv_0.3-r0_all.ipk.
     
  14. PhilippMorris

    PhilippMorris Vu+ Newbie

    Messages:
    4
    keiner der mir schreiben kann ob ich es extra von irgendwo runterladen muss ?
     
  15. PhilippMorris

    PhilippMorris Vu+ Newbie

    Messages:
    4
  16. PhilippMorris

    PhilippMorris Vu+ Newbie

    Messages:
    4
  17. mins

    mins Vu+ Newbie

    Messages:
    1
    installed livestreamer then whats next
     
  18. luminx

    luminx Vu+ Newbie

    Messages:
    1
    you need to install these 3 files first
    futures-2.1.6-r0__all.ipk
    rtmpdump_2.4+git490+a9f353c-r1_mips32el.ipk
    singledispatch-3.4.0.3-r0.ipk

    then after that install
    livestreamer_1.12.1-r0_all.ipk
    livestreamersrv_0.3-r0_all.ipk

    and finally install the latest version of albatros_7.1.1
     
  19. anwar saheb

    anwar saheb Vu+ Newbie

    Messages:
    17
     

Share This Page