Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audiopip became... Videopip

Discussion in 'OpenBH Plugins' started by Alexwilmac, May 6, 2018.

  1. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,712
    I'm not sure it happened just after the last update to 4.1.027 but surely the last time I tried was not so long ago.
    I've been using the plugin audiopip in its 0.2 version since BH 2.1.4 and after every update of BH and OBH without any issues, so far.
    Now, enabling it results it a normal video PiP window, different from the one you get choosing PiP instead of Audiopip.
    I know it should be probably reported to the plugin's author, but as it has always worked under many and many BH and OBH version, makes me think.
    Maybe OBH coders could find the reason of this change of behaviour?
     
  2. nunigaia

    nunigaia Moderator

    Messages:
    4,659
    Version 0.2 ?

    Have you tried version 0.3 --> http://www.vuplus-community.net/boa...ning-to-the-audio-from-another-channel.15724/

    best regards
    nunigaia
     
    mosad likes this.
  3. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,712
    Sorry, I was wrong: I have the 0.3 installed.
    I now tried also to uninstall and reinstall but it didn't work.
     
    nunigaia likes this.
  4. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,712
    The problem seems to be that the pip window is not resized to full screen to override the "real" channel (because this is actually the trick that makes audiopip work: the channel you zap to is hidden by the PiP in full screen but you ear its audio...).
     
  5. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,712
    I suppose this problem is due to the new PiP features I found out had been implemented in OBH and whom I wasn't aware of, so far: I mean the new PiP modes.
    I also checked the plugin.py file but there, obviously, everything seems like it should be. Is the image that now interact differently.
    Or, probably, the plugin should now contain an instruction to recall the right PiP mode, the standard one, I suppose.
     
  6. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,712
    P.S. It seems that Audiopip recalls, by default, the new PiP mode named "Big PiP" and as this one is not customizable, you can't put the PiP window in full screen to overlay the video from the channel you want only for the audio.
    So, again, if anyone has a suggestion ho to use back the Standard PiP mode, let us know!
     
  7. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,712
    I think I need an explanation for those who may have thought that now (with the new PiP mode called BIG PiP) there's no need of an added plugin.
    Actually, not only I found out only by chance these new PiP modes but also found out that the normal behaviour of Big PiP is to show the PiP window in FullScreen. Instead, my is not (and I didn't know that's not normal): mine's it's a quarter of the screen and I don't find the way to resize it the normal way (long blue and then green).
    I verified, also, that in a secondary installation of OBH in multiboot, the Big PiP is regularly in full screen size.
    So, now the question changes to: as I uninstalled AudioPip, how to restore the FullScreen size for the BIG PiP mode? Where are its settings located? I would avoid to reinstall everything only for this problem!
     

Share This Page