Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Hole 3.0.8 Vu+ Duo2

Discussion in 'Vu+ Duo2 Black Hole Images' started by Ev0, Dec 24, 2018.

  1. a911

    a911 The BH Lover

    Messages:
    5,128
    Would like to ask U few things:
    1- Did U put any plugin out side of the Vu plus server?
    2- Did U install any old skins or an out sourced skins?
    3- Is the BH image is your main image installed on the box?
    4- Have U re mounted the HDD/USB?

    Finally if your answer to the above is NO, I would recommaned the you reinstall a new image using a clean/formatted USB.

    Have Fun
    a911
     
  2. hamedaziran

    hamedaziran Vu+ Newbie

    Messages:
    9
    Hi
    I want to change the epg font. Which font is related to EPg?
     
  3. zio

    zio Vu+ User

    Messages:
    438
    I have the same problem of crash , even crash, img clean in flash, no plugin, when i try to installa any plugin or setting o other..vu+duo2 with 3.0.8 D go in crash loop. This is log
     

    Attached Files:

  4. zio

    zio Vu+ User

    Messages:
    438
    Other test:

    3.0.8 no update -> crash
    3.0.7-> crash
    old 3.04 OK !

    Test with usb e hdd disconnected
    What happens?
     
  5. Shiro

    Shiro BH-C

    Messages:
    1,632
    Avrai aggiunto qualche plugin o lcdxlinux che non va
     
  6. zio

    zio Vu+ User

    Messages:
    438
    No nulla di tutto questo come plugin(lo avevo specificato), se lcd4linux non va' non va' di suo perche' io non l'ho proprio toccato durante i test, riporto qua' l'ultimo test che abbiamo concordato e fatto poco fa, cosi' magari se per te va bene non inquiniamo quel 3ad.

    Fatto.

    Installata 3.0.8 pulita in flash e fatte configurazioni iniziali, hdmi,risol..,lingua ,lan e tuner etc.
    Riavviato.
    Fatto update online ed ha aggiornato 252 pacchetti.
    Riavviato.
    Installata lista vhannibal dual
    Riavviato Enigma.
    Loop crash, ne crea tantissimi in hdd, ne allego uno ma sono tutti della stessa dimensione..

    English:
    No, none of this, I report here the test we agreed on a little while ago, so maybe if it's okay for you we don't pollute that 3ad.

    Done.

    Installed 3.0.8 clean in flash and made initial configurations, hdmi, resol .., language, lan and tuner etc.
    Restarted.
    Made online and updated 252 packages.
    Restarted.
    Installed vhannibal dual list
    Restarted Enigma.
    Loop crash, creates lots of them in hdd, I attach one but they are all the same size ..
     

    Attached Files:

  7. Ev0

    Ev0 Administrator

    Messages:
    2,586
    I have done the same thing this morning to test.

    The ONLY difference is I did not use vhannibal list.

    So maybe try again without using that channel list and see what happens.

    As I have NO problem with my Duo2 with BH 3.0.8.C before or after online update.

    That is from a clean install and I also have usb and hdd connected.
     
  8. superglud

    superglud BH Lover

    Messages:
    227
    I have also experienced LoopCrash many times after CleanInstall and/or OnlineImageUpdate and/or reboot.
    But i found out that i can either let it loop until it finally boots ok (there can go 40 minutes or more) or powerOff and On 1/2/3 times and it will suddenly boot ok.

    You can most likely very easy reproduce the LoopCrash, if you have an ongoing timerRecording and then do a shutdown and restart the Duo2. This is almost always resulting in a loopcrash.

    Best regards
     
  9. zio

    zio Vu+ User

    Messages:
    438
    ok done as you say.
    I didn't put any channel list and I did manual search on hot bird 13.
    Always restart the e2 crash loop!
    I attach crash log.
     

    Attached Files:

  10. zio

    zio Vu+ User

    Messages:
    438
    I also saw this with 1000 logs in hdd created and if you turn off and on again many times it works and then start crashing again, then if you do an operation to download something or update the channel list it starts crash looping again.
    It's not normal and you can't use the decoder in this way absolutely.
    Is Impossibile to configure the decoder when you install the img clean.
    None of this happened in 3.0.4
     
    Last edited: Apr 20, 2019
  11. Shiro

    Shiro BH-C

    Messages:
    1,632
    E' un mistero perchè a noi non lo fa.
    Prova un po' a eliminare il plugin autoshutdown
    cancella proprio la dir intendo
     
    Last edited: Apr 20, 2019
  12. zio

    zio Vu+ User

    Messages:
    438
    Ho fatto come dici tu (tra le bestemmie della moglie che gli tolgo il decoder hehehe).

    Ho cancellato autoshotdown e non cambia nulla, va il crash loop con il crash log che allego.

    Poi su tua velata imbeccata , ho provato a cancellare il plugin LCD4linux e puff..funziona tutto, veloce e stabile, nessun crash !!
    Come si spiega?
    E' lui! Ma io non lo tocco affatto dopo aver installato la img pulita!
    E' cambiata versione del plugin LCD4linux dalla 3.0.4 a questa 3.0.8? Ci sono versioni diverse di hardware del display o altro da decoder duo2 a duo2?
    Ho sempre riscontrato a plugin attivo anche nella 3.0.4 dei rallentamenti, tipo spinner che gira qualche paio di secondi..quando attivavo il display dal plugin LCD4linux ma mai crash come in questo caso!

    Cosa fare, hai altre direttive? Idee?

    English:
    I did as you say (among the curses of his wife that I take away the hehehe decoder).

    I deleted autoshotdown and it doesn't change anything, the crash loop goes with the crash log I attach.

    Then on your veiled beak, I tried to delete the LCD4linux plugin and puff..work everything, fast and stable, no crashes !!
    How do you explain it?
    And he! But I don't touch it at all after installing the clean img!
    Has the version of the LCD4linux plugin changed from 3.0.4 to 3.0.8? Are there different versions of display hardware or other duo2 to duo2 decoders?
    I have always found the plugin also active in 3.0.4 of slowdowns, such as spinner that runs a few seconds .. when I activated the LCD4linux plugin display but never crashed like this!

    What to do, do you have other directives? Ideas?
     

    Attached Files:

  13. Shiro

    Shiro BH-C

    Messages:
    1,632
    Bravissimo Zio promosso sul campo hai fatto la cosa giusta da solo.
    Non so perchè non gli piace e non ricordo gli ultimi cambiamenti su lcd4linux magari prova a cambiare config o qualcosa e vedi se si risolve.
     
    zio likes this.
  14. Shiro

    Shiro BH-C

    Messages:
    1,632
    MI ricorda Ev0 che c'era stato un cfe update per il duo2 svariati anni fa ti ricordi se lo avevi fatto ?
     
  15. zio

    zio Vu+ User

    Messages:
    438
    Il mio e' recente come hardware credo cmq non ricordo se lo feci perche' l'ho preso usato di pochi mesi un anno e mezzo fa', per controllare se lo ho giusto che mi consigli di fare,mi rinfreschi?
    Se si tratta di cfe si puo' spiegare l'inghippo altrimenti torniamo alle differenze hardware/plugin ma prima come dici tu vediamo il cfe!

    Se non e' questione di cfe,subito dopo potrei provare a sostituire la cartella del plugin LCD4linux con quella della 3.0.4 o credi faccia casino?
    Grazie cmq :)

    English:
    My hardware is recent, I think anyway I don't remember if I did it because I took it used a few months a year and a half ago, to check if I have it right that you advise me to do, refresh me?
    If it is a question, you can explain the catch, otherwise we go back to the hardware / plugin differences, but first, as you say, we see the code!
    If it is not a matter of cfe, immediately afterwards I could try to replace the LCD4linux plugin folder with that of 3.0.4 or do you think it messes up?
    Thanks cmq :)
     
  16. Ev0

    Ev0 Administrator

    Messages:
    2,586
    When you power on the box, does it say CFE V2 on the display ?

    If yes, then you have the update.
     
  17. zio

    zio Vu+ User

    Messages:
    438
    yes, I have "V+Duo2 CFE V2" for a few seconds and then write "double your experience"
     
  18. Ev0

    Ev0 Administrator

    Messages:
    2,586
    Ok, you have the update then.

    Did you use an old config file for lcd4linux after your did the clean install ?
     
  19. zio

    zio Vu+ User

    Messages:
    438
    No no, nothing of this, i wrote the steps of the test , i don"t touch anything!

    I repeat : This problem is from 3.0.7 for me.

    any ideas?

    Inviato dal mio SM-N910F utilizzando Tapatalk
     
  20. Ev0

    Ev0 Administrator

    Messages:
    2,586
    I just wanted to check, as I have no idea at all.

    I have done the same steps as you today and my Duo2 has no issue.
     

Share This Page