Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Hole 3.0.8 Vu+ Duo4K

Discussion in 'Vu+ Duo4K Black Hole Images' started by Ev0, Dec 24, 2018.

  1. wid

    wid Vu+ Newbie

    Messages:
    18
    update
    press power
    reading USB
    programming
    continuing
    flash image
    ubdating rootfs
    reboot in 9 second
    not booting and LCD not working
     
  2. Matrix10

    Matrix10 Administrator

    Messages:
    8,797
    After reboot in 9 sec in LCD

    turn off the receiver
    wait 30 sec
    pull out the USB stick
    switch receiver on again
    wait +- two minutes

    Is something visible on a TV screen or LCD ?
     
  3. javierdos

    javierdos Vu+ Newbie

    Messages:
    23
    Good afternoon everyone

    Seeing that there is no subforum on this Vu + Duo4K, I put my query here

    Does anyone know how to configure this receiver to be able to see several satellites ???

    I have it connected to a motorized parabolic with Usals engine, and there's no way
    to get me to connect to more satellites ??

    I do not know if it's because of the new tuner system that I read using a Unicable LNB
    but the weird thing is that even though I told him to install hotbird and astra 19 only appears to me
    the astra and not the other, I'm using a normal LNB ...

    I'm with BlakHole 3.0.8 A

    Any help will be welcome, despite the years I have Vu + but at this time I'm lost

    Greetings to everybody and thanks, and please, sorry for my bad English
     
  4. Matrix10

    Matrix10 Administrator

    Messages:
    8,797
    We have a forum for general questions.
    This thread is only related to the image.

    ???? you have motorized parabolic ??

    If you use motorized parabolic with Usals
    then you have to configure it as Usals
    in the configuration.
     
    Last edited: Feb 2, 2019
  5. wid

    wid Vu+ Newbie

    Messages:
    18
    try the steps you recommend but did not work
    try image from VTI and update complete and been shown on the LCD
    Receiver start with VTI image normally
    this is very strange since I'm using BH image all time and this the first time it happen
    although I was able to flash 3.0.8 last week
     
  6. Matrix10

    Matrix10 Administrator

    Messages:
    8,797
    Still something is not good.
    Repeat everything from the beginning.
    Download ZIP image again.
     
  7. wid

    wid Vu+ Newbie

    Messages:
    18
    I download the image again and unzip but still same problem
     
  8. Matrix10

    Matrix10 Administrator

    Messages:
    8,797
    In the end, I have also no idea why you have a problem.
    This does not happen to me.
     
  9. wid

    wid Vu+ Newbie

    Messages:
    18
    Thanks for your help Matrix10
    I downloaded BH 3.0.7 and flash it to the receiver
    It work now
    But still wondering about the message (reboot in 9 second)
    Receiver keep rebooting and updating if you dont switch off
    Normally it should show update complete as the first time I update to 3.0.8 and wait for you to remove USB and restart
     
  10. javierdos

    javierdos Vu+ Newbie

    Messages:
    23
    Many thanks Matrix 10, i search this..
    Sorri for the post in bad site
     
  11. javierdos

    javierdos Vu+ Newbie

    Messages:
    23

    But in the configuration of the engine does not appear the possibility of USALS, or at least I can not find it in this image, only appears USALS engine, only in advanced appears in the last line USALS and I have it ON, and it does not even allow me manually search for the satellites, is the engine blocked, can it be a "bug"?

    Thank you however for your help
     
  12. nunigaia

    nunigaia Moderator

    Messages:
    4,985
    After it shows the reboot message ( reboot in 9 seconds ) ... you let it boot it normally, and after booting you can easily safe remove the usb device that contains the flash files.

    best regards
    nunigaia
     
  13. nunigaia

    nunigaia Moderator

    Messages:
    4,985
    Change the settings of tuners to advanced mode!

    best regards
    nunigaia
     
  14. Matrix10

    Matrix10 Administrator

    Messages:
    8,797
    This is for motorized parabolic with Usals in the picture
    Configuration mode simple ,Mode Positioner

    Use the up / down and left / right buttons for configuration
    with your location Longitude and Latitude
    use numbered buttons

    =================================================
    About configuration mode advanced ( i not use with my anntena rotor)
    Use advanced mode with rotor/ usals only if you have not set the antenna properly.
    Maybe you get a little better signal.
    The disadvantage is that you always have to configure each satellite separately,
    and looks complicated for someone who has no experience

    here the same
    Use the up / down and left / right buttons for configuration
    with your location Longitude and Latitude
    use numbered buttons

    shot1.jpg
     
    Last edited: Feb 2, 2019
    javierdos likes this.
  15. javierdos

    javierdos Vu+ Newbie

    Messages:
    23
    Many Thanks Matrix, i search new this this option

    Sorry for this news post

    Nice Sunday :)

    Javier
     
  16. javierdos

    javierdos Vu+ Newbie

    Messages:
    23
    Hi matrix, i search yours indication

    Not posible this, the only options in this image is : Motor, UNo, Tone Burst A/b, Diseq a/B, Diseq A/B/C/D, and never display positioner :)...

    Best regards and nice day

    Javier
     
  17. Matrix10

    Matrix10 Administrator

    Messages:
    8,797
    You use another language,Spanish ?
    That's why wrote there Motor
    When you look at the English language, write a positioner.
    That's the same.

    Spanish
    Modo de Configuration >> sencillo
    Modo >> Motor
    Longitud ???? for your location
    Latitud ??? for your location
    ================================
    OK to save configuration
     
  18. javierdos

    javierdos Vu+ Newbie

    Messages:
    23
    Thanks already Matrix 10

    Yes, solved at time i change to English

    Nice day :)
     
  19. javierdos

    javierdos Vu+ Newbie

    Messages:
    23

    Hi Matrix, all problems solved and working all perfectly

    Thanks to a friend, I have also seen that the file Satelite.xml, was without data, I do not know the cause, since when loading the image does not change anything, once introduced the same with all the data, everything works correctly

    To apologize for all the inconvenience that I have caused and as not my mistake to publish it in the wrong place

    Greetings and thanks again
    Best regards
    Javier
     
    raimonassat and Matrix10 like this.
  20. blackie

    blackie Vu+ Newbie

    Messages:
    13
    In other teams E2 images the first click on up/down button only activates the channel selector and the cursor stays on the currently viewed channel.
    In BH 3.0.8 for DUO 4K the first click on up/down button also moves the cursor to the previous/next channel in the list and changes the EPG info accordingly.
    Is this BH specific behavior a feature that can be disabled via some setting or a small bug that can be fixed? Thanks
     
    javierdos likes this.

Share This Page