Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Hole Vu+ Duo 1.7.6

Discussion in 'Vu+ Duo Black Hole Images' started by lorenzo64, Jul 7, 2012.

  1. Ev0

    Ev0 Administrator

    Messages:
    2,650
    The default skin won't give you any problems.
     
  2. welby

    welby Vu+ Newbie

    Messages:
    5
    Hi all,

    I love the image but am I being dumb here - I cannot get the VFD Display to replicate what channel I am actually watching?

    I'm sure it's a setting but blowed if I can find it.

    Any help appreciated.
     
  3. welby

    welby Vu+ Newbie

    Messages:
    5

    All sorted - reinstalled vhannible settings file and that corrected it.
     
  4. il_pinturikkio

    il_pinturikkio Vu+ Newbie

    Messages:
    26
    Hi,
    are a holder of Vu + duo, I'm looking to upgrade Firmw BH ver.1.7.6. via usb pen after the decoder I get the warning "remove usb" I extract the key from the front by turning the decoder gets stuck on "starting" ...

    tell me how to solve? thanks
     
  5. a911

    a911 The BH Lover

    Messages:
    5,185
    Read post # 7 and follow the instructions,

    http://www.vuplus-community.net/boa...e-newbie-here-need-some-help.6866/#post-55656

    have fun w/BHImages!
     
  6. il_pinturikkio

    il_pinturikkio Vu+ Newbie

    Messages:
    26
    I did not solve the problem.

    The procedure was done as a guide and in previous versions everything was ok, but in this case it is giving me this block. I do not know how to continue.

    Other solutions?
     
  7. Matrix10

    Matrix10 Administrator

    Messages:
    8,838
    Which image version you had before this image ??
     
  8. il_pinturikkio

    il_pinturikkio Vu+ Newbie

    Messages:
    26
    It is not a specific problem or perhaps this image nn I understand your question, the decoder is switched on again after sending the microprogram is inaccessible and unusable getting stuck on "starting", I tried to shut down the remote control and it does not respond same, I'm forced to shut it down at the back.
     
  9. Matrix10

    Matrix10 Administrator

    Messages:
    8,838
    1.Download image again
    2. Make flash image with other USB stick
    3.do not forget to pull out your stick after flash.
     
  10. enrico001uk

    enrico001uk Vu+ Newbie

    Messages:
    76
    Sounds like you have a clone version of duo.
    You will have to go back to earlier version of blackhole or buy a genuine vu+ duo.
     
    a911 likes this.
  11. il_pinturikkio

    il_pinturikkio Vu+ Newbie

    Messages:
    26
    Could you post the link to download image.

    thanks
     
  12. enrico001uk

    enrico001uk Vu+ Newbie

    Messages:
    76
  13. il_pinturikkio

    il_pinturikkio Vu+ Newbie

    Messages:
    26
    thanks, now I try with 1.7.5 ..

    I would like to add to your previous answer that the Vu + duo is original.
     
    a911 likes this.
  14. Matrix10

    Matrix10 Administrator

    Messages:
    8,838
    To be clear,
    Here, is no support for clone boxes.
    This could result in the direct ban from the forum.

    Read the rules.
     
  15. il_pinturikkio

    il_pinturikkio Vu+ Newbie

    Messages:
    26
    is not possible, the decoder does not respond. always the same problem, is stuck on starting ........

    that sucks!
     
  16. fumbduck

    fumbduck Vu+ User

    Messages:
    108
  17. il_pinturikkio

    il_pinturikkio Vu+ Newbie

    Messages:
    26
    @fumbduck,,,

    I do not think they were the exact same problem, look at the topic well and then compare.
     
  18. fumbduck

    fumbduck Vu+ User

    Messages:
    108
    Don't be fooled by the 'red led only problem' name of the thread.
    Also the word 'Starting' appears on the display when this problem occurs.
    Anyway, the best way for you to check is to flash your box with firmware that was working for you before. If that still works, the box is ok. If it doesn't you might very well have a busted cap.
     
  19. a911

    a911 The BH Lover

    Messages:
    5,185
    ilmago likes this.
  20. enrico001uk

    enrico001uk Vu+ Newbie

    Messages:
    76
    Sorry if my post was interpreted as support it was not meant for that.
    It was meant to show the disadvantages of owning a shoddy chinese copy with inferior hardware that cannot support new images.

    Apologies
     
    Matrix10 likes this.

Share This Page