Black Hole Vu+ Solo2 v.2.0.0 OE 2

Discussion in 'Vu+ Solo2 Black Hole Images' started by lorenzo64, Feb 15, 2013.

Thread Status:
Not open for further replies.
  1. micky

    micky Vu+ Newbie

    Messages:
    25
    hi,
    just loaded new blackhole image,
    now how di i install tspanal? for cams.
  2. capa

    capa Moderator

    Messages:
    154
    Dont talk about cams here. Bh image dont need external panels. There is green- and blue-pannel inside the inage
  3. micky

    micky Vu+ Newbie

    Messages:
    25
    sorry???????
  4. Godanapo

    Godanapo Vu+ User

    Messages:
    106
    Isnt allowed to talk about cams here. If you wanna help about that, I think you have to look around.
  5. chulbul

    chulbul BH Lover

    Messages:
    225
    Just updated. We have 3 skins to choose from.
    Do I need to do an online update if so how ??
  6. mouhoub

    mouhoub Vu+ Newbie

    Messages:
    15
    Thanks BH team great work
  7. alom23

    alom23 Vu+ Newbie

    Messages:
    21
    Thank for a great image
  8. partage

    partage Vu+ Newbie

    Messages:
    27
    Main Menu -> Addons -> Online Black Hole image update
  9. chulbul

    chulbul BH Lover

    Messages:
    225
    Thanks hoping to get new skins
  10. remek3333

    remek3333 Vu+ Newbie

    Messages:
    29
    Great job! But I have a problem with the wifi usb BH in this version 2.0. Previously, my usb wifi-VU + worked perfectly in all previous versions of BH. Please urgent help.
  11. partage

    partage Vu+ Newbie

    Messages:
    27
    more explanations would be helpful.
  12. remek3333

    remek3333 Vu+ Newbie

    Messages:
    29
    I did configure the WLAN. I think it's working, but it did not. I did a test network. and found out that I have a wlan adapter: wireless ok ok, DHCP enabled, IP address: unconfirmed, nameserver: unconfirmed. And that's why I do not have internet on my vu + solo2. Please urgent help.
  13. lsaurten

    lsaurten Vu+ Newbie

    Messages:
    3
    timezone don,t work with new image bh 2.0
  14. z.dedov

    z.dedov Vu+ Newbie

    Messages:
    19
    Here too,timezone +2 don't work! Zone +1 work!
  15. partage

    partage Vu+ Newbie

    Messages:
    27
    Was that with the assistant on the first boot after you've installed the new image?
    If so, just do it again and it will work because you did not save it.
    This time do throught the menu >> setup >> system >> Wireless LAN setup
    it should work again.
  16. anacondama

    anacondama Vu+ Newbie

    Messages:
    43
    Hey Everyone,
    I Want to ask if this image is only for VU+Solo2 and can i install it on the Vu+Solo !
    Thank you very much
  17. remek3333

    remek3333 Vu+ Newbie

    Messages:
    29
    So I did the first start-up. Now I tried again but still the same problem.proszÄ™ for urgent help.
  18. levi

    levi Moderator

    Messages:
    1,982
    On latest bh 2.0.0 image on my solo2 using cable connection ok (not tried wireless connection) wireless connection on ultimo ok on duo wireless connection not working so I have go back to bh 1.7.9 images on my dou to connect wirelessly


    Sent from my iPhone using Tapatalk
  19. lsaurten

    lsaurten Vu+ Newbie

    Messages:
    3
    go on vu+uno image section and install from there...
  20. >>Artorius<<

    >>Artorius<< The only English man in the village

    Messages:
    1,195
    anacondama likes this.
Thread Status:
Not open for further replies.

Share This Page