Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Hole Vu+ Uno 2.1.1

Discussion in 'Vu+ Uno Black Hole Images' started by lorenzo64, Jul 25, 2014.

  1. masicola387

    masicola387 Vu+ Newbie

    Messages:
    27
    thank you team bh
     
  2. charidovskie

    charidovskie Vu+ Newbie

    Messages:
    7
  3. alex4232

    alex4232 Vu+ Newbie

    Messages:
    1
  4. hakke101

    hakke101 Vu+ Newbie

    Messages:
    2
    Thank you!
     
  5. kenshin

    kenshin Vu+ Newbie

    Messages:
    9
    Nice work how ever
     
  6. montxinho

    montxinho Vu+ Newbie

    Messages:
    10
    thank you very much!! great image

    but I think I have a strange behavior, when I try to mount a network share in the "Network Admin Shares" the result is always de same, the left icon is always gray and the mount doesn't work.
    if I try the following command (telnet):
    mount -t cifs //192.168.x.x/videos /media/videosWD/ -o user=user,pass=pass,domain=WORKGROUP
    the result is always:
    mount: mounting //192.168.x.x/videos on /media/videosWD/ failed: Permission denied
    but I check the permissions for the folder /media/videosWD/ and they are ok:
    drwxrwxrwx 2 root root 160 Sep 6 22:53 videosWD
    and I can access that folder from my windows PC using the same credentials
    I don't know what can be happening ...

    thank you!!
     
  7. montxinho

    montxinho Vu+ Newbie

    Messages:
    10
    ok, I found the solution, seems that is a problem related with kernel >3.8.X

    The fix is to add "sec=ntlm" to the -o flag, so the final command looks similar to that:
    mount -t cifs //192.168.x.x/videos /media/videosWD/ -o user=user,pass=pass,sec=ntlm

    (excuse but I don't know how to edit the previous post)

    regards
     
    ilmazzolatore and AlWafi999 like this.
  8. devac

    devac Vu+ Newbie

    Messages:
    13
  9. francabis

    francabis Vu+ Newbie

    Messages:
    14
    after installation works fine but after a few days it remains locked.
    upload image
    what should I do? 2014-09-15 15.01.37.jpg 2014-09-15 15.02.04.jpg 2014-09-15 15.02.04.jpg
     
  10. paolino

    paolino Vu+ User+++

    Messages:
    4,189
  11. francabis

    francabis Vu+ Newbie

    Messages:
    14
    can not seem to get in !!
    I only see the green screen !!
     
  12. francabis

    francabis Vu+ Newbie

    Messages:
    14
    I return to the 2.0.9
     
  13. MIR

    MIR Vu+ Newbie

    Messages:
    3
    Thanks for all team blackhole
    Good work
     
  14. Faber

    Faber Vu+ Newbie

    Messages:
    52
    Salve, ho letto che non bisogna usare personal backup quando si installa questa immagine. Vi chiedo: posso utilizzare il BH full backup? Cioè posso farro prima di installare la nuova immagine e poi ricaricare dopo l'installazione?
    Un saluto a tutti
     
  15. paolino

    paolino Vu+ User+++

    Messages:
    4,189
    No, così dopo reflash di fullbackup avrai box come prima (versione durante creazione di fullbackup)
     
  16. Faber

    Faber Vu+ Newbie

    Messages:
    52
    Quindi, aggiorno l'immagine e poi reinstallo tutto manualmente (HD, USB ecc)?
     
  17. paolino

    paolino Vu+ User+++

    Messages:
    4,189
    Si
     
  18. Faber

    Faber Vu+ Newbie

    Messages:
    52
    Grazie mille paolino!
     
  19. Tabasum

    Tabasum Vu+ Newbie

    Messages:
    23
    each time i tried the image
    ts panel was not build in the image
    kindly guide me how to install it and from where to get it download plzz
     
  20. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,922
    Third party panels like the one you want is not supported in this Board.
     

Share This Page