Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BlackHole Vu+ Duo 1.6 Graphics preview

Discussion in 'Vu+ Duo Black Hole Images' started by lorenzo64, May 3, 2011.

Thread Status:
Not open for further replies.
  1. Matrix10

    Matrix10 Administrator

    Messages:
    8,835
    I do not know what is the problem ,Im sorry I do not know Polish
    This can be a problem in the EPG that uses a different code table
    In this case it is not a problem of the skin and image but fonts code table
    Are the letters/fonts in the image menu and panels OK with Polish language ??
    if you've tried it with different skins and with Polish language in the image ??
     
  2. Matrix10

    Matrix10 Administrator

    Messages:
    8,835
    I watch all day Digital + EPG and I'm from Spain
    :ice:
     
    dosky and fandos like this.
  3. fandos

    fandos Vu+ User

    Messages:
    105
    no jodas,jejeje
    un saludo :victory:
     
  4. Javi5555

    Javi5555 Vu+ Newbie

    Messages:
    73
    jejeje, we are ¡¡¡los mejores!!!, jejeje.

    A ver si arreglamos ese AC3+ Matrix, que hay que watch TVEHD with AC3+.

    Regards!!!
     
  5. Matrix10

    Matrix10 Administrator

    Messages:
    8,835
    Im sorry my mistake
    I'm not from Spain :chair:
    but I watch all day Digital + EPG
     
    fandos likes this.
  6. Matrix10

    Matrix10 Administrator

    Messages:
    8,835
    I really do not know anything about AC3+.

    we are ¡¡¡los mejores!!!:thanks:
     
  7. fandos

    fandos Vu+ User

    Messages:
    105
    ok, no problem Matrix10 is not the same as between a black man to the finish line first, to a black target you first, lol
    Greetings.
     
  8. Matrix10

    Matrix10 Administrator

    Messages:
    8,835
    I have test now some channels on Cyfra +
    seems to me there's all OK
    I have test Polsat there is EPG wrong/bad for some
    TV programs
    but it is not image and skin problem
    but bad EPG file.
    I have test Polsat sport ,I think OK

    I have test with one of my skins and Polish in the image.
    but I do not know all Polish fonts/letters
     
  9. a911

    a911 The BH Lover

    Messages:
    5,164
    BH Team #1!
    :thanks: live long and prosper!

    Rgdz
    a911
     
    biscamax likes this.
  10. Dzoni

    Dzoni BH Lover

    Messages:
    1,720
    Thanks for great work.
    Crosepg not working for me,reason ? On integrated epg not work D+...
     
  11. sspol

    sspol Vu+ User

    Messages:
    119
    Hi
    I have difficulty in Show Time
    Skin Change this problem is not resolved
    What are your comments?

    [​IMG]
     
  12. bogdanm

    bogdanm Moderator

    Messages:
    2,198
    ? you no made any changed in files called setting in enigma2 folder if you block read time from tranponder you will be no see good time .
     
  13. remek30

    remek30 Vu+ Newbie

    Messages:
    50
    Today it's working EPG (Rytec_EPG) perfectly. They already are the Polish characters. Thank you again for the great work and great Black Hole 1.6!
     
  14. Matrix10

    Matrix10 Administrator

    Messages:
    8,835
    CrossEPG working
    If you have problems look in CrossEPG log
    if you have EPG on USB stick
    you have log in /media/usb/crossepg/crossepg.log
    (maybe the server is not working, etc.)
    You can delete log before download so you have new log file.
    You can try to delete all crossepg.tmp..... files
    and also epg.dat and ext.epg.dat in /media/usb/crossepg/
    Restart E2 and try agn to download.
    You can look in /etc/enigma2/setting if you have good path
    for your epg file

    for standard USB epg

    for D+ MHW2 mod Cross EPG (read my earlier posts)

    Integrated D+ BH epg not working probably because the file on Rytec server is not good.
    Use crossEPG XMLTV/XEPGDB for D+ or MHW2 D+ ,For MHW2 D+ EPG read my earlier posts.
     
    Dzoni likes this.
  15. Palinkat

    Palinkat Vu+ User

    Messages:
    180
    Thanks a lot Matrix, the same happens for me using OPENTV and XMLTV providers. Epg.dat gets saved in media\usb\crossepg\epg.dat but of course is not loaded. I manually moved it in media\usb\epg.dat, did a manual reload and it worked. So I think your fix applies to all EPG types and not just MHW2. Btw I logged this bug on crossepg.com but is it a bug with BH image or Crossepg?

    Thanks a lot again!!!
     
  16. Matrix10

    Matrix10 Administrator

    Messages:
    8,835
    No
    I think like this,
    XMLTV/XEPGDB being directly in memory
    and later returned to the /media/usb/epg.dat (reboot/restart returned)
    So no problems there.
    Problem is with MHW2,MHW go to epg.dat
    BH image use standard paths for epg ../usb/epg.dat and .../hdd/epg.dat
    CrossEPG uses its no standard path /media/usb/crossepg/epg.dat

    p.s I have not test CrossEPG OPENTV providers
     
  17. Matrix10

    Matrix10 Administrator

    Messages:
    8,835
    To repeat once more because there are still providers that do not work without these changes

    After these changes do not go into CrossEPG>> Configure
    Otherwise you have to do all over again
     
  18. Matrix10

    Matrix10 Administrator

    Messages:
    8,835
    fandos likes this.
  19. jblimon

    jblimon Vu+ Newbie

    Messages:
    9
    Thanks for the update, but the image is still a major bug. In some reboots is removed usb or cf, where are picons. It appears as mounted but not working. After a hard reset works again. I think it is time that works well.

    Greetings
     
  20. fandos

    fandos Vu+ User

    Messages:
    105
    I do not spend what you say of picons provided an come to me first and I have them in usb and montados.
    saludos;)
     
Thread Status:
Not open for further replies.

Share This Page