Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BlackHole Vu+ Duo v. 1.4.4 MediaTomb Server

Discussion in 'Vu+ Duo Black Hole Images' started by lorenzo64, Jan 20, 2011.

Thread Status:
Not open for further replies.
  1. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,922
    The original VuPlus image has no password but every Team can change it.
    BlackHole has no password like the original one.
     
    human 19 and a911 like this.
  2. human 19

    human 19 Vu+ Newbie

    Messages:
    28
    I dont know whhat to change in the setup/system/network to change but as I can connect the box to the internet now, and also access the box via samba, I dont want to mess with anything in there unless i know what i am doing.


    I also enabled web interface with settings set as per the screens above , shutdown, restarted, but still no ftp or telnet
     
  3. a911

    a911 The BH Lover

    Messages:
    5,236
    The screen shut were just an example!
    What works for me , not necessary will be 4U....am using a PC with window operation system!

    Thus, am 100% sure U will get there, in time , then U can enjoy The BH Images,,,, and the 1st class skins [​IMG]!

    GdNite
    a911
     
    human 19 likes this.
  4. VenimK

    VenimK Vu+ Newbie

    Messages:
    18
    Maybe a screen what kind of setting u do for FTP.
    - Whats the IP of the Box ???
    - My beginners expirience is that there 's no need to change anything for FTP, when first installed. FTP worked out of the box :)

    * Example of my settings
    - [​IMG]
     
    human 19, a911 and angelofsky1980 like this.
  5. Alias1

    Alias1 Vu+ Newbie

    Messages:
    19
    I would say that you are using DHCP and the router has given the box a different ip simple
     
    human 19 likes this.
  6. human 19

    human 19 Vu+ Newbie

    Messages:
    28
    Thanks for your continuing help

    The box is connected directly to the computer via ethernet cable. Th IP address is taken from my connection information. screenshot attached
     

    Attached Files:

  7. a911

    a911 The BH Lover

    Messages:
    5,236
    Hi m8t,
    Try to use MFirefox to log in directly to Vu+,,,,just by typing the box IP !!!!
    This way we can see if webinterface is active!

    note: Are U using apple (Mac) pc? or else!
     
    human 19 likes this.
  8. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,922
    I've been seen your screenshot BUT the IP address inserted into Filezilla is the one of your PC and not the IP for your box and it's NORMAL that ftp client return ECONNECTIONREFUSED error: I'm sure you don't have an FTP server on your linux PC.
     
    human 19 and a911 like this.
  9. human 19

    human 19 Vu+ Newbie

    Messages:
    28
    this is what I get , both with authentication set at no and at yes
    Firefox can't establish a connection to the server at 10.42.43.10.
    Firefox can't establish a connection to the server at 10.42.43.1.

    This also used to work before
    I am going to disconnect and set up a new network connection and see if that works
     
    a911 likes this.
  10. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,922
    What IP has your box?

    From your previous screenshot, the IP 10.42.43.1 is the IP of your PC and you cannot connect to tye box using this IP because it's not the one assigned to your VuPlus box.

    Please review all your network config making attention to subnet mask and gateway into your box and restart the network. Try another image is also appreciated to make some tests and restrict the cause of your problem.
     
    human 19 likes this.
  11. human 19

    human 19 Vu+ Newbie

    Messages:
    28
    I am using Linux Ubuntu.
    my computer IP address is 127.0.0.1
    the IP address in the screenshot is what I get in the tab for the ethernet connection. How can I confirm that it is correct for the VU+.
    I used 10.42.43.1 in the past in ftp client and it worked.
     
  12. human 19

    human 19 Vu+ Newbie

    Messages:
    28
    FYI...
    eth0 Link encap:Ethernet HWaddr 00:25:64:eb:ec:b2
    inet addr:10.42.43.1 Bcast:10.42.43.255 Mask:255.255.255.0
    inet6 addr: fe80::225:64ff:feeb:ecb2/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:111 errors:0 dropped:0 overruns:0 frame:0
    TX packets:294 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:21682 (21.6 KB) TX bytes:39722 (39.7 KB)
    Interrupt:43 Base address:0x2000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:577 errors:0 dropped:0 overruns:0 frame:0
    TX packets:577 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:45608 (45.6 KB) TX bytes:45608 (45.6 KB
     
  13. kchris

    kchris Vu+ Newbie

    Messages:
    59
    dont know if this has anything to do with it,,,but when i use dcc and telnet i have to use "passwd" not "password".
    and that works fine here.
     
    human 19 likes this.
  14. human 19

    human 19 Vu+ Newbie

    Messages:
    28
    tried that - still nothing. I think I will ask in Ubuntu forums. Surely someone there has a vu+
     
  15. a911

    a911 The BH Lover

    Messages:
    5,236
    Would recommend to go for other FTP which is more compatable with ubnutu,
    such as macshareware.com/software/ftp or to ubnutu web page---it has few guide lines for FTP connections!

    (There U find a lot of info)


    GdLuck!
     
  16. kchris

    kchris Vu+ Newbie

    Messages:
    59
    if you use router then use that ip.
    in telnet type passwd
    then enter the password you want
    confirm it
    reconnect.
     
    human 19 likes this.
  17. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,922
    Please verify the correct IP address of your box using Menu -> System -> Network function.
    Your output of "ifconfig" command is clear about that: 10.42.43.1 is IP address of your Ubuntu PC.

    On Macs and Windows I use with sucess FileZilla and into Ubuntu I use ftp utility and all works correctly.

    Please change also Image on your box: if you don't use BH you are OT in this thread.
     
    human 19, sonc and a911 like this.
  18. human 19

    human 19 Vu+ Newbie

    Messages:
    28
    Solved...although if I hadnt, your last post angelofsky may well have pointed me in the right direction. Looking in network/adapter settings I was given a different IP address. It turns out that the IP address in the network connection information is actually the gateway and primary DNS, rather than the IP address of the box, which was throwing me. Now I can use filezilla, webinterface, stream to pc with VLC
    Thanks for all your help and patience.

    woohoo!.png
     
  19. Alias1

    Alias1 Vu+ Newbie

    Messages:
    19
    Cool you got it sorted
     
    human 19 likes this.
  20. vulove

    vulove Vu+ Newbie

    Messages:
    2
    thanks for the picture
     
    human 19 likes this.
Thread Status:
Not open for further replies.

Share This Page