Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Request Date and Time Issue

Discussion in 'Vu+ Tools & Settings' started by manosteel9423, Apr 5, 2018.

  1. manosteel9423

    manosteel9423 Vu+ Newbie

    Messages:
    3
    Hi everyone!

    I'm very new to the world of Enigma2. The Vu+ Zero4k is my first box and I am using it solely for IPTV. I installed the most recent version of BH image and have been able to install my IPTV service then added EPG-Importer so that I could get the EPG to work. However, the issue arises that the box is reading a date of Dec 31, 1969!

    As you can imagine, that is causing some issues.

    I have set the correct timezone, but there doesn't seem to be a way to manually change the date and time and the box isn't grabbing the information from the network. Can anyone tell me how to fix this please?
     
  2. bogdanm

    bogdanm Moderator

    Messages:
    2,204
    You have enable NTP server in time zone ?
     
  3. manosteel9423

    manosteel9423 Vu+ Newbie

    Messages:
    3
    The only thing I can do in the Timezone setting is change the timezone. There is no option for enabling anything.
     
  4. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,246
    BH has no time function: it gets the date from the satellite, usually from the 1st channel if the first bouquet.
    If you don't add any sat or dvb-t service, in BH you don't get the time and the date.
    If you want this you should install OBH which has got a NTP connection.
     
  5. Gold_66

    Gold_66 Vu+ User

    Messages:
    217
    You can set the date and time manually via Telnet, using a program like Putty, with this command:

    date -s YYYY.MM.DD-hh:mm:ss
     
  6. gasth404

    gasth404 Vu+ Newbie

    Messages:
    15
    Is there another way correct time. With VU+ Control centre Telnet this command change nothig. I use Ultimo 4K with latest OBH and start last week my box time is wrong. I remembe that was file ntp.conf but cant find it from box.
     
  7. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,246
    This section is about BH, not OBH.
    In OBH you have no problems: they are simply accessible by
    MENU/Setup/Time

    where you have two options, the default (transponder time) or the NTP server.

    I've always used this last and I've never had trubles. Obviously, you need an Internet connection because VU+, as other linux decoders, has got NO CLOCK on the main board. So it needs to take it from a transponder or, in OBH, from Internet.
     
  8. gasth404

    gasth404 Vu+ Newbie

    Messages:
    15
    Thanks, but
    MENU/Setup/Time
    change nothing. I test different options with transporter an NTP ( is server europe.pool.ntp.org correct). EPG time is correct but user interf show me 06:00 03.09.2018
     
  9. Gold_66

    Gold_66 Vu+ User

    Messages:
    217
    I think it was necessary to restart completely, after changing from transponder time to NTP server.
    I'm using pool.ntp.org and have no issues at all.
     
  10. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,246
    Yes, you need to restart or to wait the time you set for the refresh. I set it as "30 min", for instance. And it has always worked.
     
  11. gasth404

    gasth404 Vu+ Newbie

    Messages:
    15
    It was always worked for me to but now result is same. Tuner clock about 2 days more then real clock and nothing change it. Maybe factory reset and new soft helps. :help:
    clock.jpg
     

Share This Page