Joining Bits Shop
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disable deep sleep mode

Discussion in 'Newbies Questions & Infos' started by FiFtHeLeMeNt, Jul 15, 2017.

  1. FiFtHeLeMeNt

    FiFtHeLeMeNt Vu+ Newbie

    Messages:
    7
    Hi guys,
    Is it possible to disable deep sleep mode on my VU+ solo 4k ?
    I only use it remotely through openwebif and when it goes to deep sleep, I cant use it anymore because openwebif stops working.

    Regards
     
  2. bogdanm

    bogdanm Moderator

    Messages:
    1,321
    Why you no used Standby mode ?
     
  3. FiFtHeLeMeNt

    FiFtHeLeMeNt Vu+ Newbie

    Messages:
    7
    I put it on standby but after some time it goes into deep sleep automatically. I want it to stay on standby mode.
     
  4. Azam

    Azam Vu+ Newbie

    Messages:
    14
    I'm glad somebody has raised this point as I am experiencing this too on my Vu+Uno4K using latest OpenBlackhole image with all up to date updates installed.

    I always use Auto Standby (90 mins) using Power Timers menu but occasionally I find it enters Deep Standby on its own. The only solution is to power off from the mains and restart.
     
  5. FiFtHeLeMeNt

    FiFtHeLeMeNt Vu+ Newbie

    Messages:
    7
    I resolved my issue.
    There was a plugin named "AutoShutdown" which was installed by default and shutting down my STB every 120 minutes.
    I disabled it and issue is resolved.
     
  6. Azam

    Azam Vu+ Newbie

    Messages:
    14
    Happy that you sorted your issue however I do not appear to have "AutoShutdown" installed on my STB.
     

Share This Page