Duo freezes, stuck on "Starting..."

Discussion in 'Black Hole General' started by SatDreamer, Feb 1, 2011.

  1. Matrix10

    Matrix10 Administrator

    Messages:
    5,560
    In that case I would not know the cause of your problem
    because I do not have it, and I never had for months
    I have made hundreds of times a restart making my skins.

    Rgd MX
  2. >>Artorius<<

    >>Artorius<< The only English man in the village

    Messages:
    1,204
    I have never had this problem, I have internal HDD and 1 USB just for picon and epg
    The problem is always due to an external addon or device.
  3. bigletterato

    bigletterato Vu+ User

    Messages:
    151
    but if I remove the usb stick the problem diappears
  4. Tamaki

    Tamaki Administrator

    Messages:
    4,621
    Maybe a case of incompatibility with your stick, do you have another one to try?
  5. SatDreamer

    SatDreamer Vu+ User

    Messages:
    115
    Do you have a hard disk installed as well? If so, what type/model?
  6. bigletterato

    bigletterato Vu+ User

    Messages:
    151
    I have an hard disk, but no problem with it, the problem is only with usb stick, I'll try another one...
  7. SatDreamer

    SatDreamer Vu+ User

    Messages:
    115
    May be the power supply cannot handle your hard disk and the stick.
    I spoke too soon, I'm still getting this annoying problem frequently... maybe I'll remove the Nova-T tuner completely to check if it is causing it.
  8. Tahoe

    Tahoe Vu+ Newbie

    Messages:
    6
    I have a brand new Vu-Duo since yesterday, no HDD or extras. I tryed the new Black Hole on USB stick, and now it will not start at all..... Only the text " Starting.........." coming up, that´s all. I tryed several reboots, but nothing happends, only the same text!! More tips please... This is not fun.. :-(
    Tahoe
  9. Tamaki

    Tamaki Administrator

    Messages:
    4,621
    You have to flash BH, than unplugg all stick from your box.
    Then try to reboot.
  10. SatDreamer

    SatDreamer Vu+ User

    Messages:
    115
    What do you mean "I tried the new Black Hole on USB stick"? You are not supposed to run it from the stick. You should only use the stick to install Black Hole on the Duo's internal flash memory. Follow the installation instructions carefully.
  11. Tahoe

    Tahoe Vu+ Newbie

    Messages:
    6
    Yes I used BlackHole_VUDUO_142B_USB.Zip. I unziped it and put it on a USB-stick. I rebooted the VU with the stick, when it was done I remowed the stick, rebooted the VU and it will not work. What did I do wrong?? Isn´t that Black Hole Image going to flashmemory when I do this way?? Tamaki, what did you mean with this " You have to flash BH, than unplugg all stick from your box.
    Then try to reboot." I thougt that was that I was doing..
    Tahoe
  12. Tahoe

    Tahoe Vu+ Newbie

    Messages:
    6
    Yes I used BlackHole_VUDUO_142B_USB.Zip. I unziped it and put it on a USB-stick. I rebooted the VU with the stick, when it was done I remowed the stick, rebooted the VU and it will not work. What did I do wrong?? Isn´t that Black Hole Image going to flashmemory when I do this way?? Tamaki, what did you mean with this " You have to flash BH, than unplugg all stick from your box.
    Then try to reboot." I thougt that was that I was doing..
    Tahoe
  13. SatDreamer

    SatDreamer Vu+ User

    Messages:
    115
    Use the latest image, not 142B. Format the stick in FAT32, and extract the files there. Make sure no other files are in the stick. Turn the Duo off from the back for 30sec and insert the stick in the front USB port. No other USB device should be attached. After 30 sec. turn it on. Wait until you get the message to remove the stick. Remove it, and turn off for 30 sec. Then turn on, without any USB device connected, and wait. It should be ok. If you want to use the stick later for other purposes, format it in FAT32, insert it while the duo is on and working, enter the device manager (blue + blue button), map it as media/usb, and reboot as requested.​
    a911 likes this.
  14. Matrix10

    Matrix10 Administrator

    Messages:
    5,560
    Thanks SatDreamer
    I will add only
    If you have still problem try with other USB stick the same procedure .
  15. a911

    a911 The BH Lover

    Messages:
    4,215
    I have this problem,,,,but only when I use meoboot,,,,to test other images!
  16. SatDreamer

    SatDreamer Vu+ User

    Messages:
    115
    I've never used meoboot or similar. I've performed again a clean installation, installing carefully one device at a time (dvb-t and a usb stick, both on externally powered hub). It's been 2 days and I have not seen the problem, hopefully it will stay that way.
  17. a911

    a911 The BH Lover

    Messages:
    4,215
    Good 4u!
    [​IMG]Be Happy Don't Worry[​IMG]
    With BH Images!
    Have Fun!
  18. Tahoe

    Tahoe Vu+ Newbie

    Messages:
    6
    Thank you so much Satdreamer, it works, I am now config. my Duo, so far so good. [​IMG][​IMG]
  19. jacksprat

    jacksprat Vu+ Newbie

    Messages:
    4
    hi all i know it s a bit late on replying to this post but it may help others in the future. i had the same problem stuck on starting after a bad flash update with a usb memory stick. it turn out to be the stick itself ( sandisc cruzer 4g) even though i formatted it to fat 32. so now i use a( pny 4g)stick originally formatted to fat 32. also you can have a broblem with box freezing after yuo turn off and on the duo with the main power switch at the back of the reciever too QUICKLY .i think this is a safty device wich is built in to the main power circuite in the reciever ie to prevent a power spike so my in experience with this box is to turn off a the main power switch and leave for about 30-40 seconds then switch back on . i think some might of mentioned this in one of the above posts hope this helps any future readers.

Share This Page