1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EPG gone?

Discussion in 'Black Hole Epg' started by Blaster, Aug 21, 2017.

  1. Blaster

    Blaster Vu+ Newbie

    Hi. I had BH 3.03P installed in my VU Duo2, suddenly all EPG where gone, Rytec providers can't be updated (0 found) and I thought my software had went crazy. I think this happend after a online BH update. Anyway, I sort of needed a fresh install of BH, and I was thinking this is the time since EPG now also has got nuts. So I installed Open BH and online updated it. But exactly the same problem with EPG. Crossepg shows only a few providers (Devilcosta etc), and nothing being downloaded when trying to update providers (0 found).

    So, what's going on? Has the EPG system been changed or is it something wierd going on with my Duo2?

    And, with Open BH there is several EPG settings available. There is CrossEpg, Epg importer, Epg filter etc. Do I need to configure them all or are they seperate EPG systems? For example, if I configure only CrossEPG (when it normally works ofc) I don't need to bother any of the other EPG settings? I'm asking about this too, because I have always had some trouble with EPG missing on many channels and some EPG info failures.

    Thanks in advance for your help.
  2. Alexwilmac

    Alexwilmac BH Lover

    As you are now on OBH, try EPG importer and deactivate CrossEPG. I'd prefer this one if it wasn't for its inability to download in background. EPG importer has got many inaccuracies but it's very quick and it works in background.
  3. bogdanm

    bogdanm Moderator

    Im no sure but i think developers rytec provider change way zip his epg
    Maybe is neaded update
  4. Blaster

    Blaster Vu+ Newbie

    I tried EPG importer now, it's working fine, but there is way to much EPG missing (CD Nordic). I would say much as 80-90% are missing. So that's very bad. I would say useless. I red updates from Rytec about the EPG changes, and that BH is the only image that still use the old style/epg.dat. So I wonder if it's time to leave the BH image. To much hassle with BH at times I think. Specially the EPG stuff, and it has always been very poor with way to much missing data and poor/late updates. Unfortunately, but that's how I experience it.
  5. Matrix10

    Matrix10 Administrator

    Modification in plugin and whole EPG Rytec system for epg you blame on BH image.
    (The last change to the plugin was yesterday)
    Nor CrossEPG was edited by the author for that new EPG system.
    No image except PLI has a good EPG ? at this time,
    And may not for all providers.
    So what are you talking about here?
    So you're free to change image because we do not have anything of your comments.

    Last edited: Aug 23, 2017
    gogglebox likes this.
  6. Blaster

    Blaster Vu+ Newbie

    I'm not blaming BH for the Rytec EPG system, but for not having a good enough EPG system. And that's not Rytec's fault either. You are making great work with BH (big thanks for that!), but EPG is so important and the lack of good EPG support is very dissapointing that the image gets more or less "useless" (for me at least) because of that. Btw, it seems like EPG is a vulnerable topic here. Sorry for that.
  7. Matrix10

    Matrix10 Administrator

    NO, You're really wrong. We actually have nothing with WEB EPG and Rytec servers
    The EPG system is very complex and depends on the EPG server,Rytec servers.
    As the EPG server is under the maintenance of Rytec Team then we have nothing with that.

    They have changed almost everything now ,plugin,EPG sources,file package e.t.c
    And this is still not implemented in most images.
    In addition, this system is at this point in testing and how much I can see
    This is still not stable overall. And there will be some change and transition to only xz packaged EPG files.
    In order to reduce the data flow from the Rytec server.
    Specifically xz files are with far larger compression.

    CrossEPG plugin is work of authors outside the BH team
    CrossEPG as far as I know is not working with the new Rytec files and server EPG sources.
    So the question is whether the author will fix it or not.

    CrossEPG and Epg importer using the same EPG servers and EPG data from Rytec server.
    So the whole system is broken and needs to be fixed in relation to those changes.
    On the support servers and plugins (images)

    The standard EPG from the satellite works like in all other images
    Based on VU + coding.
    Last edited: Aug 24, 2017
  8. t40t40

    t40t40 Vu+ Newbie

    Lets hope someone will fix this.

    I have no idea howto go back to epg from sat. I only get now / next (0.8W)

  9. x10an

    x10an Vu+ Newbie

    A minute on any of the channels on 11216, vertical, 25000, 3/4 (TV4 Film, Fakta, Komedi, Kanal 5, 11, Sjuan) will give you 7 days of epg on 0.8W.
    mbard and t40t40 like this.
  10. Freksen

    Freksen Vu+ Newbie

    And if you install EPGRefresh you can have it automated to refresh via the channels above
  11. sandralongleg

    sandralongleg Vu+ Newbie

    I user VU+ Zero with 3.0.5 BH image and can't get the EPG to work at all due to the ahrdest way to get EPG to work is too use Zero with no SAT connection.
    I use Vu+ Duo 2 Box in living room all fine with EPG and SAT connections. I have Tuner Server active there and channels is fine to view on the Zero in Bedroom.
    BUT. The bad bad thing is that 3.0.3H worked fine a few months ago but after a while EPG is gone and also reinstalled 3.0.5 on Zero twice and worked many days with EPG
    according to all forums and tricks, I can't get any EPG info at all on the Zero anymore.
    Have any person reported this? I am not unic to have IPTV from Tuner server on the zero due too that its perfect for kids room or bedrooms. Only using IPTV.
    But the EPG need to be easier to be setup. Can someone help me out to get EPG to work on a zero reaching a tunerserver.
    Also my other problem is that OpenBH 4.1 I tried also to install but in that image the connection to Tunerserver does not work at all even all data is entered correct. So is their a incompability problem? Can someone try that also?

Share This Page