Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EPG not working

Discussion in 'Black Hole Epg' started by houge, Sep 30, 2017.

  1. Matrix10

    Matrix10 Administrator

    Messages:
    8,075
    Try this in telnet commands:

    opkg install python-pkgutil
    opkg install xz

    reboot and test again CrossEPG
    ============================

    Of course, this will only help if you have not installed these python files.
    If you already have ,then problem is somewhere else.
    And where I do not know.
     
    kshaft and Rumburak like this.
  2. Rumburak

    Rumburak Vu+ Newbie

    Messages:
    20
    Now CrossEPG works!!!

    Thank you and regards :)
     
    houbahop and Matrix10 like this.
  3. donquixote

    donquixote Vu+ Newbie

    Messages:
    9
    My EPG wasn't working, was driving me nuts trying to get it going, this was great, all working well again, thanks for this info.
     
  4. Knut

    Knut Vu+ Newbie

    Messages:
    2
    CrossEPG on my Solo 4K does not work anymore, the network is OK so I do not know what's wrong
    Are there any more who have problems with CrossEPG or just me, this does not work
     
  5. Knut

    Knut Vu+ Newbie

    Messages:
    2
    Drove the telnet command as mentioned above for and got this up
    "opkg _install_ cmg: cannot install package install"
     
  6. PacoTaco

    PacoTaco Vu+ Newbie

    Messages:
    1
    replace your "underscore" with a normal space, "opkg install python-pkgutil" should be three words, the same with "opkg install xz"
     
  7. mccann007

    mccann007 Vu+ User

    Messages:
    118
    @Matrix10
    What are the Rytec srttings ( providers) to download, Poland channel,13E, German Sky , 19E and Spain movistar 19E?
    There are so many rytec providers, i don't know which are
     
  8. orfeuz

    orfeuz Vu+ Newbie

    Messages:
    4
    Hi guys, on vu+ solo SE with blackhole 3.0.5 .K I'm using CrossEPG. I already selected the providers (italy basis, sk*, sports..) and they are correctly downloaded in the crossepg folder inside the correctly mounted hard disk. Even if I already know it was not necessary via telnet I wrote the 2 commands: opkg install python-pkgutil and opkg install xz. But nothing to do I don't see any epg running. Anybody can help me?

    1_0_19_2D06_15E0_FBFF_820000_0_0_0.jpg
     

Share This Page