Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error Copying Kernal

Discussion in 'Vu+ Multiboot' started by Aliraza63, Feb 2, 2018.

  1. Aliraza63

    Aliraza63 Vu+ Newbie

    Messages:
    48
    Box: Duo2 , Solo2
    Images: BH 3.0.5
    When try to upload image in Openmultiboot it get and error "Error Copying Kernal".
    any advise ?

    1_0_1_89C_5_63_3B60000_0_0_0.jpg
     
  2. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,275
    Make the name of the zip file short: for instance BH305.zip
     
  3. insanity

    insanity Vip

    Messages:
    2,704
    or your device is R/O
     
  4. Aliraza63

    Aliraza63 Vu+ Newbie

    Messages:
    48
    Flash image is BH 3.0.5
    Open multiboot installed in hdd When try to install any other sister image then it shows this msg in openmultiboot
     
  5. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,275
    As I wrote, FOR INSTANCE, give a short name to the file you want to install in OMB.
    So if FOR INSTANCE, you want to install OBH 4.1, name it OBH4.zip.
    And how is your HDD mounted? Are you able to use it to record? How is it formatted? I hope in Ext4.
     
    Aliraza63 likes this.
  6. Aliraza63

    Aliraza63 Vu+ Newbie

    Messages:
    48
    Hi Good Morning
    Yes ... Its mounted as media/hdd
    formatted as ext4
    yes its able to record as well.
     
  7. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,275
    Can you describe, exactly, the procedure you use to try and install an image in OMB? So that we can check if every steps are correct.
     
    Aliraza63 likes this.
  8. Aliraza63

    Aliraza63 Vu+ Newbie

    Messages:
    48
    copy the zip file in media/hdd/openmultiboot upload file
    But all the old version before date 10 January works seamlessly . it seems the error is actually in Openmultiboot plugin which is not currently compatible with new engima2 libs which are being used some days before and number of images have been updated to new core . OpenBH works fine but only other new nightly builds fresh releases have problem . on the other hand their one month old versions works fine.
     
    Last edited: Feb 3, 2018
  9. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,275
    As I abandoned BH, as the main image, many months ago, I now use OBH in flash and I have still BH installed in OMB. So, I can't try the OMB way of working from BH.
    Maybe, you can try this scheme as well: OBH in flash and BH305 in OMB to see what happens. Mine's working.
     
    Aliraza63 likes this.
  10. mccann007

    mccann007 Vu+ User

    Messages:
    118
    I have same problem, error copying kernel, any solution ???
     
    Aliraza63 likes this.
  11. Aliraza63

    Aliraza63 Vu+ Newbie

    Messages:
    48
    Yes
    1. Installed Fresh OBH as Main Image (rather then BH.3.0.5)
    2. Reformatted the disk ext4
    3. Updated the Openmultiboot Plugin
    4. Installed sister images one by one
     
  12. jrbmw

    jrbmw Vu+ User

    Messages:
    220
    open multiboot not working propely on obh.Open pli I had in multiboot disappeared after image update.Reloaded a backup I have ,but it does not show in the plugin when I boot from multiboot another image
    it shows in the choices and boots when selected
     
  13. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,275
    Before posting such a UNIVERSAL sentences, one should be SURE it's a general issue. I cann assure you that OMB works PERFECTLY under OBH as I've been using it without problems since OBH 0.6 became my main image, that is the one in flash. And can you imagine no other one would post something if it was like you claim?
     
    Aliraza63 likes this.
  14. jrbmw

    jrbmw Vu+ User

    Messages:
    220
    Well Ive been using omb and obh since it first came out and had no problems. Its not neccessarily a universal problem as you put it but what has happened to my image and issues it seems with others....happened after after the last obh update Reflashed the duo 2 with latest bh 3.05a and omb didnt work properly in that either so Ive gone back to a backup from Jan and all ok. This forum is not only for UNIVERSAL issuses but also to help anyone that needs it.
     
    Aliraza63 likes this.
  15. nunigaia

    nunigaia Moderator

    Messages:
    4,529
    The problem you are descriving is not a OpenBH issue and even a OpenMultiboot problem, but indeed about OpenPli images that are not able to run when running in OpenMultiboot. OpenPli corrupts the kernel ... and this why you don´t see other images installed and you are not able to boot even the "flash" image. I think the same is happen with Vti images.

    I can warrant that OpenBlackHole in flash ... when running OpenMultiboot, can boot and run with no issues:

    • Open BlackHole 4.1
    • OpenVix 5.1
    • OpenAtv 6.1
    • OpenSpa 7.1
    • BlacKHole 3.0.5 and up version
    • Vuplus OE 3.0 Oficial image
    • Othe based OE-A 4.1 images
    Am i right? ;)

    A few times ago ... OpenPli images cannot even detect HDD when running under OpenMultiboot, so i quit to test OpenPli under OpenMultiboot.

    best regards
    nunigaia
     
    Aliraza63 likes this.
  16. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,275
    You wrote: "open multiboot not working properly ON obh" and this means that UNDER OBH OMB does not work. Instead, you have BH in flash and you tried to use OBH in OMB. The opposite.
    I abandoned BH as my main image, so I don't know the situation now. So, according to nunigaia, there is an issue.
    But if you install OBH in flash, you won't have any problems at using BH in OMB and you'll have the chance of choosing between both images.
     
  17. jrbmw

    jrbmw Vu+ User

    Messages:
    220
    I use obh in the flash and I knew theres issuses with open pli in mutiboot. However I have been able to install and use open pli in omb with success for some time now ...... until the last update which I believe the kernel was updated.
    So Nunigaia I think you have hit on the reason, must admit as open pli was running ok in omb I had forgot about the kernel clashes. Will delete open pli ,shame theres issuses although I prefer bh images its nice to have a change now and then
    Regards
     
    nunigaia likes this.
  18. jrbmw

    jrbmw Vu+ User

    Messages:
    220
    I do use obh as my main image in flash as its more flexible I just tried bh in flash to see if it made any difference to omb
    Ive used bh in the flash with obh in omb and had no problems.
     
  19. Aliraza63

    Aliraza63 Vu+ Newbie

    Messages:
    48
    Currently the OBH version 4.1 is far better then any other running nightly build series.
    Its not only the stable image but also have the superb picture quality as well.
    Personally I have become fan of OBH . No issues at all in Openmultiboot to .
     
  20. mccann007

    mccann007 Vu+ User

    Messages:
    118

    how about vti 13 ..did you install with OMB?
     

Share This Page