Joining Bits Shop
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Foreca 3.2.0 plugin

Discussion in 'Vu+ Plugins' started by sat24eb, Oct 4, 2017.

  1. sat24eb

    sat24eb Vu+ Newbie

    Messages:
    13
    Hi
    I have problem with Foreca 3.16 installed in BlackHole 3.04 and also in Open BlackHole 1.0.36.
    Not receiving weather data.
    I installed a custom openBlackhole 1.0 from Vuplus uk. This image is coming with Foreca 3.17 and it works fine.
    How to get this version Foreca 3.17 from Blackhole plugin download site.

    Regards
     
  2. Matrix10

    Matrix10 Administrator

    Messages:
    7,701
    How Much I ca see Open Black Hole download plugins
    has a version Foreca 3.2.0
    and a short test.
    Plugin is working
     
  3. peter michalech

    peter michalech Vu+ Newbie

    Messages:
    15
    and will be for black hole
     
  4. dreamants

    dreamants Vu+ Newbie

    Messages:
    21
    I have same problem, BlackHole 3.04 have only Foreca 3.16 r1 to install, no Foreca 3.2.0. In addition when I try to look maps, BlackHole 3.04 shows me green screen.
     
  5. sat24eb

    sat24eb Vu+ Newbie

    Messages:
    13
    Hi
    Can you tell me where I can found the Foreca plugin V3.20. In plugin download manager there is only version 3.16 rc1.
     
  6. nunigaia

    nunigaia Moderator

    Messages:
    4,222
    Test it, and report if it is working!

    enigma2-plugin-extensions-foreca_3.2.0_all.ipk

    best regards
    nunigaia
     

    Attached Files:

  7. sat24eb

    sat24eb Vu+ Newbie

    Messages:
    13
    Thank you very much Nunigala for the plugin Foreca 3.2.0. Unfortunaately I can't install it on my Vu duo2 with image BlackHole 3.0.4. I got a green screen.

    Regards
     

    Attached Files:

  8. peter michalech

    peter michalech Vu+ Newbie

    Messages:
    15
    tested bh 3.0.4+vti
    1_0_19_3391_C89_3_EB0000_0_0_0.jpg
     

    Attached Files:

  9. Matrix10

    Matrix10 Administrator

    Messages:
    7,701
    You can download from Black Hole image server

    Foreca Wetter Plugin v3.1.7_r1 (IPK Packages)(Black Hole E2)

    For open Black Hole image you can download from main menu>> plugins
    panel>>download>> Foreca 3.2.0
     
  10. Matrix10

    Matrix10 Administrator

    Messages:
    7,701
    @peter michalech

    Thanks

    working on BH image
    updated on server

    Foreca Wetter Plugin v3.2.1 (IPK Packages)(Black Hole E2)
     
    nunigaia likes this.
  11. peter michalech

    peter michalech Vu+ Newbie

    Messages:
    15
    update
    Foreca Wetter Plugin v3.2.1-r2
     

    Attached Files:

  12. Matrix10

    Matrix10 Administrator

    Messages:
    7,701
    I think we stay at 3.2.1
    I do not see any change.
     
  13. sat24eb

    sat24eb Vu+ Newbie

    Messages:
    13
    The plugin Foreca 3.2.1 is working fine on both BlackHole 3.0.4 and also on OpenBlackHole 1.0.37.
    Thank a lot for all BlackHole team

    Regards
     
    nunigaia likes this.
  14. exsat

    exsat Vu+ Newbie

    Messages:
    10
    sorry, for old 1.6 images (nemesis on dreambox 7020hd) are there any hopes?
    until the version of enigma2-plugin-extensions-foreca_3.1.7-r1_all.ipk compatibility was present ... beyond this version it seems that for 1.6 there will be nothing ... do you have any news?

    thanks to all and excuse me for English, use google translator
     
  15. Matrix10

    Matrix10 Administrator

    Messages:
    7,701
    This is a VU + forum we do not support other receivers.
     
  16. exsat

    exsat Vu+ Newbie

    Messages:
    10
    thanks anyway
     
  17. exsat

    exsat Vu+ Newbie

    Messages:
    10
    I just hoped someone would know if the plugin for vuplus could work on older 1.6 images
    Thank you and hello to everyone
     
  18. bogdanm

    bogdanm Moderator

    Messages:
    1,519
    You have very old image.
    Why you no update to last version Bh or OBh ?
     
  19. Matrix10

    Matrix10 Administrator

    Messages:
    7,701
    One more time ,We will not and do not support old images and
    other boxes .
     
  20. exsat

    exsat Vu+ Newbie

    Messages:
    10
    still apologize for the request ...
    where can I find compatible Bh or OBh?
    thanks again and hello
     

Share This Page