Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'm completely lost - Please assist (Zero and BH image)

Discussion in 'Vu+ Zero Black Hole Images' started by Bigfool, Mar 8, 2018.

  1. Bigfool

    Bigfool Vu+ Newbie

    Messages:
    6
    Hi guys - I'm a completely newbie within this "world", and now "the shit has really hit the fan".
    Just bought a VU+Zero, which was working well but BH image version was 2.1.4. so thought I would upgrade to latest 3.0.5 for Zero. Used a lot of time within this fantastic site and read the instructions on the forum and downloaded that version, unzipped it and copied it with folders and sub folders to the root of a formatted FAT32 USB stick. Then I made a backup of "my settings" to the USB stick, (in case it did't work). Then took off power, plugged the USB stick and turned on power for booting. The LED flashed for apprx. every 1 second in about half an hour and I could not se anything happening on my TV-screen. Turned off the power, removed the USB stick and turned the power on again to boot. The screen now shows "starting Black Hole" and afterwards "Loading/starting GUI" and then nothing more happens, so I can't get in contact with the tuner, to reload the previous image (2.1.4.)
    Maybe I haven't given all information, but I will be happy to get som advices how to get further - Any comment would be appreciated very much!
    Thanking you in advance.

    PS: How long time will it usually take to flash/install a new image via USB stick?
     
  2. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,387
    Said that, after a flashing, you should see the configuration wizard, in case the fact you switched off your box prevented the image from such part, what happens if you press MENU when the "Loading/starting GUI" appears? Because, if there is no channel stored, you'll see this screen forever if you don't act.
     
  3. Bigfool

    Bigfool Vu+ Newbie

    Messages:
    6
    Thanks Alex - The MENU button helped me to get in contact with BH, but a lot of settings seem to have been changed and many of these are very far from my knowledge. For example I can only seek channels on 0,8W (Thor 5/6/7) and not 4,8E (Sirius and more), as I used to before the upgrade. At least You opened the door to come further - I must look for more information elsewhere - Thank you :)
     
  4. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,387
    You need to set your tuners. Consider that, after flashing, everything was wiped out. So you have to set everything from scratch.
    The problem, then, is that you seem to have interrupted the wizard that starts only after the first boot after flashing. There is easier to be guided to configure your tuners, your Internet connection, language, and so on.
    Now you have to set everything by yourself.
     
  5. Bigfool

    Bigfool Vu+ Newbie

    Messages:
    6
    When I got the VU+ it was almost PnP with preinstalled favourites from two satellites (0,8W and 4,8E) and now I can't see 0,8E :-( I have to find a person here in DK who may assist me.
    But thanks for the comments.
     
  6. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,387
    I had supposed it was so. But don't worry: step by step and googling around you'll manage to become expert.
    Meanwhile, to set up your satellites, from MENU go to
    SETUP/Service searching/Tuner configuration
    and choose the first tuner (it should be Tuner A, I suppose, that's probably the only one you've got).
    Then choose
    Configuration mode: Simple
    Mode: DISEqC: A/B
    Port A: (look for your first satellite, 0,8W, by left or right arrow)
    Port B: the same as above for the second satellite, 4,8E
    hoping that they are really put in this order in your DiseqC switch. Otherwise, just swap the choice for the port A and the port B.
     
  7. Bigfool

    Bigfool Vu+ Newbie

    Messages:
    6
    Thx Alex - I'll try that and see how far it goes :)
     
  8. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,387
    Any news? It's important for the whole community to know about the (possible) solution of another member's issue.
     
  9. Bigfool

    Bigfool Vu+ Newbie

    Messages:
    6
    I think one of my LNB's has crashed ...? Now I'm going on vacation and when I'm back one of my friends will assist me with testing the LNB and the rest of the setup on my Zero.
    In a couple of weeks I hopefully succeed with this "project" - Afterwards I'll let you know how it ended Alex.
     
  10. Bigfool

    Bigfool Vu+ Newbie

    Messages:
    6
    Now I'm back and a friend helped me to fix a new Lnb. With a few changes in the setup of my Zero it now works 100% again - Thanks for your interrest ;-) (But I'll never be an expert within this "world").
     

Share This Page