Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

La AVMEDIA (DTT) ti fa le bizze ? Io ho risolto cosi'

Discussion in 'Dispositivi DVB' started by pacut, Mar 2, 2014.

  1. pacut

    pacut Vu+ User

    Messages:
    116
    Scusate se metto questo post cosi' bello in evidenza, e non lo inserisco nei vari thread che gia' parlando di questo problema, ma il tema e' troppo importante.

    Dunque...avete la classica pennessa sky luce blu ? Si inssomma...la Avermedia per il DTT ? Avete notato che dopo un po' prima vi squadretta l'immagine e poi magari tutto il DTT vi appare con lo schermo nero ?

    Si sa...quelle pennette scaldano...e cosi' ho fatto una prova: la mia l'ho aperta ! Si insomma...piccolo cacciavitino e..clip ! Aperta in due come una cozza. Poi ho anche messo una prolunga maschio/femmina USB/USB in modo da non lasciare la pennetta (nuda!) troppo vicino ne al decoder ne all'alimentatore esterno per l'Hub USB.

    Morale della favola: e' una settimana che non ho blocchi, squadrettamenti etc. !

    provare per credere ! ;)
     
  2. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,687
    Ottimo! Questa tua sperimentazione avvalora la mia ipotesi che il calore generato dai dispositivi USB DVB è correlato a come trattano il segnale.
    Grazie davvero!
     
  3. pacut

    pacut Vu+ User

    Messages:
    116
    I giorni passano....e continua a funzionare ALLA GRANDE !!!!

    Mi sono risparmiato un bel po' di soldini ;) La pennetta sky blu va che e' una scheggia !
     
  4. bluj

    bluj Vu+ Newbie

    Messages:
    48
    Salve volevo sapere se ancora ora continua ad andare correttamente senza squadrettamenti.

    Grazie
     
  5. SrDave

    SrDave Vu+ User

    Messages:
    401
    Molto interessante , proverò sicuramente entro poco tempo pure io dato che ne ho 2 montate. :)
     
  6. pacut

    pacut Vu+ User

    Messages:
    116
    Ho fatto di meglio: ho arrotolato una striscia di domopack (quello di alluminio, per intenderci) sulla calotta esterna del connettore TV, che recepisce di per se gran parte del calore erogato dalla pennetta.
    Che dire...gli squadrettamenti sono pressoche' finiti, e nel complesso mi sembra vada ancora molto bene. ;)
    Enjoy !
     
    angelofsky1980 likes this.
  7. stefa73it

    stefa73it Vu+ Newbie

    Messages:
    80
    In pratica se non ho capito male nell'hub alimentato hai messo la pennetta aperta.. ??? Divisa in due e con del domopack sopra... non capisco la parte divisa in due, riesci a mettere una foto? grazie mille
     
  8. fdgexe

    fdgexe Vu+ Newbie

    Messages:
    56
    anche io ho sto problema con aver volar hd, cioè funziona per circa 10 minuti dopodichè inizia a squadrettare e non aggancia + canali, devo riavviare il dec (vuuno). al riavvio torna a funzionare ma dopo circa 10 min si ripresenta il problema, un incubo. ho provato sia con immagine bh che vti ma non cambia nulla. la pennetta dtt l'ho integrata all'interno del dec senza il guscio di plastica per far disperdere meglio il calore dato che scalda abbastanza. cmq avevo lo stesso problema anche quando la utilizzavo collegata normalmente alla porta usb posteriore. qualcuno ha qualche idea in merito?? grazie a tutti in anticipo.
     
  9. robertjust

    robertjust Vu+ User

    Messages:
    180
    Purtroppo anch'io le ho tentate tutte con il Vuduo... ho cambiato porte usb, ho preso un hub, la pennetta l'ho sgusciata ma il problema permane.... Anche a me viene il dubbio che sia cambiato qualcosa con gli ultimi firmware perché mi sembra strano che tutto d'un tratto siano partite 3 pennette su 3 vuduo diversi che ho a casa...
    Angelofsky pensaci tu!!!
     
  10. Faber

    Faber Vu+ Newbie

    Messages:
    52
    Fantastico! Lo "spogliarello" della penetta funziona anche a me! :yahoo:
     
  11. pacut

    pacut Vu+ User

    Messages:
    116
    Ho scoperto una cosa !!!! Ho risolto !!!

    Premessa: anche con la pennetta Hauppage, alla fine il decoder comincia a squadrettare. Se faccio reset, come per magia tutto ricomincia a funzuinare. E allora ? Allora NON e' un problema della pennetta, ma un problema del decoder, si ma...di quale parte ? Ho notato (tasto blu e poi tasto giallo) che la memoria all'inizio del boot e' circa al 60%, poi dopo poco aumenta e...squadrettamenti a go-go. Allora, mi sono detto: e' per forza la memoria. Come la tengo bassa ?

    Prima soluzione (parazile): ho installato gli universi, e le cose sembravano andassero meglio, quanto meno all'inizio ma...alle fine, se non dopo ore ma qualche giorno, la memoria RAM sempre al 95% mi sale.

    Frugando ho trovato il plugin "clear-memory" (mi sembra si chiamasse cosi') nella lista Blackhole. Cosa fa questo simpatico plugin ? Semplice, ti ripulisce la RAM dalle cose inutili e lo puoi programmare in modo che automaticamente, ogni 5, 10, 20 o 30 minuti, in background vada da solo. Risultato ? Memoria praticamente sempre sotto il 50% (al max va al 60%) e...la PENNA NON SI BLOCCA PIU' !!!!!!!!!

    PROVATE PURE VOIIIII !!!!
     
    SrDave likes this.
  12. SrDave

    SrDave Vu+ User

    Messages:
    401
    Grazie @pacut , l'ho installato subito appena letto il tuo post e mi ha liberato una marea di memoria.:thanks:
     
  13. pacut

    pacut Vu+ User

    Messages:
    116
    dammi conferma che la pennetta non frizza piu'. Se siamo in due vuol dire, forse, che la cura l'abbiamo azzeccata !!
     
  14. lunarossa

    lunarossa Vu+ Newbie

    Messages:
    4
    ma alla fine della fiera era questa la soluzione delllo squadrettamento?
     
  15. andyreload

    andyreload Vu+ Newbie

    Messages:
    51
    Interesting solution pal . What is more util ,cleaning ram plugin or open the shell of A867 ?
     
  16. DS-1

    DS-1 Vu+ User

    Messages:
    135
    Ragazzi, ciao! Ma a voi freezava e poi dava schermo nero? Oppure era solo un problema di freeze?

    Io sto avendo molti problemi con un Vu Duo e a867 (ma ho provato anche con la as102: stesso risultato): in pratica, in maniera abbastanza randomica (ma almeno dopo una mezz'ora di utilizzo del dec) o mi va in loop l'immagine e l'audio, o mi si blocca l'immagine (anche l'audio), oppure facendo zapping mi va in schermo nero e non si riprende più. Ho potuto provare solo su dtt usb, in quanto non sto usando i due tuner sat. Se durante il blocco provo a riprodurre un video via usb o via youtube, non ho problemi.

    Qualcuno ha una problematica simile?
     
  17. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,896
    MA il tuner è connesso direttamente ad una porta USB o, putacaso, a un hub? E l'hub, non è che per caso è NON alimentato?
     
  18. DS-1

    DS-1 Vu+ User

    Messages:
    135
    Sempre collegata tramite hub alimentato con alimentatore esterno 5v 3A.

    Hp due Vu Duo. Uno mi da i problemi elencati sopra, l'altro no. Provati entrambi con la stessa immagine, stessi plugins, stesso hardware.

    Da quanto ho capito, uno "soffre" l'abbassamento di RAM disponibile, l'altro no.
     
  19. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,896
    E allora prova a disinstallare plugin inutili.
     

Share This Page