Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Last update broke openwebif

Discussion in 'OpenBH Vu+ Duo2 images' started by pjbg, Aug 27, 2018.

  1. pjbg

    pjbg Vu+ Newbie

    Messages:
    9
    Last night I received an update on my Duo², and after the update openwebif it's not working, with the consequences of not being able to use the Vu+ app for Android, or the Enigma2 plugin for Kodi.
    It was working well before the update. I can't connect via browser too... Any quick fix until next update?
     
  2. nunigaia

    nunigaia Moderator

    Messages:
    4,705
    No problem here:

    upload_2018-8-27_22-41-42.png

    best regards
    nunigaia
     
  3. nunigaia

    nunigaia Moderator

    Messages:
    4,705
    Please, explain more:

    Are you using the Flash Memory?

    best regards
    nunigaia
     
  4. pjbg

    pjbg Vu+ Newbie

    Messages:
    9
    Yes, I am... Meanwhile I downgraded from a backup and is working again... I'll do another update and try again...
     
  5. pjbg

    pjbg Vu+ Newbie

    Messages:
    9
    Well, after doing a new update from the previous backup, it's still working... I guess something went wrong in the first time...
    Anyway, thanks for your feedback.
     
    nunigaia likes this.
  6. nunigaia

    nunigaia Moderator

    Messages:
    4,705
    Glad that you have solved your issues :)

    best regards
    nunigaia
     
  7. python 14

    python 14 Vu+ Newbie

    Messages:
    16
    I have issue now after OpenBH 4.1.035 update
    I can enter Openwebif page but I can't cotrol anything just word Loading
    screenshoot.PNG
     
  8. Mick12334

    Mick12334 Moderator

    Messages:
    1,956
    Working fine for me, Duo 2, Open Black Hole 4.1.035.
    Which browser are you using, and Operating System?
     
  9. python 14

    python 14 Vu+ Newbie

    Messages:
    16
    is not browser problem I try it on my PC by different browsers and on my android phone's two different browsers. give the same result
     
  10. Mick12334

    Mick12334 Moderator

    Messages:
    1,956
    Just tried it again, using Firefox browser, with both Ghostery, and Adblocker, on Windows 10 PC, and it still works. I'm using Ethernet cables not WiFi.
    Just typed my receivers IP Address, and have full access, turned on my receiver and even started viewing a channel.
    Either it's your router set up, blocking it, or the update didn't work correctly, in which case you might have to re-flash your receiver and start again.
     
    python 14 likes this.

Share This Page