Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LCD4LINUX Solo4K

Discussion in 'Vu+ Plugins' started by Matrix10, Dec 10, 2015.

  1. Ev0

    Ev0 Administrator

    Messages:
    2,598
    I am unable to check as I have already activated and deactivated it on my box.
     
    Matrix10 likes this.
  2. WebMan

    WebMan Vu+ User

    Messages:
    162
    Sono pronto a ritentare.

    Premessa:
    Non ho mai avuto i precedenti problemi con il firmare su nessuno dei due Solo4k.
    Non ho problemi fare aggiornamenti on-line, mi parte il decoder normale.

    Cosa faccio ?
    Disinstallo LCD4Linux 4.6R4 installata dal server ?

    Ieri ho fatto:
    Installazione LCD4Linux
    Riavvio
    Installazione FIX da ultimi 10 upload
    Riavvio
    Modificato il file per accedere a Webif di LCD4Linux
    Salvato il file.
    Copiato il nuovo (Qurllo di EVO)
    Adesso ho schermo NERO.... non si vede nulla quand'รจ accesso...
     
    adam13 likes this.
  3. WebMan

    WebMan Vu+ User

    Messages:
    162
    Ok, I found the solution:
    skin_user.xml - from Matrix
    lcd4config (modified) - from Evo

    Now working perfect :)
     
    Ev0 likes this.
  4. pinkfl

    pinkfl Vu+ Newbie

    Messages:
    16
    Thank you, plugin from MAtrix working perfect, but:
    1. if i put EVO lcd4config files to stb folders and reboot ->Black screen
    2. if i put skin_user.xml - from Matrix, lcd4config (modified) - from Evo and reboot-->Black screen
     
  5. Cojayar

    Cojayar Vu+ Newbie

    Messages:
    20
    Also black screen here.
     
  6. Don Andres

    Don Andres BH Lover

    Messages:
    172
    Have done following :
    1. Installed LCD4linux from BH server
    2. Transfered Evo's config , each in respective folders
    3. Generated picon forder in media/usb and transfered my 220x132 picons there
    4. Have enabled "LCD4linux " on in the settings .
    4. Rebooted the reciver , picons appear on TV skin infobar , but not on the LCD display

    What am I missing ... ?
    Have attached screen from LCD4linux setting
     

    Attached Files:

  7. Ev0

    Ev0 Administrator

    Messages:
    2,598
    You could try pressing menu and then load default config, but other than this I really don't know, I am no expert with lcd4linux, I just know after playing about with the settings it does work (but I have disabled it on my box as I don't need it).
     
  8. xrobertas

    xrobertas Vu+ Newbie

    Messages:
    34
    My config for lcd4linux Solo 4K. Zip file contains also some backgrounds.
     

    Attached Files:

    swaro, adam13 and Gold_66 like this.
  9. pinkfl

    pinkfl Vu+ Newbie

    Messages:
    16
    Hi What's the path background folder? In etc/enigma2 ?
     
  10. xrobertas

    xrobertas Vu+ Newbie

    Messages:
    34
    HI ...... media/usb/backgrounds
     
  11. hayman

    hayman Vu+ Newbie

    Messages:
    19
    nice work all how can i get an analog clock on standby ...?
    thanks
     
  12. 4KorBust

    4KorBust Vu+ Newbie

    Messages:
    30
    Request: I would like to see a signal meter in the LCD display.

    Thanks in advance for your consideration,
    -Dave
     
  13. tomekfff

    tomekfff Vu+ Newbie

    Messages:
    2
    Hi there. Have mixed some of the files from the previous posts (thanks lads) - it works like a charm. But... there is one thing that bothers me - backlight of the LCD at night. It's so bright that I don't need a torch :D Is there any way to turn it off? I saw some options in LCD4Linux settings but wasn't able to get them to work.
     
  14. xrobertas

    xrobertas Vu+ Newbie

    Messages:
    34
    Go to: Main menu / Setting / System / Display setting
     
    tomekfff likes this.
  15. tomekfff

    tomekfff Vu+ Newbie

    Messages:
    2
    That was so... obvious :) thanks Xrobertas, now I've got everything set up the way I wanted
     
  16. Alexwilmac

    Alexwilmac Vip

    Messages:
    3,860
    I set L4L under BH 3.0.2 installed in Openmultiboot (in flash there is OBH 0.6) and I see every sections correctly set up either by OpenWebIf or by L4L plugin (and I see the results as I want on both of them), but there is no way to switch on the LCD on Solo4K.
    I suspect it depends on the fact BH it is installed in multiboot and some paths are not correctly redirected by OMB itself.
    Obviously, the three parameters to switch on the 3 sections are ON and I also tried the procedure of switching them ON/OFF more times and then reboot.
    What am I doing wrong?
     
  17. nunigaia

    nunigaia Moderator

    Messages:
    5,016
    You may check the mounts ( usb device or hdd device ).

    Probably if you have the path as, per example:

    /media/usb/picon

    you must set, when you are using OpenMultiboot:

    /omb/picon

    after set path, reboot your STB.

    Note: If your LCD is not on ... Check the first field in Lcd4Linux plugin ( plugins browser ) and change it from <NO> to <YES> to turn it ON and reboot your STB.

    Hope it helps.

    best regards
    nunigaia
     
    adam13 likes this.
  18. Alexwilmac

    Alexwilmac Vip

    Messages:
    3,860
    I tried your suggestion although I suspected that, as I don't see anything and not only picons, it wouldn't help.
    As I wrote, L4L is enabled and I can see all my settings perfectly in plugin and in OpenWebIf.
    It just does not switch on.
     
  19. Alexwilmac

    Alexwilmac Vip

    Messages:
    3,860
    UPDATE:
    I decided to swap roles of images and installing the current BH backup in flash and use OBH with OMB.
    So to see if L4L worked in flash but nothing changed.
    I attach my L4L configuration file in case anyone would help.
     

    Attached Files:

  20. Alexwilmac

    Alexwilmac Vip

    Messages:
    3,860
    After a complete reinstall (again under OpenMultiBoot) there is nothing on LCD of Solo4K but it's perfect on BH screen. I attach the log in case someone would like to have a look at it.
     

    Attached Files:

Share This Page