Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LCD4Linux Uno4K SE ,Ultimo4K,Solo4K ,BH server

Discussion in 'Vu+ Plugins' started by WebMan, Jan 30, 2018.

  1. pucela00

    pucela00 Vu+ Newbie

    Messages:
    1
    Hello, I have Vu + UNO4K SE, with the image of Black Hole 3.0.5.I Quad PiP Vu + Uno4K SE, I downloaded the plugin LCD4linux v5.0-r2, then I downloaded Lcd4linux config Uno4K Se Only, then I have accessed by FTP to the folder: etc / enigma2 and replaced the two files lcd4config & skin_user.xml, why is in the first post of this thread, restart the box, and get BLACK SCREEN on the LCD, which may occur? Are the files in the first post compatible with version 5.0r2 of the lcd4linux? or do I have to put another version? or what could be the problem? thank you very much.
     
  2. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    3,078
    I think that, as always, it's much better to learn step by step how to configure something instead of depending on someone else's ready-to-use configuration.
    The best and more comfortable way is to do it by the OpenWebInterface.
    http://xxx.yyy.www.zzz/lcd4linux/config
    (where, obviously, xxx.yyy.www.zzz is your box IP)
    and there you can set everything. Remember to save by the plugin in the box the configuration file and then by the green button.
    Start from checking if your three L4L screen are enabled in the Global section, BOX-skin-lcd item.

    You'll see that, as always in our life, what we build and conquer by ourselves is much more rewarding ;)
     

    Attached Files:

  3. mrbeach

    mrbeach Vu+ Newbie

    Messages:
    88
    I've made settings right in my box Now I get this message when I try to open http://xxx.yyy.www.zzz/lcd4linux/config
    Message:
    Config-WebIF Access Deny ( IP: 192.168.0.100 )
    Please check Setting in Global > WebIF IP Allow Default is: 127. 192.168. 172. 10.
    Can anyone tell me what to do?
     
  4. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    3,078
    Do what it says: recall the plugin in the normal way, by your remote and the Plugin section of the image (green k_ey). You should already see the setup section GLOBAL (otherwise press BLUE to switch section). Scroll down until you see that option and change it to your box IP.
     
  5. mrbeach

    mrbeach Vu+ Newbie

    Messages:
    88
    Did not work :-(
    I set WebIF Access Deny to 192.168.0.100
    andWebIF IP Allow my VU box IP 192.168.0.xxx
     
  6. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    3,078
    I never wrote about the parameter WebIfDeny. This field is empty in my VU+ and I've never ever used it!
    I think that, this way, you denied the access to your gateway, that means your router itself...
    Again, set only the parameter WebIfAllow and it's even better if you write there
    192.168.0.*
    to be sure to include your VU+ IP.
     
  7. mrbeach

    mrbeach Vu+ Newbie

    Messages:
    88
    Done that nu luck
    Done that no luck .
    1_0_1F_183A_40B_1_C00000_0_0_0_20180823173438.jpg

    Still got this message
    Config-WebIF Access Deny ( IP: 192.168.0.107 )
    Please check Setting in Global > WebIF IP Allow Default is: 127. 192.168. 172. 10.
     
  8. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    3,078
    As you masqued the line about the IP allowed, I suppose you did not use the * as the last character and my hypothesis is that you did not use the right IP address. It's better to use the *
    By the way, have you checked what your exact BOX_IP address is?
     
  9. joergm6

    joergm6 Vip

    Messages:
    16
    Anyone has removed the default entry for "WebIFAllow" . It says "Please check Setting in Global > WebIF IP Allow Default is: 127. 192.168. 172. 10."
    These are all normally used local IP addresses, starting from the beginning. Several areas are separated by spaces. 192.168. would fit for your IP: 192.168.0.107. An "*" as singel entry is only the last solution, then all accesses are possible also directly from the Internet (if exist portforwarding).
     
  10. mrbeach

    mrbeach Vu+ Newbie

    Messages:
    88
    Yes i check the IP in my box and i can open WebIF Bt not lcd4linux/config All other funktions are OK in WebIF
     
  11. mrbeach

    mrbeach Vu+ Newbie

    Messages:
    88
    If i understand right i shall set IP allow to 192.168.0.(my box ip).* hope you know ehat i mean
     
  12. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    3,078
    Yes, exactly, try this (if you are not sure what the IP_BOX is or if you use DHCP) and leave blank the other field.
    I'd actually set the network connection in your box WITHOUTH DHCP, so that it is impossible for the router to change the assigned IP.
    If you disable the DHCP, you must specify, as your Gateway, the IP of your router. If you don't feel comfortable with this, the first solution it's easier.
    192.168.0.*
     
  13. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    3,078
    Just for curiosity: if you digit in your browser only your BOX_IP, you should see the OpenWebInterface and, theoretically, in the left column of menus, also the item "Lcd4Linux setup".
    But probably, without allowing it the way we said, you won't have this item in OWIF, too.
     
  14. joergm6

    joergm6 Vip

    Messages:
    16
    you can set WebIFallow to the Default (note the spaces):
    127. 192.168. 172. 10.
    or
    192.168.
    or
    192.168.0.
    or (for all IP-accesses)
    *
     
    nunigaia likes this.
  15. mrbeach

    mrbeach Vu+ Newbie

    Messages:
    88
    Yes Yes 192.168.0.*
    The problem solved thank you all nice people
     
    Alexwilmac likes this.
  16. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    3,078
    Good! I'm glad you solved. If only you had followed the post #44! :D
     
  17. mrbeach

    mrbeach Vu+ Newbie

    Messages:
    88
    That what i done the first time i put the IP from my box but that did not Work.
    I can see the IP under information / network. and that IP work in Webif but dont open Lcd4 config!
     
  18. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    3,078
    Sorry, but I believed, from your post #55, that you had solved the problem: haven't you yet?
     
  19. mrbeach

    mrbeach Vu+ Newbie

    Messages:
    88
    It is OK now problem olved :)
     
  20. ypeo

    ypeo Vu+ Newbie

    Messages:
    30
    Hello,

    Question: i have to uninstall the l4l and delete the xml file before to install the new version from obh feeds ?

    I'm on OBH latest with 4.7r6 version of the l4l (ultimo 4k)

    Merci
     

Share This Page