Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mediaportal

Discussion in 'Vu+ Duo Black Hole Images' started by japat, Jun 27, 2015.

  1. japat

    japat Vu+ Newbie

    Messages:
    10
    how do you put an old version of mediaportal plugin in to the latest black hole image
     
  2. >>Artorius<<

    >>Artorius<< >>English Admin<<

    Messages:
    1,596
    Ftp an ipk version and manually install. Why would you not want the latest version?

    Sent from my SM-G900F using Tapatalk
     
  3. japat

    japat Vu+ Newbie

    Messages:
    10
    thanks artorius.do you ftp it through var or usr . all the latest versions doesnt have the adult section
     
  4. >>Artorius<<

    >>Artorius<< >>English Admin<<

    Messages:
    1,596
    The latest versions have more adult than ever before, you just need to enable it :p
     
  5. japat

    japat Vu+ Newbie

    Messages:
    10
    well i have failed to enable it and ive tried almost everything there must be a secret ?
     
  6. >>Artorius<<

    >>Artorius<< >>English Admin<<

    Messages:
    1,596
    Open Mediaportal, press the epg button and you will be asked for the pin, 0000 the press menu and and switch from no - yes on the adult options.
     
  7. >>Artorius<<

    >>Artorius<< >>English Admin<<

    Messages:
    1,596
    Activate the greyzone for the adult sites with full length movies.
     
  8. japat

    japat Vu+ Newbie

    Messages:
    10
    will do thank you what would we do without this forum
     
  9. jyffe

    jyffe Vu+ Newbie

    Messages:
    49
    I got mediaportal with adult options working,but what is this greyzone and how do i activate that?
     
  10. >>Artorius<<

    >>Artorius<< >>English Admin<<

    Messages:
    1,596
    Switch on via the menu, many movie sites.
     
  11. Riccardo Ruotolo

    Riccardo Ruotolo Vu+ Newbie

    Messages:
    1
    Hy, is my first time, and sorry for my english, i have a problem install black hole images 2.1.7 e 3.0.4, and try to install media portal plugin. all the process is fine and installed,
    but when i go to PLUGIN MENU' i cannot see in the list. in both images same problem. i try to format also the hdd. thanks guy!
     

Share This Page