Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no audio in alcuni canali iptv

Discussion in 'Vu+ Solo2 Immagini Black Hole' started by vincy79, Sep 7, 2018.

  1. Shiro

    Shiro BH-C

    Messages:
    1,696
    Segnalato vediamo se risolvono
     
  2. zio

    zio Vu+ User

    Messages:
    442
    Grazie 1000 ma questo significa che nella img originale c'e' un bug su quella codifica? Perche' mi dicevi che tu non lo riscontri? Hai provato a riprodurlo?
     
  3. Thomas67

    Thomas67 Vip

    Messages:
    477
    My italiano is no good so take it in English

    I download and tested your .ts file and it runs 100% ok on my V+Uno4Kse
    BH 3.0.8 C

    see screenshot

    audio.jpg
     
  4. zio

    zio Vu+ User

    Messages:
    442
    Ok in decoder 4k is ok, the problem is in all decoder HD version!!! Why????
     
  5. Shiro

    Shiro BH-C

    Messages:
    1,696
    Sì ho provato e nel duo4k funziona perfettamente.
     
  6. zio

    zio Vu+ User

    Messages:
    442
    Ok, graditi test su decoder HD ma con BH.. onde evitare che siamo ubriachi noi.
    Grazie
     
    Last edited: Mar 30, 2019
  7. Thomas67

    Thomas67 Vip

    Messages:
    477
    Vu+ Solo2 with OBH also works just fine

    audio.jpg
     
  8. zio

    zio Vu+ User

    Messages:
    442
    Yes with OBH works fine , i tested with OBH and is ok, the problem is only with HD receveir and BH..
    The questions is , why only in BH not work?
     
  9. Shiro

    Shiro BH-C

    Messages:
    1,696
    I think is because bh have hardware decoding enabled in drivers but it is enabled only in 4k serie
    OBH and all OE-A images use software decoding so it is working
     
    Last edited: Mar 30, 2019
    Thomas67 and zio like this.
  10. zio

    zio Vu+ User

    Messages:
    442
    Ok!
    Any solution for use software decoder in BH?

    Inviato dal mio SM-N910F utilizzando Tapatalk
     
  11. Shiro

    Shiro BH-C

    Messages:
    1,696
    Bh is based on Vu+ git and we will not change code for compatibility reasons.
    If you want OE-A based image you have to use OBH
    For this reason we have made OBH
     
    Last edited: Mar 30, 2019
  12. insanity

    insanity Vip

    Messages:
    3,188
    Allora, mi sono procurato per test la materia prima.

    Nessun problema con l'ultimo 4kappa sui canali incriminati.

    Inviato dal mio Redmi 3 utilizzando Tapatalk
     
  13. zio

    zio Vu+ User

    Messages:
    442
    Sui 4k è stato appurato che non esiste il problema.

    Inviato dal mio SM-N910F utilizzando Tapatalk
     
  14. insanity

    insanity Vip

    Messages:
    3,188
    E da chi ?

    Inviato dal mio Redmi 3 utilizzando Tapatalk
     
  15. zio

    zio Vu+ User

    Messages:
    442
    da shiro..

    Inviato dal mio SM-N910F utilizzando Tapatalk
     
  16. insanity

    insanity Vip

    Messages:
    3,188
    No, ha detto pensa sia così...

    Inviato dal mio Redmi 3 utilizzando Tapatalk
     
  17. zio

    zio Vu+ User

    Messages:
    442
    @insanity

    Ho sbagliato persona cmq si.. sui 4k funziona così come con obh.

    Inviato dal mio SM-N910F utilizzando Tapatalk
     
  18. zio

    zio Vu+ User

    Messages:
    442
    Graditi test sui decoder HD e serviceapp perché a quanto pare io sbaglio qualcosa con serviceapp ?

    Inviato dal mio SM-N910F utilizzando Tapatalk
     
  19. insanity

    insanity Vip

    Messages:
    3,188
    Se vai sulla presentazione della blackhole con serviceapp viene ampiamente spiegato il procedere.

    Da quanto ricordo, vanno editati i reference, si può fare con notepaad++ in un colpo solo.
    Cerca, sostituisci tutti con...

    Inviato dal mio Redmi 3 utilizzando Tapatalk
     
  20. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,922
    Ho scaricato il .ts e ho il Solo2 in cucina sul banco da lavoro....
    Tempo che rientro a casa e faccio il check e vediamo, anzi sentiamo....
     
    zio likes this.

Share This Page