Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no audio in alcuni canali iptv

Discussion in 'Vu+ Solo2 Immagini Black Hole' started by vincy79, Sep 7, 2018.

  1. zio

    zio Vu+ User

    Messages:
    438
    Grazie Angelo, al limite se hai service app puoi vedere tu quel fatto del reference se funziona con service app?
    Fammi sapere e ancora grazie !
     
  2. zio

    zio Vu+ User

    Messages:
    438
    Ciao Angelo, hai notizie? Io ho riprovato con serviceapp ma nulla!

    Inviato dal mio SM-N910F utilizzando Tapatalk
     
  3. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    16,919
    Sono stato incasinato con il lavoro e non sono riuscito a testare nulla (ancora) :(
     
  4. Thomas67

    Thomas67 Vip

    Messages:
    359
    Just a stupid ide but sometimes its possible to forget the smallest things ;) Since audio is DD (Dolby Digital) and DD is compressed
    I could replicate your problem on my Vu+Uno4Kse when turning DolbyDigitale/DTS to "off"
    When i set downmix to off i lose the audio but when set back to "on" audio is comming back.

    I dont now how your audio settings are but check this setting :)
     
  5. zio

    zio Vu+ User

    Messages:
    438
    @Thomas67

    Not change in hd receiver..

    Inviato dal mio SM-N910F utilizzando Tapatalk
     
  6. Thomas67

    Thomas67 Vip

    Messages:
    359
    Forgot to add in my earlier post i need to change channel and then back for audio to start working
    but i assume you allredy did that?
     
  7. zio

    zio Vu+ User

    Messages:
    438
    yes! But not work! The change on/off not have effects in hd vu+ !

    in any case in the window that appears by pressing the audio button.... no trace exists

    Ma avete tutti solo 4k vedo? :(
     
    Last edited: Apr 17, 2019
  8. Thomas67

    Thomas67 Vip

    Messages:
    359
    Okey i installed latest BH 3.0.8 image on my Solo2 since nobody seems to be able and test this ;)
    My solo2 runs OBH image as default but this i just hade to see what was going on.

    So i open the attached movie you uploaded and everytime i start the movie clip i get 2 seconds of sound and then all is dead mute.
    So my next step was to mark the movie clip and press menu button and choose extplayer to play the movie.
    And viola there was the audio so that gives an hint to where the audio problem is.

    So simple sulition is to setup your IPTV boquet to use 5002 (ExtPlayer) instead of DVB-1 (Gstreamer)
    Then you should have audion on your IPTV Channels with this audio settings
     
  9. zio

    zio Vu+ User

    Messages:
    438
    Sorry but I didn't understand correctly. You had the obh and you put the. bh 3.0.8 to try? Did you solve with serviceapp?

    Inviato dal mio SM-N910F utilizzando Tapatalk
     
  10. Thomas67

    Thomas67 Vip

    Messages:
    359
    Yes sorry i know this is Italian section but i cant write in Italiano.

    But Yes I have a Vu+ Solo2 with OBH image but to test what you describe i installed BH 3.0.8 and in BH Speedup
    i activated serviceApp, Whent to serviceApp menu and activated ExtPlayer.
    Then i open your file that was attached earlier in this thread and as you report no audio.
    So i marked the video clip in Movie Selection and pressed menu button. Now i choose play with extplayer
    and it worked just fine. Got audio on the video clip :)

    Since this works with the video clip and audio is working, if you use extplayer for IPTV Channel you record the clip you
    will get audio on the channel also.

    I dont now how you setup your IPTV? what plugin do you use to create boquets and iptv channels?
    I strongly recommend JediMakerXtream with that plugin you can choose what player to use when creating your boquets and channels.
    So for this provider i would choose ExtPlayer (5002) to get audio working.

    I have attached your video clip so you can see i have use the one you uploaded :)
     

    Attached Files:

  11. zio

    zio Vu+ User

    Messages:
    438
    hello, thanks for your tests. The problem as you say is to make iptv work. I have the list in my favorite bouquets and I don't use any plugins. I have a command from who passes it to me .. wget .. to send in telnet and create the bouqut with all the channels inside !! How can we do ?
     
  12. Shiro

    Shiro BH-C

    Messages:
    1,633
    Devi editare i link dei canali zio e cambiare la porta in 5002 per usare serviceapp e extplayer non basta solo che lo selezioni nelle opzioni.
     
  13. zio

    zio Vu+ User

    Messages:
    438
    Ma non posso farlo, sono tantissimi e al riavvio tornerebbe tutto cone prima!
    Nelle istruzioni leggo:
    Changing the setting in the ServiceApp menu, means that the image will no longer use the built in Mediaplayer (linked to Gstreamer) and will use ExtePlayer3 for all media playback for IPTV and streaming aswell as any movies / recordings on your hdd, doing this you won't need to convert your IPTV lists to #SERVICE 5002:0:1:

    Se non ho capito male dice che basta cambiare e non c'e' bisogno di editare ??

    "
    Cambiando le impostazioni nel menu ServiceApp, significa che l'immagine non utilizzerà più il built-in Mediaplayer (collegato a Gstreamer) e userà ExtePlayer3 per tutta la riproduzione multimediale per IPTV e lo streaming e qualsiasi film / registrazione sul tuo hdd, facendo questo tu non avrà bisogno di convertire i tuoi elenchi IPTV in #SERVICE 5002: 0: 1:

    "

    Inviato dal mio SM-N910F utilizzando Tapatalk
     
  14. Shiro

    Shiro BH-C

    Messages:
    1,633
    Il riavvio non c'entra non cambia mica i link. Si edita lo facciamo tutti basta un editor di testo e un sostituisci tutto. Ci vuole un minuto. Molti server hanno infatti l'opzione per la porta in modo che scaricano i bouquet gia' settati a seconda di quale player si voglia usare.
     
  15. Matrix10

    Matrix10 Administrator

    Messages:
    8,809
    If you use editor
    you can replace in your IPTV bouquets list all at once
    example:

    #SERVICE 1:

    with

    #SERVICE 5002:

    https://www.editpadlite.com/

    IN editpadlite use search>>Show search panel

    In search >> replace all

    #SERVICE 1:

    with

    #SERVICE 5002:

    save and replace your IPTV bouquet
    restart enigma2/box
    ============================
    one minute of work to edit iptv list
     
    Last edited: Apr 18, 2019
  16. Thomas67

    Thomas67 Vip

    Messages:
    359
    I created a new thread where i explain the use of plugin for the same purpouse as described by the Oldschool guys ;)
    Its probably faster to follow the instructions from Matrix and Shiro and they work 100% but whith the plugin
    you can do so much more look in to this thread

    https://www.vuplus-community.net/board/threads/jedimakerxtream-iptv-bouquet-plugin.38939/
     
    zio likes this.
  17. zio

    zio Vu+ User

    Messages:
    438
    Ciao ragazzi, ho ottime notizie.
    Ho aggiornato la 3.0.8 ed e' andata alla 3.8.8 D.
    Senza fare nulla il problema sembra proorio risolto!!
    Il video si sente bene e anche iptv si sente con quella codifica.
    Adesso prende la traccia nella finestra audio e se spegni o accendo dolby col tasto rosso funziona tutto!
    Che abbiano risolto loro a seguito segnalazione o voi ?
    Qualcuno ne sa' qualcosa?
     
  18. zio

    zio Vu+ User

    Messages:
    438
    Adesso sono sicuro al 100% che hanno fixato il problema, ma chi?...?
    Ho aggiornato il vu+Duo2 e appena messa l'ultima BH 3.0.8 non funzionava l'audio ma dopo l'update on line e' andata alla 3.0.8 D e funziona tutto !!
     
  19. Shiro

    Shiro BH-C

    Messages:
    1,633
    Non importa chi importa che funziona lol
     
  20. zio

    zio Vu+ User

    Messages:
    438
    certo ma a seguito di cosa? Della segnalazione a vu+? Chi li manda gli aggiornamenti alla 3.0.8 D, credo voi no? Qualcuno di voi a letto ? Misteroooooo
     

Share This Page