Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

oe-alliance openbh dependencies

Discussion in 'OpenBH Vu+ Solo4K Images' started by LandRocket, Apr 28, 2017.

  1. LandRocket

    LandRocket Vu+ Newbie

    Messages:
    1
    Hi there

    I've been an avid fan of the OpenBH image for quite some time, and have been compiling the images for use on my own box/es (Solo4K,Ultimo4K) without issue.

    I have followed the instructions in the README for the 4.0 branch in regards to dependencies, and all images were building nicely, until I decided to checkout the 4.1 branch

    I am now stuck with an error message that reads:

    | configure: error: Package requirements (freetype2 fribidi gstreamer-1.0 gstreamer-pbutils-1.0 libdvbsi++ libpng libxml-2.0 sigc++-1.2 libssl libcrypto) were not met:
    |
    | No package 'sigc++-1.2' found

    I'm just trying to discover if it's something I haven't installed my side

    Sorry if this is in the wrong section :(
     

Share This Page