Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenBH 4.1 Vu+ Solo2

Discussion in 'OpenBH Vu+ Solo2 images' started by Ev0, Nov 21, 2017.

  1. Ev0

    Ev0 Administrator

    Messages:
    2,306
    It’s all part of the box branding.

    Just changing the name on it’s own doesn’t change anything, it’s linked to other things that OMB requires
     
  2. Rizwan Awan

    Rizwan Awan Vu+ Newbie

    Messages:
    21
    I have Black hole in Flash and using OBH 4.1 with open multiboot, problem is, Webif not working good
    it connect, but no stream and also no image capture. Any Advice to resolve it ?
     
  3. bala240

    bala240 Vu+ Newbie

    Messages:
    69
    This is a strange forum. The administrators do not care to reply queries of the members relating to the issue they face. Since updating online to OpenBh 4.1 (017) blindscan plugin returns the results alright but they are greyed out and the satellite also changes to Astra in the results of blindscan. What is the issue and how to rectify it?
     
  4. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,719
    Because the blindscan issue is one of the oldest ever treated here and elsewhere and if members had just a little bit of goodwill and googled for it, they would find tons of posts. Instead, everyone wants the food ready and does not care to loose 5 minutes to search anything. So, no answers for lazy people. The netiquette for every forums is to ask only AFTER a decent search, just not to have hundreds of posts about the same subject.
     
    taree likes this.
  5. Mick12334

    Mick12334 Moderator

    Messages:
    1,929
    Are you certain you've done your blind scan correctly?
    You aren't even running the latest Open Black Hole, mine is 4.1.021, and this isn't the latest.

    Can you pease provide more detailed information, regarding your satellite set up, how you have your tuners configured, which Astra satellite you're referring to, Astra 1, 19.2E, Astra 2, 28.2E, Astra 3, 23.5E, etc, and which satellite you're trying to scan?
     
    bala240 likes this.
  6. bala240

    bala240 Vu+ Newbie

    Messages:
    69
    I am running 4.1.022 which is the latest. The Satellite name which is returned is Astra 19.2 E. I am using Tuner B currently as Tuner A has weakened a bit as far as reception of low signals is concerned.
     
  7. Mick12334

    Mick12334 Moderator

    Messages:
    1,929
    Are you only connected to Tuner B, or are you using both tuners and have Tuner B set to preferred tuner status?

    Do you have a motorized system fixed dish, with several LNB's, several dishes?
    Which satellite are you trying to blind scan?
    How have you got your tuners configured?
     
    bala240 likes this.
  8. bala240

    bala240 Vu+ Newbie

    Messages:
    69
    Yes Tuner B is set as preferred tuner. I have motorized set up with four lnbs attached; C band as well as ku band lnbs. The behavior of the blindscan is the same on both set of lnbs. I have my own satellite.xml file saved in Dreambox Edit. Most importantly if I go back to previous versions of Open BlackHole like 4.1.012 everything is ok.
     
  9. Mick12334

    Mick12334 Moderator

    Messages:
    1,929
    I also have Tuner B set as my preferred tuner, due to Tuner A being fed by a V-Box, unfortunately, when scanning weak signals, it defaults to Tuner A, and as my V-Box slightly lessens the signal quality, I have to physically remove the connection, to Tuner A, to guarantee Tuner B scans in the channels.

    If 4.1.012 is working, for you, I would stick with that, until a fix can be found, or we get a new Open Black Hole version, probably when Kodi finally switches to version 18, from 17.6.
     
    bala240 likes this.
  10. Dory

    Dory Vu+ Newbie

    Messages:
    8
    Can this version be installed in openmultiboot? if I have an earlier version of OBH installed in flash? thanks
     
  11. SergeyII

    SergeyII Vu+ Newbie

    Messages:
    2
    Please help
     
  12. nunigaia

    nunigaia Moderator

    Messages:
    4,659
    Do you have YoutubeTv plugin installed?
    If not, apply it on BlackHole Speed-Up Menu.

    best regards
    nunigaia
     
  13. yura21

    yura21 Vu+ Newbie

    Messages:
    70
    After upgrading 4.1.018 to the latest version 4.1.026 I have a problem with displaying a "graphic bar" in the settings, exampel in Video Enhancement, Front Panel, Fan Control...
     
    Aliraza63 likes this.
  14. Yannis_d

    Yannis_d Vu+ User

    Messages:
    122
    hi
    can anyone upload a screenshot of the settings of the Open webif configuration. cant make it work from outside the home network. my ports at router are open.
     
  15. Aliraza63

    Aliraza63 Vu+ Newbie

    Messages:
    49
    telnet
    Opkg upgrade
     
  16. yura21

    yura21 Vu+ Newbie

    Messages:
    70
    It was fixed a long time ago
     
    Aliraza63 likes this.

Share This Page