Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenMultiboot Vu+Uno4kse

Discussion in 'OpenBH General Discussions' started by Thomas67, Mar 22, 2018.

  1. Thomas67

    Thomas67 Vu+ Newbie

    Messages:
    56
    Hi i have a strange problem with open multiboot

    I have OpenBlackhole in flash as recommende and Blackhole 3.0.5 in multiboot
    I do some privite only skinning (Learning from the maste Matrix 10 ) :)

    So i decided to install a copy of OpenBlackhole in multiboot since i am a newbie and crashing up a lot as i slowley getting the hang of skinning.

    The problem i have with OpenMultiboot is that i cant boot in to the OpenBlackhole in multiboot
    Get the menu and chosing OpenBlackhole from boot menu and get the Blackhole start screen.
    But no boot stops back a few times in boot menu and then chrash. I have reflashed to see if that helps
    but no luck,

    When i boot up back in to the flash and open Multiboot manager i can se Flash image and all other images
    including the OpenBlackhole image in multiboot. But the manager is showing info "In the Flash" on both images
    And the delete button is turned off for the OpenBlackhole image thats in multiboot.

    Maybe there is a bug so Multiboot cant seperate flash image from multiboot image when they are the same.

    In my Vu+ Solo2 there is no problem i can have as many OpenBlackhole images i want in multiboot

    Would be happy if there is a fix for this :)
     
  2. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,567
    Interesting. I'll try myself a second installation of OBH also in omb as soon as possible. Meanwhile, you could try to delete, by FTP, the subfolder related to the OBH in omb. It'll be within
    /media/xxx/open-multiboot
    where xxx is usb or hdd, depending on your omb location.
    Then, try to reinstall.
     
  3. Thomas67

    Thomas67 Vu+ Newbie

    Messages:
    56
    Hi tanks for your answer

    I have allredy tried that and also try to change name on the multiboot image but no luck

    So waiting for you to do some test
     
  4. nunigaia

    nunigaia Moderator

    Messages:
    4,590
    Post your crashlog ... in order to investigate the issue.

    best regards
    nunigaia
     
  5. Thomas67

    Thomas67 Vu+ Newbie

    Messages:
    56
    Hi there is no crashlog generated all is happening in multiboot startup menu.

    Flash Image first line
    OpenBlackhole 4.1 second line
    Blackhole 3.0.5 third line

    I can scroll throug the menu an select any image but when selecting OBH i get reboot screen as a supose to
    but then i get boot up menu again. If i try several times finaly evering goes black on TV and Bootscreen "BlackHole" in minitv display.

    Power of an on and i can boot up anything i want exept OBH Multiboot.

    In OBH manager both Flash Image and OBH image in multiboot is shown as they are in the flash
    so OMB can not see the diffrence betwen to identical images if one is in Flash and the other in OMB is what i guessing

    And as i said in my earlier post
    Same setup on my Vu+ Solo2 work perfect
     
  6. nunigaia

    nunigaia Moderator

    Messages:
    4,590
    Are you using a backup in OpenMultiboot? This could be the cause ... the kernel could be corrupted.

    best regards
    nunigaia
     
  7. Thomas67

    Thomas67 Vu+ Newbie

    Messages:
    56
    I have tried both option
    First with an backup of my flash image but when that did not work i come to the same conclusion and downloaded new fresh image from this site
    But same issu with that also

    Regards Thomas
     
  8. nunigaia

    nunigaia Moderator

    Messages:
    4,590
    I am currently running OpenBlackHole 4.1.023 on my uno4k se, as also, on Ultimo4k, Zero4k and Duo2, and in all of them i have no issues running OpenBlackHole 4.1, BlackHole 3.05, OpenVix, OpenATV, OpenSpa on OpenMultiboot.
    In all USB devices i use EXT4 file system. Are you using the same FS also?

    I just can say, i have only issues if i install OpenPli or Vti images on OpenMultiboot.

    best regards
    nunigaia
     
  9. Thomas67

    Thomas67 Vu+ Newbie

    Messages:
    56
    Have filesystem EXT4 on scandisk 32gb usb stick
    I have OpenPli 6 installed in multiboot so will try and delete that and see if maybe that is the problem :)
     
    nunigaia likes this.
  10. Thomas67

    Thomas67 Vu+ Newbie

    Messages:
    56
    No luck for me the i will try and reflash my box and install everything from scratch again......
     
    nunigaia likes this.
  11. nunigaia

    nunigaia Moderator

    Messages:
    4,590
    Try first only Open Blackhole on FLASH:

    Images on OpenMultiboot:

    Open BlackHole
    BlackHole

    It should work normally.
    Thanks @Thomas67 for your feedback.


    best regards
    nunigaia
     
  12. Thomas67

    Thomas67 Vu+ Newbie

    Messages:
    56
    I whent back to the god old Blackhole Image in the flash and now installed one fresh copy of OBH in OMB and one Backup copy and evrything works just perfect :)

    Since its looks like its only me who have this problem since noby else has report it i think it something with my usb stick that OBH and OMB dont like even if its a known brand and usb 2.0

    I will try your suggestion later and se if its solve my problem

    Many thanks for good support

    regards Thomas
     
  13. Thomas67

    Thomas67 Vu+ Newbie

    Messages:
    56
    Ok a little update

    1. Flashed my box with OBH 4.1.009 installed from scratch channel list and manual tuner config.
    2. installed OBH same image in OMB and working fine
    3. to check installed another copy now from backup of same image (My first in the flash) working fine
    4. Installed Latest Blackhole working fine
    5. Did online update on OBH in Flash and now everything stops working only OBH in flash and Blackhole in OMB booting up
    Image OBH in multiboot dont boot up

    6. making backup of OBH Flash image and upload to OMB and that image works ;) so something in OMB dont like when version in the flash in newer then version in OMB

    Did all again as described above but this time i online update image in OMB before image in the flash and all works 100% fine
    So for people with my same problem. Update multiboot image allways first then you dont get this problem :)

    Thanks for all the help and thanks for good image work
     
  14. nunigaia

    nunigaia Moderator

    Messages:
    4,590
    Just one appointement:

    I donĀ“t know why you have flashed your STB Open BlackHole 4.1.009, when you have a newer version on our board --> Open BlackHole 4.1.018

    Take a look at the images section. --> http://www.vuplus-community.net/board/threads/openbh-4-1-vu-uno4k-se.35563/

    Anyway, thanks @Thomas67

    best regards
    nunigaia
     
  15. Thomas67

    Thomas67 Vu+ Newbie

    Messages:
    56
    I only chose that image because thats the one i downloaded when i did bu my Uno4Kse and it was easy to just flash with that
    so maybe an old guy needs to learn some new habits ;) anyway many thanks for good support :)
     
    nunigaia likes this.
  16. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,567
    So, I finally did the same try in my SOLO4K (but, obviously, starting from 4.1.018, the last available package...).
    In flash there was the 4.1.022 updated to yesterday last updates.
    Everything went fine with installing the .018. Then I updated it online to .022 and no problem at all: every images are selectable either in the plugin menu or in the boot menu and they both work fine.
     
    nunigaia likes this.
  17. Azam

    Azam Vu+ Newbie

    Messages:
    25
    The question arises, how critical is it to online update the image in FLASH regularly? Most use their the day to day image in OMB and just online update that when updates are available.
     
  18. nunigaia

    nunigaia Moderator

    Messages:
    4,590
    I have Open BlackHole installed in flash, although the same image is installed too on Open Multiboot.
    When i noticed that update images are available, i allways update the flash image and then the image running on Open Multiboot.

    best regards
    nunigaia
     
  19. Azam

    Azam Vu+ Newbie

    Messages:
    25
    Good advice, thanks nunigaia
     
    nunigaia likes this.
  20. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,567
    Instead I use Automatic Fullbackup (which I prefer to the OBH function) and it is scheduled to perform a backup on a daily basis during the night. So,if something goes wrong with an update, I can go back easily. And even if should I realise an issue many days later, I would be able to get back to whatever day
     

Share This Page