Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Password, DCC and Putty

Discussion in 'Vu+ Tools & Settings' started by mattias_jo1, Dec 23, 2018.

  1. mattias_jo1

    mattias_jo1 Vu+ Newbie

    Messages:
    2
    Hi,

    Hope this is the right Thread to post in...

    I have a problem.

    I'm using DCC and enter the IP adress on my VU solo2. The user and password I put as follows:
    root and "blank" then I will connect and it shows network ok everything green. FTP ok. But it doesn't seem to be logged on as I go to telnet and then make the same procedure it says incorrect login. I have tried "dreambox" , "root" , Vusolo" etc etc..... how can I reset. Trying to understand how.



    When I go to FTP it says like this

    PORT 192,168,1,13,214,124
    < 530 Please login with USER and PASS.
     
  2. mattias_jo1

    mattias_jo1 Vu+ Newbie

    Messages:
    2
    I trying to make a new flash with an USB....but I have no luck today :)....it's starting but only goes from that to nothing...it doesn't make a flash....WTF...
     
  3. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,260
    Follow the usual advice for flashing in the appropriate section of this forum (change flash drive, format it as FAT and not fat 32, or as MSDOS File system if you run OsX; and so on...).
     
  4. Jakob 2019

    Jakob 2019 Vu+ Newbie

    Messages:
    1
    HELLO
    I have Vu+DUO 2 and I tried to logg in after I used the PuTTY and I used root but when I come to Password I tried everything but I could never go on
    Please advise how to clear this problem so I can download the IPTV to my Vu device
    Regards JAKOB
     
  5. Thomas67

    Thomas67 Vip

    Messages:
    477
    Leave password blank no need for password if you use Blackhole/OpenBlackhole image only root as username
     
  6. gasth404

    gasth404 Vu+ Newbie

    Messages:
    15
    With DCC pw admin works for me.
     
  7. Gillian Beggah

    Gillian Beggah Vu+ Newbie

    Messages:
    1
    I had the same problem, was unable to ftp to the box after OBH upgrade. What I did was just set the password again via remote control. All worked now.
     

Share This Page