Joining Bits Shop
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problema microscatti negli spostamenti veloci di inquadratura

Discussion in 'Tutto sui Vu+' started by fabulas, Nov 14, 2017.

  1. fabulas

    fabulas Vu+ User

    Messages:
    191
    Salve, ho un SOLO 2, ho riflasciato mettendo la 3.04c pensando di risolvere il problema mentre invece non si è risolto...praticamente ho ll decoder collegato alla tv mediante la scart non essendo provvista la tv di HDMI, da un pò di tempo nella visione di partite di calcio dove gli spostamenti di inquadratura da sinistra verso destra e viceversa sono frequenti si notano dei lag come dei microscatti, cioè non è fluido lo spostamento veloce di inquadratura ma si notano dei piccoli scatti...ho provato a cambiare cavo scart ma non è cambiato niente..

    Ho provato a collegare il decoder ad una piccola tv che ha l'HDMI e pare che questo problema non è presente...Ora non saprei cosa pensare e cioè se è un problema risolvibile oppure un problema hardware anche se penso che se era un problema di scheda video doveva presentarsi anche con l'hdmi...dovrebbero usare la stessa scheda anche se la scart è analogica e l'hdmi digitale..

    Ho usato un adattatore hdmi scart quando il problema dei microscatti non si era ancora presentato, e appunto usavo questo adattatore cosi da poter usare kodi visto che si può usare solo usando l'uscita hdmi del decoder, questo adattatore dopo circa 6 mesi si è guastato e da allora mi sono accorto del problema dei microscatti ( c'è da dire che per parecchi mesi non ho usato il decoder quindi non saprei dire se i problemi sono nati esattamente quando si è guastato l'adattatore, quello che posso dire è che quando dopo alcuni mesi ho acceso il decoder ho trovato l'adattatore guasto e questo problema dei microscatti...)

    l'adattatore veniva collegato all'uscita hdmi e non alla scart che io uso adesso quindi mi sembra difficile che abbia causato danni all'uscita scart e a quanto pare se utilizzo l'hdmi dove era collegato l'adattatore pare non esserci il problema dei microscatti... non so se è una mia impressione ma forse è vero che questi microscatti non sono esattamente allo stesso modo in tutti i canali, in alcuni canali sono meno evidenti mentre in altri di più...

    Prima di usare l'adattatore usavo sempre l'uscita scart per collegarlo alla tv e non aveva nessun problema.. ecco l'addatore HDMI-SCART che ho usato http://amzn.to/2xPtt5n

    avete idea se posso provare a risolvere in qualche modo? secondo voi è un problema hardware? spero possiate aiutarmi.. Grazie mille a chi mi risponderà :)
     
  2. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    1,606
    Accade con qualsiasi canale o solo con gli HD (ammesso che si vedano gli HD con la scart ma penso proprio di sì)?
    Prova a cambiare, nelle impostazioni video, la "frequenza di aggiornamento", particolarmente se fosse su "multi"; e, già che ci sei, disabilitare la "risoluzione automatica" se è abilitata o viceversa.

    Altra cosa: prova comunque, con un'immagine più leggera com'è la OBH per capire se la tua BH fosse troppo carica.
     
  3. fabulas

    fabulas Vu+ User

    Messages:
    191
    Mi riferisco a canali normali, quindi non HD, se fossero stati gli HD potevo anche pensare che fosse normale mentre invece succede con i canali SD normali..gli HD che prendo sono pochi e non è facile che ci siano partite cosi da verificare.
    Per quanto riguarda la frequenza di aggiornamento è settata a 50Hz e non si può cambiare, la risoluzione automatica invece è settata su "no" in quanto la scart non la supporta quindi non potrei abilitarla...per quanto riguarda invece la pesantezza della BH ho la versione 3.04 con solo 3-4 plugin quindi molto leggera, inoltre cosa fondamentale quando mi sono accorto del problema avevo la 2.1.7 della BH e prima sempre con la stessa versione e con gli stessi plugin andava perfettamente, quindi qualcosa sarà successo..non capisco se sia un problema hardware oppure no...ma il fatto che riflasciando non si risolve mi fa pensare male... :( che non sia un problema di tv è sicuro in quanto ho provato a collegare sempre via scart il decoder ad un altra tv e il problema è anche presente.. per il fatto dell'adattatore HDMI- SCART che si è guastato potrebbe aver fatto questo danno anche se l'adattatore era collegato all'uscita HDMI che pari funzioni bene? me lo fa pensare un pò solo per il fatto che dopo mesi che non usavo il decoder ho ritrovato questo problema dei microscatti e l'adattatore guasto..non so se sia stata una coincidenza o no.

    Quindi visto che uso pochissimi plugin e il problema si è presentato quando avevo la versione 2.1.7 e prima con la stessa versione e con la stessa quantità di plugin andava bene credo sia un problema non di "pesantezza"...cosa ne pensi? intanto grazie :)
     
  4. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    1,606
    Però, a maggior ragione, io proverei la OBH che è sicuramente più leggera. Se il problema si risolve, vuol dire che comunque quell'immagine o è troppo impegnativa per il tuo box o ha qualche problema con la gestione dell'uscita scart. Se, invece, non si risolve, allora (dato, appunto, che puoi escludere sia un problema di pesantezza dell'immagine che di gestione) vuol dire che davvero c'è un problema HW. Ovviamente, per togliersi ogni dubbio, potresti testare anche altre immagini. Ma se già due, molto diverse come kernel (come sono BH e OBH) andassero entrambe male...
    Altra possibilità, naturalmente, visto che la 2.1.7 ti andava bene, è rimettere quella, per curiosità. Non hai conservato un FullBackup di quell'installazione? Fatelo sempre, perché potete tornare facilmente a qualsiasi situazione vogliate.
    Idem adesso: prima di provare altre immagini, fai comunque un full backup della situazione attuale.
     
  5. fabulas

    fabulas Vu+ User

    Messages:
    191
    ok proverò la OBH per togliermi qualunque dubbio anche se la cosa moltro strana è che come dicevo prima senza toccare nulla avendo sempre la stessa versione (2.1.7) e stessi plugin (3-4) quando ho riacceso il decoder dopo mesi ho riscontrato questo problema, quindi se l'immagine era troppo pesante o aveva problemi con la scart doveva averli anche prima mentre invece funzionava benissimo. Quindi ho l'impressione ci sia un problema hardware.. quale versione di OBH devo mettere e dove posso scaricarla? Grazie
     
  6. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    1,606
    Ah, OK, scusa: ho letto male quel che avevi scritto della 2.1.7. Quindi, sì: non rimane che provarne altre, soprattutto la OBH perché è certamente più leggera della BH. Ovviamente, almeno inizialmente, prova anche a non installare alcun plugin, per maggior sicurezza.
     
  7. fabulas

    fabulas Vu+ User

    Messages:
    191
    quale versione di OBH devo mettere e dove posso scaricarla? Grazie
     
  8. fabulas

    fabulas Vu+ User

    Messages:
    191
    ho scaricato la OBH 1.0, nel caso proverò qualche plugin, la compatibilità è la stessa? cioè i plugin che usavo nella blackhole posso usarli per la Open blackhole?
     
  9. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    1,606
    I plugin per ora ti consiglio di non metterli. Poi, se mi chiedi una cosa del genere, forse vuol dire che non li scarichi tramite l'immagine ma sono pacchetti IPK che carichi direttamente in /tmp. Se così fosse, è ancor più probabile incorrere in qualche plugin strano e causa di problemi.
    Se non ti doti di un'immagine pulita, non potrai mai avere la certezza che un problema sia nell'HW e non nel SW.
     
  10. fabulas

    fabulas Vu+ User

    Messages:
    191
    Ho installato l'OBH e visto 2 canali sportivi AD Sport 1 e Rai Sport 1 e funzionano bene ma se non ricordo male anche con la blackhole rai sport si vedeva bene, l'altro non l'avevo provato... un canale che sicuro si vedeva male è ZDF ma dovrò aspettare quando fanno qualche partita, il problema è che sono raramente.. in ogni caso se in alcuni canali vedendo le partite funzionano bene cosi come anche prima con la blackhole il problema non pare essere HARDWARE, perchè se fosse tale doveva dare problemi SEMPRE...

    invece una cosa importante la chiavetta blu di sky per il DTT non la riconosce, infatti nei tuner disponibili nemmeno me la fa vedere e rimane pure spenta la chiavetta e non con il led blu acceso probabilmente perchè non la sta riconoscendo..come potrei risolvere?

    un altra cosa prima proverò come dici tu senza nessun plugin cosi da essere sicuro...dopodichè come faccio a installare i plugin se la sezione ADDON qui non c'è? Grazie
     
    Last edited: Nov 15, 2017
  11. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    1,606
     
  12. fabulas

    fabulas Vu+ User

    Messages:
    191
    dove e come installo i driver della chiavetta blu di sky?

    non ho detto che non ha i plugin quelli li ho trovati, non ho trovato invece il modo per installare i plugin quando sono inseriti nella cartella tmp, nella blackhole si andava nella sezione ADDON qui invece come si fa?...

    per quanto riguarda la partita che c'è su rai sport si ho visto già e in questo canale va bene ma andava bene anche prima, devo provare i canali che prima non andavano solo cosi si capisce se è cambiato qualcosa o no.
     
  13. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    1,606
    Implicitamente ho già risposto prima: se tu premi VERDE vedi che c'è anche ADDONS (giallo). Ecco perché la voce addons in menu è ridondante.
    I driver si installano sempre entrando su Addons e andando su
    Gestione download addons e poi Plugins...
    Devi aver pazienza ed esplorarla un'immagine perché ognuna è fatta a suo modo e non puoi pensare d'imparare tutto in mezza giornata.
     
    fabulas likes this.
  14. fabulas

    fabulas Vu+ User

    Messages:
    191
    ma il driver lo devo caricare io nel decoder scaricandolo dal pc oppure lo prende lui stesso in automatico? non ho capito.
     
  15. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    1,606
    Ma no: in quella sezione, se ci sei andato, ci sono (anche) driver di tutti i tipi e se li installa da solo. I plugin, poi, non hanno bisogno di riavvio.
    Per questo ti dico: studiala quest'immagine perché ha molte cose in comune con BH ma anche molte cose completamente diverse. Pazienza, ci vuole, pazienza e studio! ;)
     
  16. fabulas

    fabulas Vu+ User

    Messages:
    191
    prima avevo provato ed ero riuscito ad andare nella sezione in cui ci sono driver, estensioni , picon, da scaricare...driver dvb usb c'è ne sono tanti e l'unico che riportava la scritta sky l'avevo installato ma non ha funzionato la chiavetta evidentemente non era questo il driver giusto..come faccio a capire qual'è quello corretto?
     
  17. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    1,606
    Eh, questo per la chiavetta in questione non te lo so dire. Penso serva una ricerca preventiva su Internet. Puoi anche provarne (e poi disinstallarli) più d'uno.
     
  18. fabulas

    fabulas Vu+ User

    Messages:
    191
    ah quindi non è detto che ci sia il driver tra quella lista...la chiavetta di sky con il led blu dovrebbe essere Avermedia a867
     
  19. fabulas

    fabulas Vu+ User

    Messages:
    191
    ho provato a cercare in rete e pare sia questo il driver af9035 (anche se si parlava di openpli) l'ho installato ma non funziona..evidentemente con l'OBH non funziona con quel driver..strano.
     
  20. fabulas

    fabulas Vu+ User

    Messages:
    191
    da dove li disinstallo? ne ho provato qualcuno senza risultato e adesso il decoder non si riavvia..devo spegnerlo da dietro per avviarsi...ma sempre il riavvio non funziona.. non so perchè ma ad avviarsi questa OBH ci sta d+ della blackhole e inoltre quando si avvia , si riavvia o si spegne si vede lo schermo che impazzisce nel senso che compaiono diversi colori..non saprei come spiegarlo..semplicemente impazzisce lo schermo cosa che con la blackhole qualunque versione non faceva.
     

Share This Page