Joining Bits Shop
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

probleme youtube..!

Discussion in 'Vu+ Solo2 Black Hole Images' started by huskyfirst1, Oct 12, 2017.

  1. huskyfirst1

    huskyfirst1 Vu+ Newbie

    Messages:
    35
    I installed BH 3.0.4 on my VUPLUS SOLO2. but I encountered a problem with youtube, I have the sound but no picture on youtube. thank you
     
  2. Matrix10

    Matrix10 Administrator

    Messages:
    7,701
    Which YouTube ?

    Where did you get /download ?
    You Tube from Black Hole plugins server working ok here.


    shot19.jpg





    sho20.jpg
     
    nunigaia likes this.
  3. Peter Hamilton

    Peter Hamilton Vu+ Newbie

    Messages:
    24
    I have the same problem with You Tube TV but also the You Tube plugin. I installed Open Vix. Same problem. Everything looks well but only sound no pictures. Black screen. Now I use You Tube TV on my Samsung 4k TV. I live in the Netherlands.
     
  4. huskyfirst1

    huskyfirst1 Vu+ Newbie

    Messages:
    35
    I use YouTube tv
     
  5. Matrix10

    Matrix10 Administrator

    Messages:
    7,701
    I can not test on solo2
    but on ultimo 4K and Black Hole 3.0.4 working both

    You Tube TV and You Tube plugin from BH Addons Plugins.

    (green button>>yellow>>Addons Download Manager>>Black Hole Addons plugins>>You Tube Git 347r0)
     
  6. Matrix10

    Matrix10 Administrator

    Messages:
    7,701
  7. huskyfirst1

    huskyfirst1 Vu+ Newbie

    Messages:
    35
    Thanks for all
     
  8. Matrix10

    Matrix10 Administrator

    Messages:
    7,701
    You can download new version from Black Hole and open Black Hole
    plugins server

    YouTube Git 350 (IPK Packages)(Black Hole E2)

    If you have problems with the first video clip
    exit and play again.

    That's what I believe, only once.
    Maybe registration.
     
    Last edited: Oct 13, 2017
  9. sandman_1983

    sandman_1983 Vu+ Newbie

    Messages:
    25
    Not the first time that this problem occurs , everytime there's a change in the youtube tv , last year , the problem was solved by itself with no update or reflashing , just give it a few days
     
  10. sandman_1983

    sandman_1983 Vu+ Newbie

    Messages:
    25
  11. Djoka

    Djoka Vu+ Newbie

    Messages:
    8
    It does not work for me..
     
  12. azl

    azl Vu+ Newbie

    Messages:
    3
    Hello.

    I have the same problem with YouTube on my Solo SE v2 - I have the sound, but no picture. When I exit from YouTube I have a problem like this:
    The problem occurred after updating to new version of YouTube (It updated automatically , because I didn't do it manually). I paid my attention to new YouTube TV Starter.

    Before I had similar problem, but the screen was not absolutely black, there was a line with the part of video at the centre of the screen. I pressed OK button and the full screen video appeared. But now it does not work unfortunately.

    I thought the problem with image. I did reset to factory default - didn't help. I flashed image - the problem did not solved.
     
  13. sandman_1983

    sandman_1983 Vu+ Newbie

    Messages:
    25
    Guys , please read what I wrote , the problem is not within the image , it's because of the youtube tv app update , and it occurs with all images , don't update or reflash , just wait some days , and it will be solved by itself , from youtube
     
  14. azl

    azl Vu+ Newbie

    Messages:
    3
  15. Matrix10

    Matrix10 Administrator

    Messages:
    7,701
    You tube plugin YouTube Git 350 (IPK Packages)(Black Hole E2) on BH / OBH image plugin server
    works on solo 2 BH 3.0.4
    100%


    I tested it personally

    YouTube TV not working but plugin working.
     

    Attached Files:

    Last edited: Oct 15, 2017
    Shiro likes this.
  16. Matrix10

    Matrix10 Administrator

    Messages:
    7,701
    That's not true, works 100% on solo 2 and BH 3.0.4 .

    I have tested plugin with BH 3.0.4 and

    VU+ Zero ,Duo2 ,ultimo 4K ,solo 4k, uno 4K,solo 2

    all working.
     
    Last edited: Oct 15, 2017
    Shiro likes this.
  17. Djoka

    Djoka Vu+ Newbie

    Messages:
    8
    Well, Matrix....it looks like you better know if it works or does not work on my Vu+ DUO2 ( BH 3.04 ). I said that it does not work for me I didi not say anything else. But you said that I am a liar. Thanks..... you were very helpfull......

    O&O
     
  18. sandman_1983

    sandman_1983 Vu+ Newbie

    Messages:
    25
    He didn't say you are liar , anyway , whille waiting for a fix , there are many ways to play youtube videos
    1_Through IPTV player by SAMSAMSAM
    2-Through The youtube plugin
    3-Through Epg youtube trailer
    4-Youtube Addon , if you have Kodi installed
     
  19. azl

    azl Vu+ Newbie

    Messages:
    3
    Your plugin also works on Solo SE V2 with BH 3.0.4. I tested.

    But there is a small problem for me with YouTube plugin - no Russian keyboard layout.
     
  20. nunigaia

    nunigaia Moderator

    Messages:
    4,222
    You must ask the plugin author.
    Open an issue, and relate there your problem.

    Here is the git:

    Code:
    
    https://github.com/Taapat/enigma2-plugin-youtube
    
    

    best regards
    nunigaia
     

Share This Page