Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problemi audio

Discussion in 'Tutto sui Vu+' started by sindbad3, Apr 28, 2018.

  1. sindbad3

    sindbad3 Vu+ Newbie

    Messages:
    10
    Salve, durante una riproduzione di un filmato il mio vu+ zero con enigma2 3.0.4 non decodifica l'audio (aka AC3) (a52), mi sembra di capire che l'a52 è sempre un AC3 ma il decoder non ne conosce il nome perciò non lo decodifica, cosa posso fare?
     
  2. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,085
    Se il problema riguarda solo quel filmato, ossia se ti preme risolvere il problema in particolare per quel filmato, la cosa migliore è ricodificarlo con Handbrake che offre molte possibilità sia per il video che per l'audio.
     
  3. sindbad3

    sindbad3 Vu+ Newbie

    Messages:
    10
    Grazie ma cercavo un modo di aggiornare BH al nuovo formato che a quanto dicono è già implementato in OBH
     
  4. Alexwilmac

    Alexwilmac BH Lover

    Messages:
    2,085
    E allora devi aspettare la casa madre, perché BH non può fare cose che l'immagine originale VU+ non prevede. OBH, invece, si basa su un progetto diverso e indipendente da mamma VU+.
    Puoi sempre installarla in multiboot: non è necessario rimuovere BH. Potresti rimanere sorpreso, se solo le dai il tempo giusto per familiarizzare. Io BH l'ho abbandonata (al multiboot) da tempo.
     
  5. sindbad3

    sindbad3 Vu+ Newbie

    Messages:
    10
    grazie mi hai incuriosito mi sa che provrò anche io
     

Share This Page