Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Uno Remote control mystery

Discussion in 'Hardware: All Vu+ models' started by soduso, Mar 29, 2019.

  1. soduso

    soduso Vu+ Newbie

    Messages:
    18
    Hello,
    I have following issue with my RC for Uno. The other day RC started behaving bit strange, when pressing same button twice it does not execute the command twice. For example to get out of submenu tuner config you press exit twice but my RC does not respond to second exit button pressing. I have to press other button and then again exit button.
    So I took the RC from father's Ultimo 4k and everything works great. So I bought new RC for Uno and it does the same thing! Does not respond to second press of same button. I am sad.
    What do you think?
     
  2. >>Artorius<<

    >>Artorius<< >>English Admin<<

    Messages:
    1,598
    Are they all the same style remote ?
    Do you have anything that could interfere ? eg wireless telephone ? a lamp ? Amazon Echo ?
     
  3. elector

    elector Vu+ Newbie

    Messages:
    3
    Have you tried the obvious thing... replace batteries?
     
  4. soduso

    soduso Vu+ Newbie

    Messages:
    18
    All three RCs look physically same. No change in my household, no gadgets or furniture. Batteries were my first action.
    The second press simply does not work. I can wait 20 seconds after first press and no response. But I press other button and immediate reaction. No new image loaded.
     
  5. Alexwilmac

    Alexwilmac Vip

    Messages:
    3,831
    Try a reset of the RCU
    1+6
    and then 9 9 6

    Check also (although it shouldn't be this) the remote code both in your image (it should be set to 2) and in your RCU (2+7, then HELP, then 0002).
     
  6. soduso

    soduso Vu+ Newbie

    Messages:
    18
    Tried reset, no change. Where do I see RC code in my image?
     
  7. Alexwilmac

    Alexwilmac Vip

    Messages:
    3,831
    You did not even tell us what image are you using... ;) How could we tell you that?!?
    But, I think it's impossible it's the reote control code, otherwise nothing would work.
    It was just to check everything possible.
     
  8. soduso

    soduso Vu+ Newbie

    Messages:
    18
    So after doing some experiments, having no success I did the last thing. I bought brand new batteries and....it worked.
    I feel stupid.
    Nevertheless I do hope if you guys see my other questions in future, you will not skip them.
    Big thanks to all of you but mostly to elector.
    The beer is on me.
     

Share This Page