Joining Bits Shop
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble waking up from sleep mode

Discussion in 'Black Hole General' started by NickeZ28, Aug 11, 2017.

  1. NickeZ28

    NickeZ28 Vu+ Newbie

    Messages:
    5
    Hi,

    Does anyone know why Im getting my vu+ duo2 like this ? (see image attached) when I wake it up from sleep mode ? (No deep sleep or anything, simple sleep/stand by mode)

    Everything is on hold.. and I have to push the standby button once more on the remote in order to have the box waking up.. its annoying..

    IMG_2494.jpg

    Thanks,
    Niklas
     
  2. newgolfer

    newgolfer Vu+ User

    Messages:
    603
    Try changing batteries on the remote.
     
  3. NickeZ28

    NickeZ28 Vu+ Newbie

    Messages:
    5
    Thanks. But its independable if I start with the remote, wake up from the WebInterface, or even using telnet/Linux command "init 4" and "init 5"

    Im running Black Hole 2.1.17 if that has anything to do with this.

    Thanks
    Niklas



    Skickat från min iPhone med Tapatalk
     
  4. nunigaia

    nunigaia Moderator

    Messages:
    4,298
    Image to old and no more supported, reflash your STB with a newest version.

    best regards
    nunigaia
     
  5. NickeZ28

    NickeZ28 Vu+ Newbie

    Messages:
    5
    Okay Thanks. I will do.

    But do I have to redo all my settings?

    Niklas



    Skickat från min iPhone med Tapatalk
     
  6. Mick12334

    Mick12334 Moderator

    Messages:
    1,652
    As you are loading a new image, or newer version, you shouldn't use any backups, from previous images.
    You can back up your channels, and bouquets, using dreamboxedit, or dreamset, and re-load them.
    Most other options, you can set, when loading the image, through the wizard set up screen.
    If you have a motorized dish make a note of all your settings, especially your Latitude, and Logitude, if using Usals, to drive your motor.
     
    nunigaia likes this.
  7. NickeZ28

    NickeZ28 Vu+ Newbie

    Messages:
    5
    All upgraded now, Black Hole 3.0.3.

    Seems to work fine

    Thanks,
     
    nunigaia likes this.
  8. nunigaia

    nunigaia Moderator

    Messages:
    4,298
    Thanks for your feedback.
    I´m happy that you sorted it out. ;)

    best regards
    nungaia
     
  9. antoine3_dupres

    antoine3_dupres Vu+ Newbie

    Messages:
    42
    Looking at your screenshot, i find temperatu a bit high 47 deg!
    Have you installed a fan control?
     
  10. NickeZ28

    NickeZ28 Vu+ Newbie

    Messages:
    5
    No I havent. What is a normal temperature ?

    Niklas


    Skickat från min iPhone med Tapatalk
     
  11. antoine3_dupres

    antoine3_dupres Vu+ Newbie

    Messages:
    42
    It shows! I have install fan control 2 , it regulate the temperature pretty well.
    I have set the targte temperatur to 36 degres celsiius.
    Hope this helps.
     

Share This Page