Joining Bits Shop
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble with flashing other image,s

Discussion in 'Black Hole General' started by mildsteel, Jul 15, 2017.

  1. mildsteel

    mildsteel Vu+ Newbie

    Messages:
    7
    I wonder if someone can help me, i bought my box about 9 months ago and first flashed it with a backup from another site with blackhole 3.0.2, the trouble i have now is i hve tried to flash other images but they wont install , it keeps booting up in the same blackhole image. the box reads usb stick and goes through the flashing process but boots up in the old image. I have tried multiple attempts and different usb sticks , wouls appreciate any help.
     
  2. Mick12334

    Mick12334 BH Lover

    Messages:
    1,426
    Which model VU+ receiver do you have?
    If you only bought it 9 months ago it should be one of the newer generation, and you shpuldn't have any problems loading an appropriate image.
     
  3. mildsteel

    mildsteel Vu+ Newbie

    Messages:
    7
    Hi , its the vu duo2.
     
  4. Mick12334

    Mick12334 BH Lover

    Messages:
    1,426
    Try loading Open Blackhole, you shouldn't notice much difference, on the initial splash screen, but once it starts booting up you should see the Open Blackhole message, and have to set up again.
    You should save your channel list, using dreamset, or dreamboxedit, prior to installation, as you will lose all your previous settings, and shouldn't use any old backups.
    http://www.vuplus-community.net/board/threads/openbh-1-0-vu-duo2.32303/

    You should already have the last bootloader installed, which you can see on initial boot up, after switching on at the rear, as it should quickly say CFE v2.
     
    mildsteel likes this.
  5. mildsteel

    mildsteel Vu+ Newbie

    Messages:
    7
    Thanks mick i going to give it a try now, was going to disconnect hard drive as well.
     
  6. mildsteel

    mildsteel Vu+ Newbie

    Messages:
    7
    Have tried now thanks , still the same , disconnected the harddrive as well tried other images as well but no been seen at startup to flash. Used hp format tool on this usb which i used before, but going to try another one as soon as i can find it.
     
  7. Mick12334

    Mick12334 BH Lover

    Messages:
    1,426
    Are you downloading the correct image, for your VU+ Duo2?
    http://www.vuplus-community.net/board/threads/openbh-1-0-vu-duo2.32303/

    You need to uncompress the file, using winrar, winzip, or the free 7-zip, so that you get the vuplus folder, to load onto your FAT 32 formatted USB stick.
    You then turn off your receiver, at the rear, insert your USB stick in the front USB port, behind the pull down flap, turn on the receiver and hold in the power button, next to the usb port, until the receiver reads the USB stick.
    As you seem to be getting to this point all I can assume is the problem is with your downloaded image.
    After the receiver reads the USB stick it starts flashing the image, then formats, and says completed, at which point it re-boots.
    Can you please confirm that your receiver is a genuine VU+ Duo2, as I cannot think of any other reasons why the image isn't loading.
     
    mildsteel likes this.
  8. mildsteel

    mildsteel Vu+ Newbie

    Messages:
    7
    Back worling again , many thanks, i didnt realise there was image on the usb that i had in the back for the other stuff epg/picons , im not sure but all working again and Thanks for the help.
     

Share This Page