Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vu+ UNO 4K SE problem z wgraniem oprogramowania

Discussion in 'Vu+ Oficialne image' started by nthomass, Dec 16, 2018.

  1. nthomass

    nthomass Vu+ Newbie

    Messages:
    3
    Witam,
    Zakupiłem niedawno Vu+ UNO 4K SE i postanowiłem zmienić oprogramowanie. Ale niestety po wgraniu jakiegokolwiek oprogramowania tuner nie uruchamia się. Pojawia się tylko ekran z planszą początkową i stoi. I tak jest z każdym oprogramowaniem. Jest dostęp do tunera przez FTP oraz OpenWebif. Szukałem logów ale nic nie znalazłem. Po prostu ich nie ma. Ma ktoś jakiś pomysł co jest nie tak.
    Pozdrawiam
     
  2. bogdanm

    bogdanm Moderator

    Messages:
    2,110
    A image da się wgrac miga usb jak amsz tam kontorlke? Możliwe ze box nie widzi twego usb , próbowałeś na innym ?
    Formatowałeś usb do FAT32 ?
    Wgrałeś strukturę katalogów tak jak jest w opisie ?
    Zachowujesz procedurę wgrywania image ?

    Jesteś pewny ze image się nie wgral ? Nie pojawia się nic po naciśnięciu Menu jak masz plansze początkowa ?
     
  3. nthomass

    nthomass Vu+ Newbie

    Messages:
    3
    Napisałem że się wgrywa, że jest dostęp przez FTP i OpenWebif tylko się zatrzymuje przy uruchamianiu na pierwszym obrazku. I nie ma tu znaczenia jaki to jest soft.
     
  4. bogdanm

    bogdanm Moderator

    Messages:
    2,110
    Czylli rozumiem ze masz nowe image w boxie [ napewno ? } ; pojawia ci się menu konfiguracji image ?
    Ale działa ci cos próbowałeś nacisnąć menu, pvr, epg przycisk.
    Kiedys jak zrezygnowaliśmy z wizarda ustawień mialm podobnie było tylko widać bootlogo a po naciśnieciu menu image normalnie działało a ja się tak zapędziłem ze myslem ze cos jest z image.
     
  5. nthomass

    nthomass Vu+ Newbie

    Messages:
    3
    Tak dla potomnych, jakby komuś zdarzyło się podobnie dla wszystkich co mają Vu+, niezależnie od wersji. Nie będę się rozpisywał. Na vuplus-support.org jest wszystko dokładnie opisane. Generalnie jest to usterka pamięci w tunerze i można wgrać tylko jeden określony soft openPLi 4.2. Myślę, że tylko ze względu na jego wielkość.
     
  6. bogdanm

    bogdanm Moderator

    Messages:
    2,110
    Na pewno tak nie jest !!!
    Gdzies robisz blad najpewniej cos z usb lub image którym wgrywasz [ złe katalogi ].

    A tak wogole to wgrałeś to openpli ? Wielkość OBh jest taka sama
     
  7. Ktosiu

    Ktosiu Vu+ Newbie

    Messages:
    2
    Na 100% źle wgrywa. Bez problemu wgrywam i mam praktycznie wszystkie image dostępne na ten tuner ( mam 6 aktualnie wgranych ).

    Polecam wgrać do flash najpierw BH albo open BH a następnie do testów sprawdzać inne softy przez OMB.
     

Share This Page