Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vu UNO Luce rossa al riavvio

Discussion in 'Hardware: All Vu+ models' started by gianniraf, Nov 8, 2019 at 7:17 PM.

  1. gianniraf

    gianniraf Vu+ Newbie

    Messages:
    6
    Salve a tutti,
    ho un Vu+ UNO che funziona bene fino a quando non lo stacco dalla corrente, se lo riaccendo mi dà luce rossa. Lo devo spegnere di nuovo dall'interruttore posteriore e aspettare almeno 16-20 minuti. Qualche condensatore stanco di lavorare?
    Grazie.
     
  2. gerolamo

    gerolamo Vu+ User

    Messages:
    662
    sul mio vuduo questo dipendeva dal condensatore C807 220mf 16v
     
    Alexwilmac likes this.
  3. gianniraf

    gianniraf Vu+ Newbie

    Messages:
    6
    Qual è l'equivalente sul vu uno?
    Grazie per l'aiuto.
    Preciso che il Vu+ Uno è originale.
     
  4. gerolamo

    gerolamo Vu+ User

    Messages:
    662
    mi spiace ma non ho il vu uno
     
  5. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,171
    Quindi te lo faceva a caldo, non a freddo?
    Sui VU+, finora, non ho mai avuto problemi del genere ma sui PC sì ma era al contrario: quando qualche condensatore non era più efficiente, non riusciva ad avviare il BIOS al primo, e poi magari al secondo, terzo, quarto tentativo, finché partiva e tutto funzionava.
    Invece, un difetto a caldo mi fa pensare a una CPU che va troppo su di temperatura.
    Ma se tu confermi che anche a te lo faceva a caldo, allora è interessante.
     
  6. gianniraf

    gianniraf Vu+ Newbie

    Messages:
    6
    Non credo troppo a caldo. Mi spiego meglio: accendo il vu e parte tutto regolare, dopo un pò che è acceso lo spengo con tasto sul retro o staccando la spina, lo riaccendo e mi dà luce rossa. Ristacco la spina, aspetto una ventina di minuti, lo riaccendo e funziona.
     
  7. gerolamo

    gerolamo Vu+ User

    Messages:
    662
    Scusami se mi ripeto
    per il vuduo su questo forum ci sono un sacco di 3d che parlano di questo problema,io sono stato una vittima di questo condensatore e a suo tempo,aiutato da insasnity,avevo risolto
    cambiato il condensatore sulla scheda madre tutto è tornato normale e sta marciando ancora oggi.
    Quando circa 2 anni fa ho acquistato per 60 € un duo di seconda mano perchè nel mio si era fuso l'alimantatore mi si è ripresentato il problema per cui ho tolto la scheda madre dal mio box e l'ho messa in quello acquistato usato ed il problema un'altra volta si è risolto(potevo sotituire il condensatore ma cosi ho fatto prima )
    Ora sto usando il box di seconda mano con la mia scheda madre.
     
  8. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,171
    Sì, parlano di questo problema, ma io volevo andare un po' più a fondo. Non m'interessava sapere se parte o non parte, se cambiando il condensatore risolve o no (in un certo senso non m'interessa: è ovvio che sia importante ma è la situazione di partenza a cui tendo).
    A quanto dice @gianniraf nel post#6, lo fa proprio a freddo, ossia dopo che l'alimentazione è stata tolta del tutto tramite interruttore.
    Invece, tu @gerolamo non mi hai "riprodotto" il problema.
    Ripeto: non lo sto chiedendo per mettere in dubbio la soluzione che è, anzi, persino ovvia (e, come dicevo, sulle motherboard per PC che non partivano a freddo ma avevano bisogno di diversi tentativi, proprio per "caricare" i condensatori difettosi, anch'io ho risolto con la loro sostituzione).
    Ma capite che è completamente diverso avere un problema in fase di funzionamento, oppure in fase di reboot (quindi a caldo) oppure ancora un'accensione da interruttore generale! Sono tre situazioni totalmente diverse.
    Ed io volevo capire se c'è un parallelo con quanto mi è accaduto diverse volte con i PC.
    Per esempio, uno proprio mio personale, non portatomi in assistenza, è andato via via peggiorando: prima bastavano magari due tentativi di avvio; poi, pian piano aumentarono, finché non partì più e mi rassegnai a cambiargli dei condensatori.
    Ma, una volta che partiva o anche che facevo un reboot a caldo, non dava più problemi.
     
  9. gerolamo

    gerolamo Vu+ User

    Messages:
    662
    Cerco di farmi capire per quanto ci riesco:
    -durante la marcia del box problemi zero
    -in fase di reboot ,dovuto ad esempio per un aggiornamento dell'immagine,al carico di un plugin,all'aggiornamento dei setting di vhannibal,
    a prescindere se il box era caldo o freddo
    il medesimo si bloccava
    a quel punto facevo una serie di tentatvi spegnendolo da dietro sino a che il reboot si finalizzava
    a volta bastavano un paio di tentativi altre volte passavo i venti
    bo!
     
  10. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,171
    OK, grazie. Evidentemente, man mano che i condensatori peggiorano, anche un soft-reboot, ossia un riavvio senza spegnimento (o senza RESET sui PC, che toglie la corrente seppure solo per un attimo) è sufficiente per creare il problema.
     
  11. gianniraf

    gianniraf Vu+ Newbie

    Messages:
    6
    Ho capito che si tratta di un condensatore sulla scheda di alimentazione la domanda è: quale condensatore? Devo cambiare tutti i condensatori o c'è qualcuno che mi può aiutare indicandomi il condensatore da sostituire? Grazie.
     
  12. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,171
    Ma scusa: a parte il fatto che uno ti è stato persino indicato, ma cosa pensi, che un intervento sull'hardware si possa fare leggendo il tuo messaggo su un forum? I condensatori difettosi spesso non appaiono tali neppure a vista. Una volta si gonfiavano ma non è sempre così evidente la cosa. Io ne visti tanti che sembravano erfetti o quasi e invece non andavano. Noi, i tuoi, addirittura neppure li vediamo! Questo solo un tecnico elettronico te lo può dire. Se no, sì: li devi cambiare tutti, se sei capace di farlo da solo.
     
  13. gianniraf

    gianniraf Vu+ Newbie

    Messages:
    6
    Mi è stato indicato il C807 sul Vu Duo ed è per questo che io ho chiesto qual è l'equivalente sul Vu Uno, altrimenti dovrò cambiarli tutti, almeno quelli della scheda alimentazione, facendomi aiutare da un amico bravo con il saldatore.
     

Share This Page