Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vu+uno red light

Discussion in 'Hardware: All Vu+ models' started by rainbowlibya, Sep 15, 2015.

  1. rainbowlibya

    rainbowlibya Vu+ Newbie

    Messages:
    58
    my uno was ok last days

    now just red light in the front banal nothing else

    i did not doing any thing woring is there probleme in the board ???

    the power is ok i have test ...i want 2 know where the problem is
     
  2. war3z

    war3z Vu+ Newbie

    Messages:
    23
    Try jtag programming nand flash.
     
  3. radek_dr

    radek_dr Vu+ Newbie

    Messages:
    4
    I have the same problem, to boot off/on a main switch. Type of faulty capacitor in power, but I can not find a pattern.
     
  4. bibo1

    bibo1 Vu+ Newbie

    Messages:
    2
    I have this problem too, anyone can help us. Is there a capacitor C... like the duo have which can make such trobble. Would be very kind to get an answer?
    greetz
    bibo1
     
  5. duggy

    duggy Vu+ Newbie

    Messages:
    45
    Three boxes all die at the same time?... how odd. Are your boxes clones?

    My genuine is working fine. Can I ask you post output from serial console so we can see what is happening.
     
  6. Nevidimia

    Nevidimia Vu+ Newbie

    Messages:
    13
    Hi ,
    1. Turn Off box from power switch for 5-10 min. and then ON . Box will boot normally .
    2. You need change capacitor like the duo.
    3. UNO Box is life again !
     
  7. rainbowlibya

    rainbowlibya Vu+ Newbie

    Messages:
    58
    ok ..tell as where and what the capastor is on the motherboard ?
     
  8. Nevidimia

    Nevidimia Vu+ Newbie

    Messages:
    13
    Here picture in RED need change capacitor
    Code:
    https://s3.amazonaws.com/hires-aviary-prod-us-east-1/k/7904993e4e6b4c4490a86542454fbcd3/15110919/d01a42b5-a8fa-445c-bce6-eeee017c9f9c.jpg
     

    Attached Files:

    • vu1.jpg
      vu1.jpg
      File size:
      400 KB
      Views:
      222
    Last edited by a moderator: Nov 9, 2015
    Satman and edimode like this.
  9. Nevidimia

    Nevidimia Vu+ Newbie

    Messages:
    13
    and check POWER Board for bad capacitor like this
     

    Attached Files:

    • vu2.jpg
      vu2.jpg
      File size:
      78.5 KB
      Views:
      159
    Satman, DOUGALMCD and edimode like this.
  10. edimode

    edimode Vu+ Newbie

    Messages:
    1
    Thanks for the pictures. Very helpful.
     
  11. radek_dr

    radek_dr Vu+ Newbie

    Messages:
    4
    The replacement of the capacitors did not help me, but it helped reinstall the bootloader (FPGA update) even though it was the right version. I downloaded TS_DAT from vuplus.com.
     
    Aliraza63 likes this.
  12. Twigman

    Twigman Vu+ Newbie

    Messages:
    14
    My UNO board looks a little different on the bottom right side of the board near the HDD...and the C856 capacitor spot is empty with no capacitor mounted there....
     
  13. Twigman

    Twigman Vu+ Newbie

    Messages:
    14
  14. KFL

    KFL Vu+ User

    Messages:
    118
    maybe it is time to buy a new vu+
     
  15. cerejo

    cerejo Vu+ Newbie

    Messages:
    85
    Hello guys.
    In mine, I only had one.
    But I put two.
    2X 25V 100µF
     

    Attached Files:

  16. love is life

    love is life Vu+ Newbie

    Messages:
    2
    Same problem for me only reds light no display on front panel except red light
     

Share This Page