Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vusolo4k openblackhole

Discussion in 'OpenBH Vu+ Solo4K Images' started by ciccio17, Jun 2, 2018.

  1. ciccio17

    ciccio17 Vu+ Newbie

    Messages:
    20
    hi, i have last openblackhole on my solo4k, i have a strange problem with network. i use the internal wifi chipset . the box is connected to internet, but i can't access to ftp,telnet,ssh,and even the ping is not working. i have tried to set dhcp,static ip address, but nothing change. how i can solve this annoying problem please.
     
  2. Mick12334

    Mick12334 Moderator

    Messages:
    2,087
    Try using the DCC, Dreambox Control Centre, to find out if your VU+ is part of your network, and being recognized:
    http://www.vuplus-community.net/board/threads/dcc-e2-v1-41.3147/

    Once unpacked, using WinRAR, 7-zip, or other, start up the DCC exe program, click the search options and it should find your VU+, and other devices, connected to your network, also providing their assigned IP addresses.
    Please post back with an update.
     
  3. ciccio17

    ciccio17 Vu+ Newbie

    Messages:
    20
    my box is connected,everything ok on my linux router. very strange.
     
  4. Mick12334

    Mick12334 Moderator

    Messages:
    2,087
    Which FTP program are you using? Filezilla?
    Try disabling any anti virus, security, on your PC.
     
  5. ciccio17

    ciccio17 Vu+ Newbie

    Messages:
    20
    i'm not sure but i think i solved the problem. i'm coming from openatv, and i think the new flash cancelled the box password, now i set the password and a static ip, for now is working ok, i ll let you know if this is correct.
     
  6. ciccio17

    ciccio17 Vu+ Newbie

    Messages:
    20
    the problem still here i just can't believe, i don't know how to solve this. now is even worst. so i'm the only one with this problem?
     
  7. ciccio17

    ciccio17 Vu+ Newbie

    Messages:
    20
    i'm now using a usb atheros tplink chipset so now for sure i ll understand if the problem is ralink driver or not. i'll let you know.
     
  8. ciccio17

    ciccio17 Vu+ Newbie

    Messages:
    20
    my final test is done. the ralink chipset is totally garbage. not problem at all with usb atheros-htc chipset. the bad think is that is an expansive box and the internal wifi is unusable. I have also tried other images and the problem is on all. hope vuplus will get this message.
     
  9. Alexwilmac

    Alexwilmac Vip

    Messages:
    4,171
    These are boxes who do a hard work, in terms of data sent and received. My advice is to solve any problem using powerlines. Your life will change! ;)
     
  10. ciccio17

    ciccio17 Vu+ Newbie

    Messages:
    20
    I finally figured out the problem. The problem seems to be the fact that this chipset does not work well with WPA2 PSK CCMP encryption. So for everyone who has my same problem, the solution is to use WPA. Now it works perfectly.
     

Share This Page