Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

YouTube TV has stopped working

Discussion in 'Vu+ Plugins' started by Rumburak, Apr 28, 2018.

  1. Rumburak

    Rumburak Vu+ Newbie

    Messages:
    25
    A few weeks ago some of the satellite TV tuners with BlackHole and VTi images stopped working properly.
    After starting the plugin, the home page www.youtube.com opens, but when you try to display the selected video, a message is displayed:
    "A network error has occured. Please check your network connection" although the network connection is properly configured and works fine.
    Discussion in the forum http://forum.dvhk.to/ led to the conclusion that the problem occurs only on HD tuners (with MIPS), 4K tuners are free from it.
    HD tuners with OpenATV and PLi images are also free from this problem.
    As for now, the MIPS processor tuners are still running a rather outdated and uncomfortable MyTube plugin.
    Do the image developers for VU+ know this problem?
     
    sergiorp79 and sateks like this.
  2. bogdanm

    bogdanm Moderator

    Messages:
    2,110
    I think know and alot people wait for fix by VU+.
     
    sergiorp79 and Rumburak like this.
  3. Sid Gill

    Sid Gill Vu+ Newbie

    Messages:
    4
    I too have a issue with YouTube TV app from the main menu with same error massages on my Duo2.
    YouTube plugin works fine.(not as user friendly as the app).
    This issue needs to be fixed ASAP.
     
    commentator and Rumburak like this.
  4. oleg1878603

    oleg1878603 Vu+ Newbie

    Messages:
    5
    is there news about the plugin?
     
  5. NiXoN

    NiXoN Vu+ Newbie

    Messages:
    12
    Nothing( And it will not be, i think.. The problem has been around for too long.
     
    hichamVUDUO likes this.
  6. usaqmuri

    usaqmuri Vu+ Newbie

    Messages:
    9
    PLEASE fix this bug
     
  7. bogdanm

    bogdanm Moderator

    Messages:
    2,110
    Friend ; please understend fix this is possible only by VU+.
    Now use other youtobe posted by nunigaia or in iptv player [ he is in feed ] .
     
  8. grfx85

    grfx85 Vu+ Newbie

    Messages:
    1
    yet another vu+ update yesterday still not working :( (solo se) same old network error
     
  9. bogdanm

    bogdanm Moderator

    Messages:
    2,110
    I think VU+ know about this problem.
    I think Bh team no have possibility help; made this mast made VU+.
     
    sergiorp79 likes this.
  10. Peter Hamilton

    Peter Hamilton Vu+ Newbie

    Messages:
    30
    Yesterday YouTube TV worked again after several month not working. But only one time (on my Solo2 Openblackhole)!. Now I only have sound. No image. A few years ago we had the same problem! I can see that YouTube TV has changed.
     
    sergiorp79 likes this.
  11. Hkrimi

    Hkrimi Vu+ Newbie

    Messages:
    2
    Hi.
    YouTube TV has a problem , i can not watch image, Souad only
     
  12. Peter Hamilton

    Peter Hamilton Vu+ Newbie

    Messages:
    30
    Today I had (only) one time a normal working YouTube TV!
     
  13. Peter Hamilton

    Peter Hamilton Vu+ Newbie

    Messages:
    30
    Start YouTube TV several times in succession until you have sound and picture. If you are lucky it manage all the first time.
     
  14. sergiorp79

    sergiorp79 Vu+ Newbie

    Messages:
    1
    [QUOTE = "Peter Hamilton, post: 251262, miembro: 65804"] Ayer, YouTube TV funcionó nuevamente después de varios meses sin funcionar. Pero solo una vez (en mi Solo2 Openblackhole) !. Ahora solo tengo sonido. Sin imágen. Hace unos años tuvimos el mismo problema! Puedo ver que YouTube TV ha cambiado. [/ QUOTE]
    Me pasa lo mismo... Nuevo por aquí
     
  15. tohan1989

    tohan1989 Vu+ Newbie

    Messages:
    5
  16. tohan1989

    tohan1989 Vu+ Newbie

    Messages:
    5
  17. tohan1989

    tohan1989 Vu+ Newbie

    Messages:
    5
    Walp (2).jpg Walp (3).jpg Walp (4).jpg
    У меня есть второй тюнер Azbox Premium HD+ установил на него Enigma2 имидж OpenATV-6.1 на нем нет Ютуб-ТВ но есть Фид с плагинами и там Opera HbbTV 2.6 новая версия......Если ее скачать сохранить в виде IPK и установить на Black Hole ?
     
  18. NiXoN

    NiXoN Vu+ Newbie

    Messages:
    12
    А ты что в профайле не отвечаешь?) Прикрепи этот файл, или мне в личку скинь. Посмотрю, что можно сделать. И главное, перед этим установи на Азбокс, запусти и набери ссылку. Если откроется, то кидай, посмотрю. Если не откроется, то смысла нет..
     
  19. tohan1989

    tohan1989 Vu+ Newbie

    Messages:
    5
    Я тебе в личку не смог отправить скриншоты пришлось отправить в тему.На Azbox нет Opera по этому не мог проверить открывается через браузер или нет.А плагин с фида не устанавливается выдаёт ошибку (Последний скриншот) Может у кого то получится буду рад!!
     
  20. Peter Hamilton

    Peter Hamilton Vu+ Newbie

    Messages:
    30
    Today I read something about YouTubeTV. I use a VU+Solo2 with OpenBH 4.2. I start this application with repeatetly pressing the OK button on the remote control. YouTubeTV is than always working (Image en sound). But not 100% properly (to slow when I want to start another video)
     

Share This Page