1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error: Creating Hardlink to Timeshift file failed

Discussion in 'Vu+ Duo4K Black Hole Images' started by NinjaFromNZ, May 14, 2020.

  1. NinjaFromNZ

    NinjaFromNZ Vu+ Newbie

    I've been getting an error pop up from time to time, the full text of which is:

    Creating Hardlink to Timeshift file failed
    The filesystem on your Timeshift Device does not support hardlinks
    Make sure it is formatted in EXT2, EXT3 or EXT4!
    [Error 17] File exists

    The timeshift device is formatted EXT4 (see below for evidence) - so has anyone else ever seen this erropr and fixed it?

    I've run df -T and the results for the media hdd where my timeshift is saved is showing as EXT4 viz:

    Filesystem Type 1K-blocks Used Available Use% Mounted on
    /dev/sda1 ext4 1952777232 361367352 1591393496 19% /media/hdd

    Executing parted -l agrees that it is EXT4

    Model: ATA ST2000LM015-2E81 (scsi)
    Disk /dev/sda: 2000GB
    Sector size (logical/physical): 512B/4096B
    Partition Table: gpt
    Disk Flags:

    Number Start End Size File system Name Flags
    1 1049kB 2000GB 2000GB ext4 primary

    Executing blkid /dev/sda1 agrees as well

    /dev/sda1: UUID="7a1c6aaf-548e-41a4-9c9c-b302e277a04f" TYPE="ext4" PARTLABEL="primary" PARTUUID="c7ac7668-f6ec-410e-95ab-641a2b203300"
  2. Alexwilmac

    Alexwilmac Vip

    I happened to have this error with the OBH 4.1 and only for TS on 4K channels. Then I didn't see it any longer.
    I tried now (in some 4K channels, of course) but it did not occur.
    When do you have yours?
  3. NinjaFromNZ

    NinjaFromNZ Vu+ Newbie

    It seemed to happen every time I changed channels but there are no 4K channels in New Zealand

    I ran the system > storage > file system check earlier today and I’ve not seen the error since so maybe that has fixed it?

Share This Page