Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mediaportal non funziona con nuovo aggiornamento

Discussion in 'Vu+ Plugins OE 2' started by Gabbriele, Oct 31, 2020.

  1. Gabbriele

    Gabbriele Vu+ Newbie

    Messages:
    38
    Con il passaggio alla nuova Open BH 4.4 ho notato che il plugin Mediaportal non riesce a funzionare e, se si va a ricercarlo tra i plugins, non lo trova più.
    Avete una soluzione per recuperarlo in qualche modo?
    Grazie
     
  2. blu8

    blu8 Vu+ User

    Messages:
    541
    Si, chiedi allo sviluppatore

    Inviato dal mio MI 9 utilizzando Tapatalk
     
  3. Gabbriele

    Gabbriele Vu+ Newbie

    Messages:
    38
    Dopo qualche mese replico alla risposta: ora capisco perché non posta più nessuno sul sito che invece dovrebbe essere di supporto all'amato Vu+.....
    Quando per strada incontro qualcuno che cerca una via che non trova non rispondo dicendo di chiederlo a chi ci abita vicino o di accendere il navigatore....
     
  4. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,962
    Ma scusa tanto: è un plugin, non è un componente dell'immagine. E quindi, se non funziona, a chi devi chiedere, a chi sviluppa l'immagine o a chi ha creato il plugin? Anche perché le immagini non sono totalmente indipendenti e quindi, anche volendo, un problema non può risolverlo solo una di esse.
    Questa è la norma: quando c'è un problema da parte di un plugin, è il suo autore che deve occuparsene. Si va in GitHub e si apre una c.d. "issue".
     
  5. Archimede®

    Archimede® Vu+ Newbie

    Messages:
    3
    mmmhhhhhhh strano ....a me funziona SENZA problemi !!!!
     
  6. blu8

    blu8 Vu+ User

    Messages:
    541
    a) potevi risparmiare 2 KB sul server, hai sprecato l'occasione della vita.

    b) siamo in pieno lockdown, per cui se trovi qualcuno per strada é senz'altro un fuorilegge che di certo non ti chiede che ore sono se non per rubarti il Rolex.

    Non capisco il connubio immagine con i Plugins di terzi.

    Proprio non riesco ad associare la cosa ma è un limite mio, di sicuro.



    Inviato dal mio EVA-L09 utilizzando Tapatalk
     
    Alexwilmac likes this.

Share This Page