Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No video output with Vu+ Uno 4k Se

Discussion in 'Hardware: All Vu+ models' started by Johan Oviedo, Sep 30, 2020.

  1. Alexwilmac

    Alexwilmac Vip

    Messages:
    6,042
    After so many months is difficult to continue this thread... but, let us clear a point:
    1) do you have stored recorded TV programs in HD or 4K? Do they work?
    2) Do you have HD or 4K videos downloaded or taken by your phone or videocameras to try? Do they work?

    If not, you have only one last chance: reflash your VU+, possibly by a totally different image (for instance our BH) just to see if a clean install and a different image shows the same issue. If so, you have surely a HW problem.

    And, next time, when there's a problem, try to simplify your system at the maximum possible level! If you connect your VU+ through other devices, obviously you may stumble upon other variables.
     
  2. Johan Oviedo

    Johan Oviedo Vu+ Newbie

    Messages:
    27
    @Alexwilmac
    I did flash a different image not OBH or BH, where an RCA option as video output was enable.
    Using RCA the image got stable. So I switch back to HDMI in 2610p30 and the video is back!

    I don't know why it could be fixed, but it works now.

    At that moment I plugged-in an HDD and I was sucessfully able to reproduce 4k videos.
     
  3. nunigaia

    nunigaia Moderator

    Messages:
    5,621
    From your post i can see that you are using OpenBH 4.3.039 version, dowloaded from another board, better ask for support there, or you can also:

    1) Flash Open BlackHole from our Board!

    2) Flash BllackHole from our Board, also!

    3) After do an "Online Updatde"!

    best regards
    nunigaia
     
    Alexwilmac likes this.
  4. suheib

    suheib Vu+ Newbie

    Messages:
    4
    I have the same problem first you must have 4k screen if you don't have change the resolution to 1080p or 1080 or any other resolution except use 2160 unless you have 4k screen
     
  5. Thomas67

    Thomas67 Vip

    Messages:
    680
    I have a Uno4Kse (OpeenBlackhole 4.4) and with an older 4K Samsung TV i can replicate this issues if i in the video settings chose like you the 2160p30 autoresolution.
    This is due to my older TV cant handle the autoresolution and the 30p

    So switch your settings as in my screenshoot and all should work just fine.
    You also get a crisper and better image on your TV :)

    videosetup.jpg
     
  6. Johan Oviedo

    Johan Oviedo Vu+ Newbie

    Messages:
    27
    Thanks for @Thomas67 and @suheib for your comments.

    I want to share that I'm very confident telling you that on September 2020 when the issue happen to me, the HW was broken.
    The issue started after a lightning strike power surge, that also broke the Tunner A. At that moment I try to use a computer monitor, a 4k TV and another FULL HD TV, neither of which show me image from the Vu+ Uno 4k SE.
    Of course all the availabe settings of image resolutions were tested at the moment.

    During May 2021 I decided to try again, I notices that with some resolutions I was able to get image, but it was not stable. Video and audio were getting interrupted every 20 seconds, it was not until I set the video output as RCA using another Enigma2 image until the inestability problem got solved.

    Rigth now I'm using the Vu+ UNO 4k SE box with a resolution of 2160p30, on the same TV setup that I tried durin September 2020.
    Tunner A is still not working :(
    regards,
    Johan
     

Share This Page