Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Open BlackHole Online Update

Discussion in 'OpenBH Updates' started by Ev0, Jan 30, 2018.

  1. chojny

    chojny Vu+ Newbie

    Messages:
    44
    the last update causes the VU + UNO 4K SE receiver to be bricked....
     
  2. jrbmw

    jrbmw Vu+ User

    Messages:
    250
    Also cause vu solo 4k to crash. Had to load backup
     
  3. mosad

    mosad Vu+ User

    Messages:
    114
    Ev0 likes this.
  4. Ev0

    Ev0 Administrator

    Messages:
    2,870
    Sorry guys my mistake, I missed a couple of changes during the latest merge.

    Images are now rebuilding, but if you can't wait, just upload this to /usr/lib/enigma2/python/Screens/
     

    Attached Files:

    KFL, Nitemare, kadehte and 2 others like this.
  5. scorpion007

    scorpion007 Vu+ User

    Messages:
    141
    Hi will this image have the latest drivers shown a few weeks ago?.
     
  6. chojny

    chojny Vu+ Newbie

    Messages:
    44
    everything is OK now...
     
  7. scouser

    scouser Vu+ Newbie

    Messages:
    28
    Just done online update on my Solo4k and if I press any key box crashes and restarts tried to grab screen shot in webif but could not get one, also cant see any crashlogs so took photo of crash screen. First problem I have ever had with updates.

    20200711_140209.jpg
     
  8. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,620
    Not so OK, despite the file copied manually: I suspect there's a bug also in OBH image manager, because it crashes immediately after finishing a Full BACKUP. It happened all the 3 times I tried.
    Crashlog attached. Solo4K.
     

    Attached Files:

  9. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,620
    1) Don't post pictures, please: attach the crashlog (zipped).
    2) Did you read post#584 and did you copied the file Ev0 posted there before posting?
     
  10. scouser

    scouser Vu+ Newbie

    Messages:
    28
    found crashlog :)
     

    Attached Files:

  11. scouser

    scouser Vu+ Newbie

    Messages:
    28
    soz for pic plz delete :)
     
  12. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,620
    But did you apply the fix as of post #584?
     
  13. scouser

    scouser Vu+ Newbie

    Messages:
    28
    no just checked online for updates and done then problem happend so just dloaded that 584 post added to box all good now :)
     
  14. kadehte

    kadehte Vu+ Newbie

    Messages:
    47
    everything is OK now...

    4.3.036 with telnet
    opkg update && opkg upgrade
    successfully updated on the Vu Zero 4k and Vu Duo 4k.

    Thanks
     
  15. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,620
    Wrong: there's still the other bug described in post #588.
     
  16. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,620
    Today I tried again the Backup menu: as soon as you press MENU to enter its configuration, you get a crash (attached).
    Solo4K, 4.3.036, image in flash.
     

    Attached Files:

  17. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,620
    Update: the bug comes from the "sister" image OpenViX... Backup manager crashes immediately.
     
  18. Ev0

    Ev0 Administrator

    Messages:
    2,870
    I think I have it fixed, just doing some tests before I commit.
     
  19. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,620
    There's no hurry: we'd better wait some more checks than having some hidden bugs. After all, we are talking about hours, not weeks or months. ;)
     
  20. Matrix10

    Matrix10 Administrator

    Messages:
    9,014
    Isn't the problem your mount
    you are using a network hard drive ?

    I don't have that problem with the built-in hard drive.

    Your LOG

    mounting //192.168.100.155/OBH on /media/net/OBH failed: No route to host
    ..
    ..
    OSError: [Errno 2] No such file or directory: '/media/net/OBH/'
     

Share This Page