Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenBH 4.3 Vu+ Zero4K

Discussion in 'OpenBH Vu+ Zero4K Images' started by Ev0, Aug 27, 2019.

  1. Ev0

    Ev0 Administrator

    Messages:
    2,766
    OpenBH 4.3

    [​IMG]


    Whats New:

    • Updated to OE4.3 core
    • The main packages and utilities have been updated:
    • Added OpenTv EPG
    • EPG Refresh now pre-installed
    • Gstreamer 1.17.1
    • Python 2.7.15
    • Various OE-A Core updates

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]



    Where can I find the OpenBH git ?

    The OpenBH git is located here: https://github.com/BlackHole



    Thanks to:
    • Rytec, doglover and all the teams that host EPG feeds for EPG Importer, for their continued support.
    • All developers for their plugins used in the feeds of this image.
    • All of the BH Beta team for their hours of testing and dedication on improving the image.
    • All those who have submitted patches/fixes
    • To all who have submitted translation work for OpenBH.
    • Huevos for his work on blindscan and ABM.
    • Peter de Jonge, abu baniaz & Huevos for their work with Andyblac to improve ABM.
    • Matrix10 for OpenBH skins.

    DISCLAIMER

    THE OPEN BH IMAGE DOES NOT CONTAIN ANY EMULATOR, K E Y S, SOFTCAMS OR OTHER SYSTEM FOR VIEWING PAY - TV WITH OR WITHOUT A PAID SUBSCRIPTION.

    THE OPEN BH IMAGE DOES NOT CONTAIN ANY SYSTEM TO DOWNLOAD PLUGINS OR EMULATORS FROM EXTERNAL SERVERS OR SOFTWARE THAT MAY BE USED FOR ILLEGAL PURPOSES SUCH AS CARD SHARING.

    DOWNLOAD HERE:
     
    night, pablete007, vuufather and 5 others like this.
  2. grinlight

    grinlight Vu+ Newbie

    Messages:
    15
    Thank you
     
    kobri mohammed likes this.
  3. syx0621

    syx0621 Vu+ Newbie

    Messages:
    5
    Thanks for sharing
     
  4. babalung

    babalung Vu+ Newbie

    Messages:
    3
    Gracias
     
  5. wawa16

    wawa16 Vu+ Newbie

    Messages:
    35
    i can't make fullbackp for this ver 4.3 ...my vu+ is zero 4k
     
  6. wawa16

    wawa16 Vu+ Newbie

    Messages:
    35
    there are probleme when to make fullpackup

    vvv.JPG

    www.JPG

    xxx.JPG
     
  7. wawa16

    wawa16 Vu+ Newbie

    Messages:
    35
    For the second time the image is broken after the failure of the back-up operation
     
  8. Ev0

    Ev0 Administrator

    Messages:
    2,766
    None of the beta testers reported any issue's during testing.

    I have not had any issue's when testing Ultimo4K with full backup (I have just done another test now and all is ok).

    Maybe try backing up to another location (not your omb device).
     
    >>Artorius<< likes this.
  9. >>Artorius<<

    >>Artorius<< >>English Admin<<

    Messages:
    1,611
    Your backup location is OMB, what happens if you use HDD or USB ? I can not see OMB being a valid location.
     
  10. amartag

    amartag Vu+ Newbie

    Messages:
    22
    after fullbukup succeeded

    3.jpg
    i did reboot and the image hangs on starting enigma2
    20190829-204709.jpg

    vu zero4k internal image openatv6.3 .openblackhole 4.3 installed on openmultiboot .
     
  11. amartag

    amartag Vu+ Newbie

    Messages:
    22
    I clean the image and install the full backup created and all ok [​IMG]
     

    Attached Files:

  12. bogdanm

    bogdanm Moderator

    Messages:
    2,206
    Ok ; but i think bug still is and will be mast made fix for this .
     
  13. amartag

    amartag Vu+ Newbie

    Messages:
    22
    Thanks
     
  14. Mo_Ahmed

    Mo_Ahmed Vu+ Newbie

    Messages:
    6
    thanks for image
    Where is plugin service app ?
     
  15. Milwa7

    Milwa7 Vu+ Newbie

    Messages:
    5
    Thank you
     
  16. bogdanm

    bogdanm Moderator

    Messages:
    2,206
    In feed.
    Please download he from feed and install he.
     
    wawa16 likes this.
  17. wawa16

    wawa16 Vu+ Newbie

    Messages:
    35
    Waiting to be corrected for a problem Full Backup
     
    Emigrant77 likes this.
  18. Ev0

    Ev0 Administrator

    Messages:
    2,766
    Well you could be waiting a while for that i'm afraid as I am very busy with real life at the moment.

    If you desperately need the Full Backup feature, then you are probably better off using another image for the moment.
     
    wawa16 likes this.
  19. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,213
    You can also try the AutomaticFullBackup plugin: in the past it was my favourite plugin, before OBH implemented it as a system plugin (I say so because, if I'm not mistaken, I remember that the OBH FB author is the same of AFB).
    AFB is not in the OBH feeds, but you can easily find it over the web.
     
    wawa16 likes this.
  20. Ev0

    Ev0 Administrator

    Messages:
    2,766
    Ok so I found some time to install obh 4.3 into flash on Zero4K to test this myself.

    I am using a clean image without restoring any personal backup.

    Once installed I set the image up as normal and installed some channels, changed a few settings etc and mounted my usb.

    I then created a fullbackup (no issue's found) to /media/usb

    I then installed that fullbackup into OMB, this also worked fine and the image boots.

    The problem occurs when you are using the image in OMB and then try and create a fullbackup as it creates the fullbackup to /omb which is the same location the image is running from (as the Zero4K only has 1 usb port).

    So the solution for this, is to use the usb format wizard and partition your usb stick with more than 1 partition (this will mean it will delete everything on the usb stick, so back it all up first if you don't want to loose anything).

    Then mount 1 partition as /omb and the other as something else and create your fullbackup to the 2nd partition (you need to go into the fullbackup option, press menu then change location to the 2nd partition).

    Then it should create your fullbackup without issue.
     
    taree, Novichek52 and wawa16 like this.

Share This Page