Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Picons not working on DUO-4K-SE

Discussion in 'Picons' started by GSp, Jan 13, 2021.

  1. GSp

    GSp Vu+ User

    Messages:
    122
    Hi all,
    I cannot have the picons working on my new DUO-4K-SE as they were working on my (RIP) DUO2.

    I have copied the png files into /usr/share/enigma2/picon folder, the filename being the service name (where : are replaced by _

    What am I missing ?
    Thanks,
    GS
     
  2. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,763
    Don't uselessly charge your flash with picons.
    Put them, instead, into /media/usb/picon, for instance, or in media/hdd/picon.
     
  3. GSp

    GSp Vu+ User

    Messages:
    122
    Thanks,
    I only have less than 50 picons, so falsh memory is not an issue ; /media/hdd is surely not a good option, do not want HDD to wake-up & spin at each channel zapping.
     
  4. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,763
    yes, but /media/hdd is also the path use by SSD, for those who use it.
    And, anyway, I was not suggesting to use it: I only mentioned for completeness of the information.
    Also, HDD are not expensive like in the '90s ;) I don't understand all this concern many people have nowadays to put picons there ;)
     

Share This Page