Vu+
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vu Duo4K squadrettamenti nuovo Tuner Dual DVB-T2 (BCM3466)

Discussion in 'Vu+ Duo4K Immagini Black Hole' started by bluj, Feb 23, 2019.

  1. bluj

    bluj Vu+ Newbie

    Messages:
    76
  2. whistling-ge

    whistling-ge Vu+ Newbie

    Messages:
    5
    Buonasera a tutti.
    Mi trovo nella situazione del post #1.
    A un anno di distanza dall'ultimo messaggio non vedo aggiornamenti riguardanti il problema che - anche nel mio caso - dipende dall'HW e non dal segnale dell'antenna terrestre.
    Ho installato la OBH 4.3.
    Vorrei sapere se altre immagini hanno risolto il FASTIDIOSISSIMO problema che è evidentemente a livello di kernel e/o dei suoi modul.
    Grazie.
     
  3. arkanoid9

    arkanoid9 Vu+ Newbie

    Messages:
    11
    Siamo arrivati a novembre del 2020 e il problema dello squadrettamento del segnale del digitale terrestre non viene risolto nemmeno sul nuovo Vu+ Duo 4K SE... provate varie immagini ma niente da fare... e come ripetuto da altri non dipende dal segnale dell'antenna dato che collegandoci un DM900 UHD segnale al massimo e nessun problema!
    Verrà risolto prima o poi...?
     
  4. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,850
    Quel che dici non implica, automaticamente, un difetto del tuner ma solo, al limite, una possibile minor sensibilità al segnale. E questo è nella logica delle cose: i tuner non sono tutti uguali a questo proposito.
    Se l'impianto è personale, dovresti provare a prendere un'atenna con maggior guadagno o, perlomeno, provare un amplificatore di segnale. Questi, però, amplificano anche i difetti... Sarebbe molto meglio avere un'antenna più efficace di suo.
    Se l'impianto è condominiale, ti rimane solo la seconda ipotesi, se non puoi ottenere l'intervento di un antennista.
     
  5. arkanoid9

    arkanoid9 Vu+ Newbie

    Messages:
    11
    @Alexwilmac mi potresti consigliare qualche amplificatore di segnale? Grazie in anticipo
     
  6. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,850
    Purtroppo non sono un antennista. Ma non è difficile: il problema è, però, quel che ho detto prima, che gli alimentatori amplificano anche i disturbi, non solo i segnali buoni.
    Comunque, come marca di garanzia, io andrei su Fracarro ma credo faccia solo amplificatori al palo, non da casa.
     
  7. arkanoid9

    arkanoid9 Vu+ Newbie

    Messages:
    11
    ok grazie.. l'impianto è condominiale... purtroppo non posso fare grandi cose... avevo comprato il vu+ duo 4k SE per il soggiorno proprio per sostituire il dm 900 da mettere in camera da letto.. ed effettivamente vedere che il dm900 con i suoi 2 anni di lavoro duro va alla grande anche nel segnale T2 mentre l'appena uscito Vu+ (da me considerata la miglior marca sul mercato, visto che avevo un duo2 che era una macchina da guerra) pecchi proprio nella sensibilità del segnale, mi lascia davvero deluso, soprattutto perche stiamo parlando di un decoder da circa 400 euro.....
    Tolto questo problema sul T2, sul resto nulla da dire, qualità immagine unica, bluethoot alla grande.. come sempre impeccabile.
    proverò a sostituire gli slot dei due tuner (T2 e S2X) e vediamo se migliora qualcosa ma dubito fortemente....
     
  8. Agent_X

    Agent_X Vu+ Newbie

    Messages:
    6
    Stesso identico problema, appena installato il Duo 4kSE. Ho subito intuito che sarebbe stato difficile risolverlo.
    Essendo neofita sui Vu+ Ho aspettato e effettuato vrie prove prima di scrivere qui sul forum.
    Premetto che l'impianto l'ho fatto io in casa e, dunque, ho potuto fare tutte le possibili prove isolando le variabili e isolando tutto il resto dell'impianto. Ho anche abbassato il guadagno dell'amplificatore nella speranza che fosse un problema di saturazione. Ho persino provato un diverso amplificatore da palo (Mitan provenivo da un Fracarro).
    Niente di niente lo squadrettamento era sempre presente
    Premetto che possiedo 4 tV e un DM8000 e non ho mai avuto problemi.
    Alla fine devo dedurre che sia o un problema di hardware (sul decoder o sul sinto) magari di una partita difettosa.
    La sensazione, però, è che si tratti di un bel Tuner di merda che presenta i problemi in presenza del minimo rumore sul segnale, aggravato dal fatto che essendo un dual ma con un solo ingresso, la partizione interna (che fa necessariamente calare qualche dB), accentua i problemi.
    Avevo scelto questa macchina proprio per avere la massima flessibilità sull'installazione dei sintonizzatori. Sto seriamente pensando al reso, visto che sono ancora in tempo e mi sento insoddisfatto della situazione.
    Ditemi se qualcuno ha risolto, oppure le eventuali alternative su un sintonizzatore dual valido prima che decida definitivamente.
    Grazie
     
  9. Alexwilmac

    Alexwilmac Vip

    Messages:
    5,850
    Magari sarebbe interessante se ci dicessi anche:
    1) che immagine stai usando.
    2) se hai provato altre immagini.

    Solo se è un problema presente in varie immagini, sia quelle vuplus-based, sia quelle open, si può concludere che sia un problema HW.
    E allora, a quel punto, chiedere "come avete risolto" non ha nessun senso tecnico.
    E comunque eviterei parole volgari: il mercato del pesce lo lasciamo ad altri. Grazie.
     
  10. nunigaia

    nunigaia Moderator

    Messages:
    5,545
    La prossima volta, fai attenzione allo slang usato!

    grazie
    nunigaia
     
  11. Agent_X

    Agent_X Vu+ Newbie

    Messages:
    6
    Scusate per lo slang, è che sono un pò innervosito per avere speso 440 euro e la cosa sembra non risolvibile.
    Per quanto riguarda le immagini, ho provato quella originale (credo sia la VTI) e la BH 3.08.
    Debbo ancora provare la OBH 4.4, tuttavia nelle precedenti discussioni un utente scrisse che aveva stesso problema anche con la OBH 4.3.
    Scusate ma causa impegni pressanti di questi giorni non sono riuscito a rimmetere le mani sulla macchina....
    Appena provo altra immagine vi faccio sapere....ma dubito fortemente. Io sono più propenso a credere che sia il tuner di bassa qualità.
    La prova del nove la potrò fare quando andrò a casa di un mio amico che ha la terrazza libera da ostacoli fino a Monte Cavo (segnale pulito eccellente). Lì proverò con antenna singola diretta senza amplificatori. A quel punto se funziona perfettmente, allora il problema è del Tuner che non accetta segnali con lieve rumore.
    A tal riguardo rimarebbe da capire se ci sono altri utenti che montano quel tuner ma che non hanno problemi.
    Grazie per il supporto e scusate lo sfogo.
     
  12. Agent_X

    Agent_X Vu+ Newbie

    Messages:
    6
    Scusate, dimenticavo:
    Ho un tuner PS3 (Playtv) che non uso da almeno 12 anni ed anche un Hauppauge (modello 120009 LF Rev B1G2 4809). Entrambi DVB-T single. Il DUO 4k SE ha i driver per questi due tuner?
    Grazie
     
  13. nunigaia

    nunigaia Moderator

    Messages:
    5,545
    E perché usare BlackHole 3.0.8. Sono sicuro che questo sintonizzatore non fosse ancora supportato in questa immagine, quindi dovresti installare l'ultima BlackHole 3.1.0 e aggiornarla a BlackHole 3.1.0.E e / o OpenBlackHole 4.4.001 e aggiornarla a OpenBlackHole 4.4 .007.

    grazie
    nunigaia
     
  14. Agent_X

    Agent_X Vu+ Newbie

    Messages:
    6
    Mi viene il dubbio di aver scritto una cosa errata.
    stasera controllo meglio ma credo di avere gia on board 3.1.0 E
    Scusatemi per la confusione....in genere non ne faccio.
     
  15. Agent_X

    Agent_X Vu+ Newbie

    Messages:
    6
    Ho verificato,
    confermo BH 3.1.0 E
     
  16. angelofsky1980

    angelofsky1980 BlackHole Driver Specialist

    Messages:
    17,105
    Per la Hauppauge confermo.
    Per il tuner PS3 non ne ho idea.

    In ogni caso ho ordinato il dual tuner DVB-T2 ed è in arrivo ....

    Per quanto riguarda invece le tue affermazioni sui segnali in DVB-T2, in che regione abiti?
    Non mi sembra ci siano mux in DVB-T2 attivi, se non per mero test .... o sto sbagliando ad interpretare le tue parole?
     

Share This Page